Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abgehackte Soundwiedergabe bei Sony-Laptop

Frage Hardware Notebook & Zubehör

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

05.06.2014 um 00:00 Uhr, 1572 Aufrufe, 4 Kommentare, 1 Danke

Hallo zusammen,

ich hatte heute ein Sony-Laptop vor meiner Nase, das ein recht merkwürdiges Problem hat.
Es handelt sich um ein knapp 1 Jahr altes Gerät mit Win 7 64bit, das ohne bekannten Auslöser folgendes Verhalten zeigt:

Die Soundwiedergabe von MP3s und Audio-CDs ist über die internen Lautsprecher abgehackt, undzwar nachdem man das erste Mal bei einem Audiotrack "vorspult", also zu einer anderen Stelle im Audiotrack springt.
Beginnt man also eine Wiedergabe einer MP3-Datei von Beginn an, ist das kein Problem. Die Audiodatei wird korrekt wiedergegeben. Springe ich jedoch nach z.B. 10 Sekunden an Zeitindex 1:30 läuft die Wiedergabe nur noch abgehackt.
Der Zeitindex im Audioplayer läuft flüssig weiter, aber von 1 Sekunde Musik sind nur ca. 0,2 Sekunden hörbar.
Das Problem tritt bei versch. Audioplayern auf: Windows Media Player, Winamp, usw.
Das Problem tritt nicht auf bei Flash-Videos - die laufen einwandfrei.

Jetzt kommts: das Problem tritt auch nicht auf, wenn Kopfhörer bzw externe Lautsprecher angeschlossen sind. Betroffen ist nur die interne Soundwiedergabe.
Läuft ein Musikstück über die internen Lautsprecher, und springt man an eine andere Stelle im Lied, ist die Wiedergabe sofort abgehackt. Stecke ich dann bei laufender Wiedergabe externe Speaker ein, wird die Musik sofort normal hörbar. Ziehe ich den Stecker der externen Lautsprecher wieder heraus, ist die Wiedergabe sofort wieder abgehackt.

Als Gegenmaßnahme habe ich versucht mal die Soundtreiber zu ersetzen (Realtek HD), zuerst durch die von der Sony-Webseite, danach durch die von der Realtek-Seite - das brachte keine Veränderung.

Und nun? Defekte interne Lautsprecher können es nicht sein - Flash-Videos werden einwandfrei darüber wiedergegeben. Soundtreiber fallen auch raus.
Woran kann es liegen eurer Meinung nach? Kennt jemand das Problem? Ich habe noch keine Erfahrungen mit Sony-Geräten gemacht - ist das vielleicht eine Sony-Krankheit? Mir ist sowas noch nie untergekommen.

Danke vorab & Gruß,
Colt Seavers
Mitglied: MrNetman
05.06.2014 um 08:59 Uhr
Als Colt Seavers würde ich einmal kräftig reinballern und dann stört das mit der unterbrochenen Wiedergabe nicht mehr.

Gruß (Net)man
Bitte warten ..
Mitglied: Panubu
05.06.2014 um 09:46 Uhr
Erste Anlaufstelle (Treiberupdate, korrekte Treiber) gesucht? Dies würde ich einmal prüfen.

Gruß, Quentoo
Bitte warten ..
Mitglied: AnkhMorpork
05.06.2014 um 10:56 Uhr
Hallo,

was sagt denn die CPU-Auslastung wenn es "abhackt"?

Gruß
ANKH

@Quentoo:
" Als Gegenmaßnahme habe ich versucht mal die Soundtreiber zu ersetzen (Realtek HD), zuerst durch die von der Sony-Webseite, danach durch die von der Realtek-Seite - das brachte keine Veränderung."
Bitte warten ..
Mitglied: Panubu
05.06.2014 um 10:59 Uhr
Zitat von AnkhMorpork:

Hallo,

was sagt denn die CPU-Auslastung wenn es "abhackt"?

Gruß
ANKH

Stimmt das wäre wirklich mal interessant. Spiele mal einen Sound ab und mache denn mal ein Screenshot von deinem Taskmanager [Prozesse, Leistung]

Grüße, Quentoo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
Benutzer-Profil von einem W7pro-Laptop zu einem WXhome-Laptop migrieren (8)

Frage von rudeboy zum Thema Windows Userverwaltung ...

Video & Streaming
gelöst Verbindung vom Laptop zum Verstärker über Bluetooth nicht möglich (3)

Frage von imebro zum Thema Video & Streaming ...

Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (12)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...