Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abit AV8 S-ATA Platte wird nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: urby

urby (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 11.09.2006, 14834 Aufrufe, 7 Kommentare

Abit AV8 S-ATA Platte wird nicht erkannt

Hallo zusammen !

Ich hab schon das Forum nach Antworten durchsucht, aber nichts gefunden was geholfen hätte.

Mein Problem sieht folgendermaßen aus:

Ich habe ein Abit AV8 mit einem AMD 64 3500+ Winchester
Das Board hab ich bereits auf die neueste Version geflasht.
Meine CD und DVD Laufwerke hängen am Primary IDE.

Nun habe ich 3 Festplatten drin:
1. IDE Western Digital 80 GB und hängt am Secondary IDE als Master
2. S-ATA Western Digital 200 GB am S-ATA1 Port
3. S-ATA Western Digital 320 GB am S-ATA2 Port

Mein System is vorher ganz normal gelaufen, es war die IDE Platte drin und die S-ATA 200er WD. Nun wollt ich aber die neue Platte dazuhängen und es geschah nichts. Im Bios nicht erkannt und in Windows keine Chance. Also hab ich die neuen S-ATA Driver gezogen und dann ging auch nichts. Daraufhin hab ich bei Freunden die neue 320 GB S-ATA drangehängt und da lief alles ganz normal und ohne Probleme => Also muss es ja ein Board Problem sein. Deswegen hab ich dann das Bios geflasht und er danach hat gar keine S-ATA Platte mehr erkannt. Dann hab ich natürlich neu formatiert und Windows neu installiert und hab per F6 Taste die S-ATA und Raid Drivers miteingebunden, wie ein Leidensgenosse vorgeschlagen hat. Zum einen hab ich sehr viele Alternativen von Treibern zur Auswahl, ich hab einige einzeln und einmal alle ausprobiert doch niemals hat die Windowsinstallationsroutine mehr als nur meine IDE Platte erkannt. Nachdem ich mir dann langsam Sorgen um meine Daten gemacht habe, hab ich Windows auf meine IDE Platte installiert und nun bin ich wieder so weit wie am Anfang. Windows erkennt IDE und meine alte S-ATA, aber nicht die neue.

Mein nächster Plan wäre jetzt mal Service Pack 2 installieren und wieder neue Abit S-ATA Driver einbinden, aber nicht mal mein BIOS erkennt eine der S-ATA Platten, wobei ja die alte geht.

Hat jemand eine Idee ??? Bräuchte Hilfe, bevor ich in einem Blutrausch mein ABIT AV8 Board auffresse und diese Firme auf ewig verfluche !!!!

Schon mal vielen Dank im Voraus!

urby
Mitglied: DM
24.03.2006 um 00:10 Uhr
Versuch es mal so, dass du den Ursprungszustand wiederherstellst. D.h. nur die 200er Platte dranhängen. Wenn das dann gehen sollte, schau auf deiner neuen Platte nach, ob du dort einen Jumper findest, mit dem du die HD auf S-ATA 1 zurückstellen kannst (sofern es eine S-ATA2 Platte ist).

Die S-ATA Treiber für den Controller (in deinem Fall VT8237 von VIA) brauchst du übrigens nur vor der Windows-Installation einbinden, wenn eine der S-ATA Platten das Ziel der Installation sein soll. Treiber-Disketten findest du ziemlich einfach auf jeder MB-Herstellerseite zum Dl...
Bitte warten ..
Mitglied: 27657
28.03.2006 um 20:14 Uhr
hallo!

ich weiß zwar nicht, wo das problem liegen könnte, aber vielleicht kann mir ja jemand helfen:

ich habe eine neue hdd eingebaut (maxtor 6v250f0). diese unterstützt soweit ich weiß sata2.
mein mainboard ist jedoch nur zu sata1 kompatibel (msi k8m neo-v;) der sata-controller ist auch der vt8237 von via. im bios ist die sata-schnittstelle aktiviert und die treiber sind auch alle installiert. trotzdem findet weder das bios noch das os (win xp pro) die platte....
beim boot erscheint die meldung:

Scan Devices,Please Wait...
No Disk Attached

der gerätemanager teilt mir mit, dass das gerät nich gestartet werden kann (code 10).....

hat das wohl etwas damit zu tun, dass die platte sata2 und das board nur sata1 unterstützt?
und: kann man wirklich mit einem jumper an der hdd den modus ändern??wenn ja - wie? ganz entfernen oder anders anschließen?
normalerweise haben sata-platten ja keine jumper.....


bitte schnell antworten....bin seit einer woche am grübeln, bald verzweifel ich....
Bitte warten ..
Mitglied: DM
28.03.2006 um 20:29 Uhr
Neben den Anschlüssen sollte sich ein sehr kleiner Jumper befinden. Damit setzt du die Platte auf S-ATA 1. Und schon funktioniert das Ding
Bitte warten ..
Mitglied: urby
29.03.2006 um 14:31 Uhr
Jumpereinstellungen hab ich gleich überprüft, als ich die Platte ausgepackt hab.
ich krieg jetzt aber auch beim booten nach dem IDE SCAn die meldung " no conductor cable connected" aber wie schon gesagt, ich hab ja alle kabel und alle ports mit den alten platten ausprobiert und da ging es ja auch !
also langsam weiss ich echt nicht mehr weiter....
Bitte warten ..
Mitglied: 27657
29.03.2006 um 17:56 Uhr
yeah!
den jumper umgesteckt und jetzt läufts!!!
thx!!
Bitte warten ..
Mitglied: DM
12.07.2006 um 19:26 Uhr
Soweit ich das Board kenne, unterstützt das Bios nicht von Haus aus S-ATA. D.h. die Controllereinstellungen sind nicht im Bios zu finden. D.h. nun folgendes: wenn du Windows neu installieren möchtest, musst du Windows ersteinmal sagen, wo es nach Festplatten suchen soll (das Bios selber kennt sie ja quasi nicht) -> du brauchst eine Treiberdiskette deines S-ATA-Controllers (ich denke es wird VIA8237 sein). Die Treiber findest du auf der Treiber CD und logischerweise auch bei Asus..(Makedisk.exe ausführen oder so...). Nun bootest du von der Windows-CD. Gleich beim ersten blauen Schirm steht unten sowas wie "um zusätzliche Treiber zu installieren F6 drücken"...-> 2-3 mal F6 drücken, Diskette reinschieben, den Anweisungen folgen, Windows installieren. Fertig.
Bitte warten ..
Mitglied: DM
13.07.2006 um 20:41 Uhr
Keine Ahnung wieso ich "Asus" schrieb. Macht aber nichts, läuft auf das gleiche hinaus ->
Sil3112_Sil3114_Intel_VIA Installation Disk
runterladen!
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Windows 7
Driver libscom download Maxtor 6L160P0 ATA Device (2)

Frage von flohking zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Seagate barracuda wird nicht mehr erkannt (12)

Frage von Cyberurmel zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(2)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...