Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Abschalten des Kanal2 bei einem Cisco 803

Frage Netzwerke Router & Routing

Mitglied: evilbjoern

evilbjoern (Level 1) - Jetzt verbinden

09.07.2007, aktualisiert 18.07.2007, 7709 Aufrufe, 11 Kommentare

Ich habe mir vor kurzen einen Cisco 803 bei ebay erstanden hab den auch so weit zum laufen bekommen.
Das einzige Problem das ich hab ist das der Router sich mit Kanal 1 und 2 sprich Kanalbündelung einwählt.
Jetzt zu meiner Frage kann man generell ausschalten das sich der Kanal 2 aufbaut das wäre ein Traum weil den Kanal zwei muss ich bei T-Online extra bezahlen.
Achso der wählt sich immer so 30 Sekunden mit dem Kanal 2 ein. (soll er aber nicht)


Hier meinen bisherige Konfiguration:

show tech

show version ------------------

Cisco Internetwork Operating System Software
IOS (tm) C800 Software (C800-Y6-MW), Version 12.2(37), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2006 by cisco Systems, Inc.
Compiled Thu 15-Jun-06 21:11 by pwade
Image text-base: 0x000F1000, data-base: 0x0070F000

ROM: TinyROM version 1.2(2)
Cisco803 uptime is 7 minutes
System returned to ROM by unknown reload cause - ptr to non-ascii bytes 0x4801
System image file is "flash:c800-y6-mw.122-37.bin"

Cisco C803 (MPC850) processor (revision 1) with 43940K bytes of virtual memory.
Processor board ID JAD041005SO (2728448732)
CPU part number 0x2100
Bridging software.
Basic Rate ISDN software, Version 1.1.
2 POTS Ports
1 Ethernet/IEEE 802.3 interface(s)
1 ISDN Basic Rate interface(s)
4M bytes of physical memory (DRAM)
8K bytes of non-volatile configuration memory
8M bytes of flash on board (4M from flash card)

Configuration register is 0x2102


show running-config ------------------


Building configuration...

Current configuration : 1932 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxxxx
!
enable secret 5 <removed>
!
username xxxxxxx password 7 <removed>
!
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 10.0.0.0 255.255.255.0
dns-server 194.25.2.129
default-router 10.0.0.1
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip access-group 121 in
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1 max-link 1 (dachte das würde reinen scheinbar aber nicht)
isdn switch-type basic-net3
ppp authentication chap pap callin
!
interface Dialer1
description ISP
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 60
dialer string 0191011 class DialClass
dialer hold-queue 10
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxx0001
ppp chap password 7 xxxxxxxxxxx
ppp pap sent-username xxxxxxxxxx0001 password 7 xxxxxxxx
!
ip nat inside source list 18 interface Dialer1 overload
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
dialer isdn short-hold 120
access-list 18 permit 10.0.0.0 0.0.0.255
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
!
time-range TIME
periodic daily 0:00 to 23:59
!
end


show stacks ------------------


Minimum process stacks:
Free/Size Name
9936/12288 Init
8664/12288 Exec

Interrupt level stacks:
Level Called Unused/Size Name
4 47249 11688/12288 MPC860 CPM INTERRUPT
7 113021 12184/12288 TIMER INTERRUPT

System was restarted by unknown reload cause - ptr to non-ascii bytes 0x4801

*
* Information of Last System Crash
*



show interfaces ------------------


BRI0 is up, line protocol is up (spoofing)
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Last input 00:00:01, output 00:00:06, output hang never
Last clearing of "show interface" counters 00:07:22
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 48 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
80 packets input, 345 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
46 packets output, 212 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
BRI0:1 is up, line protocol is up
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 7/255, rxload 39/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
Time to interface disconnect: idle 00:00:59
Interface is bound to Di1 (Encapsulation PPP)
LCP Open
Listen: CDPCP
Open: IPCP
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 10000 bits/sec, 2 packets/sec
5 minute output rate 2000 bits/sec, 2 packets/sec
873 packets input, 888661 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
803 packets output, 156334 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
BRI0:2 is down, line protocol is down
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
LCP Closed
Closed: CDPCP
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 48 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
Dialer1 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: ISP
Internet address is 217.252.122.77/32
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to BR0:1
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:07:24
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/7/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
883 packets input, 893412 bytes
816 packets output, 160324 bytes
Bound to:
BRI0:1 is up, line protocol is up
Hardware is BRI with S/T interface and POTS
MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
reliability 255/255, txload 7/255, rxload 39/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
Time to interface disconnect: idle 00:00:59
Interface is bound to Di1 (Encapsulation PPP)
LCP Open
Listen: CDPCP
Open: IPCP
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 10000 bits/sec, 2 packets/sec
5 minute output rate 2000 bits/sec, 2 packets/sec
896 packets input, 893752 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
826 packets output, 160507 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
1 carrier transitions
Ethernet0 is up, line protocol is up
Hardware is PQUICC Ethernet, address is 0001.4233.1910 (bia 0001.4233.1910)
Internet address is 10.0.0.1/24
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:01, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 3000 bits/sec, 3 packets/sec
5 minute output rate 12000 bits/sec, 3 packets/sec
861 packets input, 177356 bytes, 0 no buffer
Received 50 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
935 packets output, 906451 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out

show controllers ------------------

BRI unit 0:with S/T Interface and POTS
Layer 1 is ACTIVATED. (ISDN L1 State F7)

MC145574: nr1=9 nr2=0 nr3=0 nr4=A nr5=8 nr6=0

MC145574: br6=0 br7=C br11=28 br13=20

MC145574: or6=E0 or8=10 or9=0
D Channel Information:
Using SCC3, Microcode ver 101
idb at 0x281302C, driver data structure at 0x282B02C
SCC Registers:
General [GSMR]=0x780:0x0000003A, Protocol-specific [PSMR]=0x0
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0002
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E
Interrupt Registers:
Config [CICR]=0x00368481, Pending [CIPR]=0x0000C640
Mask [CIMR]=0x30021094, In-srv [CISR]=0x00000000
Command register [CR]=0x240
Port A [PADIR]=0x08C3, [PAPAR]=0x07CC
[PAODR]=0x0040, [PADAT]=0x0FCF
Port B [PBDIR]=0x00E02E, [PBPAR]=0x0020DE
[PBODR]=0x000000, [PBDAT]=0x0053DF
Port C [PCDIR]=0x000C, [PCPAR]=0x0800
[PCSO]=0x00C0, [PCDAT]=0x0433, [PCINT]=0x0000
Port D [PDDIR]=0x001FFF, [PDPAR]=0x000000
[PDDAT]=0x001FD9
SI [SIMODE]=0x00001141, [SIGMR]=0x04, [SISTR]=0x00
[SICR]=0x00403500
BRGC [BRGC2]=0x000101A8, [BRGC3]=0x00000000

SPI Mode [SPMODE]=0x3771, Events [SPIE]=0x0
Mask [SPIM]=0x0, Command [SPCOM]=0x0
SI Mode [SIMODE]=0x1141, Global [SIGMR]=0x4
Cmnd [SICMR]=0x0, Stat [SISTR]=0x0
SI Clock Route [SICR]=0x00403500

QMC GLOBAL PARAMETER RAM (at 0x2203E00)
MCBASE=0x022029A8 INTBASE=0x02202BD8 INTPTR=0x02202C54
QMC_STATE=0x0000 C_MASK16=0xF0B8 TXPTR=0x1E20 RXPTR=0x1E24

QMC CHANNEL PARAMETER RAM (at 0x2202880)
Rx BD Base [RBASE]=0xC0,
Tx BD Base [TBASE]=0xE0,
Max Rx Buff Len [MRBLR]=1524
Rx State [RSTATE]=0x31021C00, BD Ptr [RBPTR]=0xD0
Tx State [TSTATE]=0x300C0FDE, BD Ptr [TBPTR]=0xE8

CHAMR =B000
RX ring with 4 entries at 0x2202A68, Buffer size 1524
Rxhead = 0x2202A78 (2), Rxp = 0x282B050 (2)
00 pak=0x29A566C buf=0x00A5D30 status=9000 pak_size=0
01 pak=0x29A5950 buf=0x00A63EC status=9000 pak_size=0
02 pak=0x29A02A8 buf=0x00A7164 status=9000 pak_size=0
03 pak=0x29A058C buf=0x00A7820 status=B000 pak_size=0

TX ring with 2 entries at 0x2202A88, tx_count = 0
tx_head = 0x2202A90 (1), head_txp = 0x282B0E8 (1)
tx_tail = 0x2202A90 (1), tail_txp = 0x282B0E8 (1)
00 pak=0x0000000 buf=0x00B7478 status=1C03 pak_size=4
01 pak=0x0000000 buf=0x0091080 status=3C03 pak_size=4
0 missed datagrams, 0 overruns
0 bad datagram encapsulations, 0 memory errors
0 transmitter underruns

B1 Channel Information:
Using SCC3, Microcode ver 101
idb at 0x28143C8, driver data structure at 0x282B2CC
SCC Registers:
General [GSMR]=0x780:0x0000003A, Protocol-specific [PSMR]=0x0
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0002
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

QMC GLOBAL PARAMETER RAM (at 0x2203E00)
MCBASE=0x022029A8 INTBASE=0x02202BD8 INTPTR=0x02202C54
QMC_STATE=0x0000 C_MASK16=0xF0B8 TXPTR=0x1E28 RXPTR=0x1E20

QMC CHANNEL PARAMETER RAM (at 0x2202800)
Rx BD Base [RBASE]=0x0,
Tx BD Base [TBASE]=0x40,
Max Rx Buff Len [MRBLR]=1524
Rx State [RSTATE]=0x31021C00, BD Ptr [RBPTR]=0x10
Tx State [TSTATE]=0x300C0EB4, BD Ptr [TBPTR]=0x58

CHAMR =9007
RX ring with 8 entries at 0x22029A8, Buffer size 1524
Rxhead = 0x22029B8 (2), Rxp = 0x282B2F0 (2)
00 pak=0x282BBF4 buf=0x00985B0 status=9000 pak_size=0
01 pak=0x29295A0 buf=0x0099328 status=9000 pak_size=0
02 pak=0x2929884 buf=0x00999E4 status=9000 pak_size=0
03 pak=0x292A130 buf=0x009AE18 status=9000 pak_size=0
04 pak=0x282F2E0 buf=0x009C24C status=9000 pak_size=0
05 pak=0x2929E4C buf=0x009A75C status=9000 pak_size=0
06 pak=0x29292BC buf=0x0098C6C status=9000 pak_size=0
07 pak=0x282F5C4 buf=0x009C908 status=B000 pak_size=0

TX ring with 4 entries at 0x22029E8, tx_count = 0
tx_head = 0x2202A00 (3), head_txp = 0x282B390 (3)
tx_tail = 0x2202A00 (3), tail_txp = 0x282B390 (3)
00 pak=0x0000000 buf=0x00B7A64 status=1C00 pak_size=44
01 pak=0x0000000 buf=0x00B7934 status=1C00 pak_size=44
02 pak=0x0000000 buf=0x00B7B94 status=1C00 pak_size=44
03 pak=0x0000000 buf=0x00B7804 status=3C00 pak_size=81
0 missed datagrams, 0 overruns
0 bad datagram encapsulations, 0 memory errors
0 transmitter underruns

B2 Channel Information:
Using SCC3, Microcode ver 101
idb at 0x28165C8, driver data structure at 0x282B5C0
SCC Registers:
General [GSMR]=0x780:0x0000003A, Protocol-specific [PSMR]=0x0
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0002
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0x7E7E

QMC GLOBAL PARAMETER RAM (at 0x2203E00)
MCBASE=0x022029A8 INTBASE=0x02202BD8 INTPTR=0x02202C54
QMC_STATE=0x0000 C_MASK16=0xF0B8 TXPTR=0x1E28 RXPTR=0x1E24

QMC CHANNEL PARAMETER RAM (at 0x2202840)
Rx BD Base [RBASE]=0x60,
Tx BD Base [TBASE]=0xA0,
Max Rx Buff Len [MRBLR]=1524
Rx State [RSTATE]=0x0, BD Ptr [RBPTR]=0x60
Tx State [TSTATE]=0x30000000, BD Ptr [TBPTR]=0xA0

CHAMR =8007
RX ring with 8 entries at 0x2202A08, Buffer size 1524
Rxhead = 0x2202A08 (0), Rxp = 0x282B5DC (0)
00 pak=0x282C5E4 buf=0x00A05A4 status=9000 pak_size=0
01 pak=0x282C8C8 buf=0x00A0C60 status=9000 pak_size=0
02 pak=0x282CBAC buf=0x00A131C status=9000 pak_size=0
03 pak=0x282CE90 buf=0x00A19D8 status=9000 pak_size=0
04 pak=0x282D174 buf=0x00A2094 status=9000 pak_size=0
05 pak=0x282D458 buf=0x00A2750 status=9000 pak_size=0
06 pak=0x282D73C buf=0x00A2E0C status=9000 pak_size=0
07 pak=0x282DA20 buf=0x00A34C8 status=B000 pak_size=0

TX ring with 4 entries at 0x2202A48, tx_count = 0
tx_head = 0x2202A48 (0), head_txp = 0x282B678 (0)
tx_tail = 0x2202A48 (0), tail_txp = 0x282B678 (0)
00 pak=0x0000000 buf=0x0000000 status=0000 pak_size=0
01 pak=0x0000000 buf=0x0000000 status=0000 pak_size=0
02 pak=0x0000000 buf=0x0000000 status=0000 pak_size=0
03 pak=0x0000000 buf=0x0000000 status=2000 pak_size=0
0 missed datagrams, 0 overruns
0 bad datagram encapsulations, 0 memory errors
0 transmitter underruns


PQUICC Ethernet unit 0 using SCC2, Microcode ver 101
Current station address 0001.4233.1910, default address 0001.4233.1910
idb at 0x283D02C, driver data structure at 0x283EF18
SCC Registers:
General [GSMR]=0x0:0x1088003C, Protocol-specific [PSMR]=0x80A
Events [SCCE]=0x0000, Mask [SCCM]=0x001F, Status [SCCS]=0x0002
Transmit on Demand [TODR]=0x0, Data Sync [DSR]=0xD555
Interrupt Registers:
Config [CICR]=0x00368481, Pending [CIPR]=0x0000C640
Mask [CIMR]=0x30021094, In-srv [CISR]=0x00000000
Command register [CR]=0x240
Port A [PADIR]=0x08C3, [PAPAR]=0x07CC
[PAODR]=0x0040, [PADAT]=0x08CF
Port B [PBDIR]=0x00E02E, [PBPAR]=0x0020DE
[PBODR]=0x000000, [PBDAT]=0x00539F
Port C [PCDIR]=0x000C, [PCPAR]=0x0800
[PCSO]=0x00C0, [PCDAT]=0x0433, [PCINT]=0x0000
Port D [PDDIR]=0x001FFF, [PDPAR]=0x000000
[PDDAT]=0x001FD9
SI [SIMODE]=0x00001141, [SIGMR]=0x04, [SISTR]=0x00
[SICR]=0x00403500
BRGC [BRGC2]=0x000101A8, [BRGC3]=0x00000000

SCC GENERAL PARAMETER RAM (at 0x2203D00)
Rx BD Base [RBASE]=0xC98, Fn Code [RFCR]=0x10
Tx BD Base [TBASE]=0xD18, Fn Code [TFCR]=0x10
Max Rx Buff Len [MRBLR]=1518
Rx State [RSTATE]=0x10000000, BD Ptr [RBPTR]=0xD08
Tx State [TSTATE]=0x10000AE3, BD Ptr [TBPTR]=0xD18

SCC ETHERNET PARAMETER RAM (at 0x2203D30)
CRC Preset [C_PRES]=0xFFFFFFFF, Mask [C_MASK]=0xDEBB20E3
Errors: CRC [CRCEC]=0, Alignment [ALEC]=0, Discards [DISFC]=0
PAD Char [PADS]=0x0
Retry Limit [RET_LIM]=15, Count [RET_CNT]=15
Frame Lengths: [MAXFLR]=1518, [MINFLR]=64
Max DMA Lengths: [MAXD1]=1518, [MAXD2]=1518
Group Address Filter [GADDRn]=0000:0000:0000:0100
Indiv Address Filter [IADDRn]=0000:0000:0000:0000
Physical Address [PADDR1]=1019.3342.0100
Last Address Set in Filter [TADDR]=CCCC.CC0C.0001
Persistence [P_Per]=0, Backoff Cnt [BOFF_CNT]=12783
BD Pointers:
First Rx [RFBD]=0xBCD7, First Tx [TFBD]=0xD20, Last Tx [TLBD]=0xD18

RX ring with 16 entries at 0x2202C98, Buffer size 1524
Rxhead = 0x2202CE0 (9), Rxp = 0x283EF58 (9)
00 pak=0x284300C buf=0x00B19B4 status=9000 pak_size=0
01 pak=0x28432F0 buf=0x00B2070 status=9000 pak_size=0
02 pak=0x28435D4 buf=0x00B272C status=9000 pak_size=0
03 pak=0x2840794 buf=0x00ABB6C status=9000 pak_size=0
04 pak=0x2840A78 buf=0x00AC228 status=9000 pak_size=0
05 pak=0x2840D5C buf=0x00AC8E4 status=9000 pak_size=0
06 pak=0x2841040 buf=0x00ACFA0 status=9000 pak_size=0
07 pak=0x2841324 buf=0x00AD65C status=9000 pak_size=0
08 pak=0x2841608 buf=0x00ADD18 status=9000 pak_size=0
09 pak=0x2841BD0 buf=0x00AEA90 status=9000 pak_size=0
10 pak=0x2841EB4 buf=0x00AF14C status=9000 pak_size=0
11 pak=0x2842198 buf=0x00AF808 status=9000 pak_size=0
12 pak=0x284247C buf=0x00AFEC4 status=9000 pak_size=0
13 pak=0x2842760 buf=0x00B0580 status=9000 pak_size=0
14 pak=0x2842A44 buf=0x00B0C3C status=9000 pak_size=0
15 pak=0x2842D28 buf=0x00B12F8 status=B000 pak_size=0

TX ring with 8 entries at 0x2202D18, tx_count = 0
tx_head = 0x2202D20 (1), head_txp = 0x283EFD4 (1)
tx_tail = 0x2202D20 (1), tail_txp = 0x283EFD4 (1)
00 pak=0x0000000 buf=0x0097EEA status=5C00 pak_size=176
01 pak=0x0000000 buf=0x009AE0E status=5C00 pak_size=62
02 pak=0x0000000 buf=0x009C242 status=5C00 pak_size=60
03 pak=0x0000000 buf=0x009A752 status=5C00 pak_size=192
04 pak=0x0000000 buf=0x0098C62 status=5C00 pak_size=60
05 pak=0x0000000 buf=0x009C8FE status=5C00 pak_size=60
06 pak=0x0000000 buf=0x00985A6 status=5C00 pak_size=1179
07 pak=0x0000000 buf=0x009931E status=7C00 pak_size=62
0 missed datagrams, 0 overruns
0 transmitter underruns, 0 excessive collisions
0 single collisions, 0 multiple collisions
0 dma memory errors, 0 CRC errors

0 alignment errors, 0 runts, 0 giants
PQUICC SCC specific errors:
0 buffer errors, 0 overflow errors
0 input aborts on late collisions
0 heartbeat failures, 0 cumulative deferred
0 throttles, 0 enables




show file systems ------------------


File Systems:

Size(b) Free(b) Type Flags Prefixes
- - opaque rw null:
- - opaque rw system:
- - network rw tftp:
8077 6056 nvram rw nvram:
  • 8388608 4587520 flash rw flash:
- - network rw rcp:
- - network rw ftp:


dir nvram: ------------------


Directory of nvram:/

6 -rw- 1964 <no date> startup-config
7 ---- 5 <no date> private-config
8 -rw- 1964 <no date> underlying-config

8077 bytes total (6056 bytes free)

show flash: all ------------------



show memory statistics ------------------


Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)
iomem 91000 393220 246172 147048 147048 147044
vm heap 276E000 3649536 2321460 1328076 1274260 1269712

show process memory ------------------


Total: 3649536, Used: 2321420, Free: 1328116
PID TTY Allocated Freed Holding Getbufs Retbufs Process
0 0 173700 1544 1226300 0 0 *Init*
0 0 156 64196 156 0 0 *Sched*
0 0 3157032 846416 1044 371860 137920 *Dead*
1 0 0 0 17252 0 0 Chunk Manager
2 0 188 188 13156 0 0 Load Meter
3 0 59248 58192 23608 0 0 Exec
4 0 0 0 17252 0 0 Check heaps
5 0 0 0 17252 0 0 Pool Manager
6 0 188 188 17276 0 0 Timers
7 0 220 136 17472 0 0 ARP Input
8 0 256 288 17320 0 0 DDR Timers
9 0 188 188 21404 0 0 Dialer event
10 0 2764 572 19444 0 0 Entity MIB API
11 0 188 188 17252 0 0 Serial Backgroun
12 0 0 0 17252 0 0 SERIAL A'detect
13 0 0 0 17252 0 0 Critical Bkgnd
14 0 52020 0 21612 0 0 Net Background
15 0 188 188 21348 0 0 Logger
16 0 64592 188 17388 0 0 TTY Background
17 0 0 0 21348 0 0 Per-Second Jobs
18 0 188 188 17252 0 0 LED Timers
19 0 188 188 33636 0 0 ISDN Timer
20 0 0 0 17252 0 0 ISDN From Driver
21 0 0 0 17252 0 0 CSM timer proces
22 0 188 188 17252 0 0 POTS
23 0 348 188 17412 0 0 CDP Protocol
24 0 188 188 17252 0 0 AAA Dictionary R
25 0 9112 0 29000 0 0 IP Input
26 0 7236 0 24488 0 0 PPP IP Add Route
27 0 50776 752 32772 0 0 DHCPD Receive
28 0 0 0 17252 0 0 HTTP Timer
29 0 0 0 21348 0 0 IP Background
30 0 152 0 21500 0 0 IP RIB Update
31 0 0 0 17252 0 0 IP Cache Ager
32 0 0 0 17252 0 0 RARP Input
33 0 0 0 17252 0 0 Socket Timers
34 0 0 0 21348 0 0 TCP Timer
35 0 0 0 21348 0 0 TCP Protocols
36 0 68 68 17320 0 0 CallMIB Backgrou
37 0 100 0 17352 0 0 ISDNMIB Backgrou
38 0 0 0 17252 0 0 Net Input
39 0 188 188 17252 0 0 Compute load avg
40 0 0 0 17252 0 0 Per-minute Jobs
41 0 73880 11660 37612 0 0 ISDN
42 0 188 796 17312 0 0 IP NAT Ager
43 0 188 188 17252 0 0 CCP manager
44 0 188 188 17252 0 0 CCP reset pak
45 0 35604 700 34600 0 0 PPP manager
46 0 188 188 17252 0 0 Multilink PPP
47 0 188 188 17252 0 0 Multilink PPP ou
48 0 188 188 17252 0 0 Multilink event
49 0 0 0 17252 0 0 Time Range Proce
50 0 0 0 17252 0 0 DHCPD Timer
51 0 188 0 17440 0 0 DHCPD Database
52 0 45856 42516 18196 0 0 ISDN L2 Process
53 0 0 0 17252 0 0 ISDN L3 Timer Pr
54 0 0 0 17252 0 0 ISDN L2D SRQ Pro
55 0 68 284 33656 0 0 PPP auth
2321020 Total

show process cpu ------------------


CPU utilization for five seconds: 32%/20%; one minute: 15%; five minutes: 8%
PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
1 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager
2 8 94 85 0.00% 0.00% 0.00% 0 Load Meter
3 9348 303 30851 23.24% 10.27% 2.83% 0 Exec
4 404 55 7345 0.00% 0.10% 0.06% 0 Check heaps
5 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager
6 0 2 0 0.00% 0.00% 0.00% 0 Timers
7 152 18 8444 0.00% 0.00% 0.00% 0 ARP Input
8 60 10 6000 0.00% 0.00% 0.00% 0 DDR Timers
9 8 2 4000 0.00% 0.00% 0.00% 0 Dialer event
10 44 2 22000 0.00% 0.00% 0.00% 0 Entity MIB API
11 8 2 4000 0.00% 0.00% 0.00% 0 Serial Backgroun
12 4 1 4000 0.00% 0.00% 0.00% 0 SERIAL A'detect
13 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd
14 1568 193 8124 1.63% 0.52% 0.23% 0 Net Background
15 120 20 6000 0.00% 0.01% 0.00% 0 Logger
16 240 458 524 0.24% 0.07% 0.02% 0 TTY Background
17 428 469 912 0.49% 0.25% 0.06% 0 Per-Second Jobs
18 52 2147 24 0.00% 0.02% 0.00% 0 LED Timers
19 16 3 5333 0.00% 0.00% 0.00% 0 ISDN Timer
20 400 173 2312 0.16% 0.15% 0.07% 0 ISDN From Driver
21 4 1 4000 0.00% 0.00% 0.00% 0 CSM timer proces
22 20 2 10000 0.00% 0.00% 0.00% 0 POTS
23 920 51 18039 0.16% 0.09% 0.09% 0 CDP Protocol
24 8 2 4000 0.00% 0.00% 0.00% 0 AAA Dictionary R
25 5660 1711 3308 4.09% 2.24% 1.18% 0 IP Input
26 160 3 53333 0.00% 0.00% 0.00% 0 PPP IP Add Route
27 132 5 26400 0.00% 0.00% 0.00% 0 DHCPD Receive
28 4 1 4000 0.00% 0.00% 0.00% 0 HTTP Timer
29 720 27 26666 0.00% 0.08% 0.08% 0 IP Background
30 132 11 12000 0.00% 0.00% 0.00% 0 IP RIB Update
31 12 8 1500 0.00% 0.00% 0.00% 0 IP Cache Ager
32 4 1 4000 0.00% 0.00% 0.00% 0 RARP Input
33 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers
34 4 1 4000 0.00% 0.00% 0.00% 0 TCP Timer
35 4 1 4000 0.00% 0.00% 0.00% 0 TCP Protocols
36 16 2 8000 0.00% 0.00% 0.00% 0 CallMIB Backgrou
37 40 2 20000 0.00% 0.00% 0.00% 0 ISDNMIB Backgrou
38 4 1 4000 0.00% 0.00% 0.00% 0 Net Input
39 144 95 1515 0.00% 0.03% 0.00% 0 Compute load avg
40 652 8 81500 0.00% 0.09% 0.09% 0 Per-minute Jobs
41 964 10 96400 0.00% 0.00% 0.08% 0 ISDN
42 216 113 1911 0.16% 0.13% 0.04% 0 IP NAT Ager
43 4 2 2000 0.00% 0.00% 0.00% 0 CCP manager
44 0 2 0 0.00% 0.00% 0.00% 0 CCP reset pak
45 384 18 21333 0.00% 0.06% 0.05% 0 PPP manager
46 100 467 214 0.00% 0.03% 0.01% 0 Multilink PPP
47 4 2 2000 0.00% 0.00% 0.00% 0 Multilink PPP ou
48 4 2 2000 0.00% 0.00% 0.00% 0 Multilink event
49 56 8 7000 0.00% 0.00% 0.00% 0 Time Range Proce
50 12 4 3000 0.00% 0.00% 0.00% 0 DHCPD Timer
51 48 136 352 0.00% 0.00% 0.00% 0 DHCPD Database
52 1100 192 5729 0.08% 0.42% 0.20% 0 ISDN L2 Process
53 0 3 0 0.00% 0.00% 0.00% 0 ISDN L3 Timer Pr
54 328 89 3685 0.00% 0.06% 0.05% 0 ISDN L2D SRQ Pro
55 24 3 8000 0.00% 0.00% 0.00% 0 PPP auth

show process cpu history ------------------


111133333 11111222227777744444111111111
6666222225555555555333338888899999222220000555558888877777
100
90
80 *
70 *
60 *
50 *
40
30
* *
20 * * *
10

0....5....1....1....2....2....3....3....4....4....5....5....
0 5 0 5 0 5 0 5 0 5

CPU% per second (last 60 seconds)


1 2718
1879658
100
90 *
80 * *
70 * *
60 * *
50 * *
40 * *
30 ** *
20 *#

Schon mal vielen Dank
Mitglied: aqui
09.07.2007 um 18:37 Uhr
Einfach die Link Aggregation mit Dial on Demand nicht konfigurieren, das ist das einfachste.

Eine solche Konfig z.B. für T-Online sieht dann so aus auf BRI und Dialer Interface:
01.
interface BRI0 
02.
 no ip address 
03.
 encapsulation ppp  
04.
dialer pool-member 1 
05.
 isdn switch-type basic-net3 
06.
 isdn calling-number <deine MSN> 
07.
 no cdp enable 
08.
09.
interface Dialer1 
10.
 description ISDN Dial Verbindung 64kB zu T-Online 
11.
 bandwidth 64 
12.
 ip address negotiated 
13.
 ip nat outside 
14.
 encapsulation ppp 
15.
dialer pool 1 
16.
 dialer idle-timeout 118 
17.
 dialer string 0191011 
18.
 dialer hold-queue 15 
19.
 dialer-group 1 
20.
 no cdp enable 
21.
 ppp authentication pap callin 
22.
 ppp pap sent-username 00098765432123345#0001 password GEHEIM 
23.
 ppp timeout idle 118 
24.
!
Die rennt nur mit einem B-Kanal !!!
Bitte warten ..
Mitglied: evilbjoern
09.07.2007 um 18:41 Uhr
schon mal danke kannst mir nur noch mal bitte sagen wie ich das dann eigenben muss wenn ich mich auf den router eigelogt habt!?

SO?

en
dann password
dann einfach das eigenben was du gepostet hast!?
Bitte warten ..
Mitglied: aqui
09.07.2007 um 19:10 Uhr
login -> passwort -> "enable" -> passwort -> "conf t" (und en Rest konfigurieren)
Dann mit CTRL Z wieder raus und mit "wr m" alles sichern im Flash. Die Konfig ist eine normale ASCII Datei.
Du musst nur die Adressen und passwörter etc. anpassen auf deine daten.
Du kannst im Konfig modus auch immer ein ? eingeben oder mit <tab taste> Kommandos automatisch komplettieren lassen.
Hier mal die gesamte Konfig für einen T- Online Zugang mit einem 800er:

01.
service timestamps debug datetime localtime 
02.
service timestamps log datetime localtime 
03.
service password-encryption 
04.
05.
hostname Router 
06.
07.
enable secret geheim 
08.
enable password geheim 
09.
10.
clock timezone MET 1 
11.
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00 
12.
13.
no ip subnet-zero 
14.
ip dhcp excluded-address 192.168.1.254 
15.
ip dhcp excluded-address 192.168.1.253 
16.
17.
ip dhcp pool 0 
18.
   network 192.168.1.0 255.255.255.0 
19.
   default-router 192.168.1.254  
20.
   dns-server 194.25.2.129  
21.
22.
ip name-server 194.25.2.129 
23.
isdn switch-type basic-net3 
24.
25.
interface Ethernet0 
26.
 description Local Ethernet 
27.
 ip address 192.168.1.254 255.255.255.0 
28.
 ip access-group 102 in 
29.
 ip nat inside 
30.
31.
interface BRI0 
32.
 no ip address 
33.
 encapsulation ppp 
34.
 dialer pool-member 1 
35.
 isdn switch-type basic-net3 
36.
 isdn calling-number <Router MSN> 
37.
 no cdp enable 
38.
39.
interface Dialer1 
40.
 description ISDN Dial Verbindung 64kB zu T-Online 
41.
 bandwidth 64 
42.
 ip address negotiated 
43.
 ip nat outside 
44.
 encapsulation ppp dialer pool 1 
45.
 dialer idle-timeout 118 
46.
 dialer string 0191011 
47.
 dialer hold-queue 15 
48.
 dialer-group 1 
49.
 no cdp enable 
50.
 ppp authentication pap callin 
51.
 ppp pap sent-username 00098765432123345#0001 password GEHEIM 
52.
 ppp timeout idle 118 
53.
54.
ip nat inside source list 101 interface Dialer1 overload 
55.
ip route 0.0.0.0 0.0.0.0 Dialer1 
56.
no ip http server 
57.
58.
59.
access-list 101 permit ip 192.168.1.0 0.0.0.255 any 
60.
access-list 102 deny   udp any range netbios-ns netbios-ss any 
61.
access-list 102 deny   tcp any eq 139 any 
62.
access-list 102 permit ip any any 
63.
access-list 102 permit icmp 192.168.1.0 0.0.0.255 any 
64.
dialer-list 1 protocol ip permit 
65.
66.
Router#
Bitte warten ..
Mitglied: evilbjoern
09.07.2007 um 19:12 Uhr
ok versuch das gleich mal

Danke
Bitte warten ..
Mitglied: evilbjoern
09.07.2007 um 20:00 Uhr
hm hat leider nichts genützt wählt sich immer noch zusätlich ab und zu mit dem Kanal 2 zusätzlich zum Kanal 1 ein, schade
Bitte warten ..
Mitglied: aqui
09.07.2007 um 20:36 Uhr
Das kann unmöglich sein und ist von der Konfig nicht möglich !
Es kann dann nur sein das du noch Reste der alten Konfig auf dem System hast !! Du solltest am besten mit "write erase" die alte Konfig komplett löschen und das System jungfräulich machen.
Dann konfigurierst du das nochmal Step by Step sauber neu mit der angegebenen Konfig.

Das ist eine laufende Konfig in Produktion und dort wählt sich definitiv nur ein einzelner B-Kanal ein.

Du kannst das auch explizit genau mit dem Kommando:
sh int bri 0:1 und
sh int bri 0:2
ganz genau sehen ob der 2te Kanal wirklich eröffnet ist. Es macht auch Sinn falls das immer noch passiert einmal mit einem Debug Kommando genau nachzusehen WAS dir den Kanal eröffnet. Das kannst du sehen mit debug isdn q931 und debug dialer packets.
Damit kannst du genau sehen WAS deinen 2ten B-Kanal eröffnet !!

Achtung: Unbedingt den Debug Modus mit undebug all wieder ausschalten !!
Bitte warten ..
Mitglied: evilbjoern
09.07.2007 um 20:47 Uhr
ok werd ich dann auch nochmal versuchen mal schaun ob ich es hin bekommen

aber nicht mehr heut hab jetzt keinen lust mehr
Bitte warten ..
Mitglied: evilbjoern
10.07.2007 um 14:10 Uhr
So das ist meinen Aktuelle Konfig bis jetzt hat sich noch kein zweiter kanal eingewählt, wäre net wenn mal wer drüber schaut ob man das so lassen kann.

Nachtrag: (15:24 Uhr)
Hm ist etwas komisch nachdem ich die Kinfig eigegeben hab baute sich nach ca. 10 minuten der Kanal 2 auf und spaßeshalber hab ich mal mein Telefon benutzt und es kam ein freizeichen und ich konnte auch Telefonieren kann es ein das mir der Status Monitor von Fast Step mist anzeigt?

Wenn das so währe dann würde die KOnfiguration ja gehen so wie se ist, aber wäre denn noch net wenn da mal wer drüber schaut ;)

Building configuration...

Current configuration : 2427 bytes
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname xxxxxx
!
enable secret 5 <removed>
!
username xxxxxx password 7 <removed>
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
ip subnet-zero
no ip source-route
!
ip dhcp pool DHCPPoolLAN_0
network 10.0.0.0 255.255.255.0
dns-server 194.25.2.129
default-router 10.0.0.1
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip access-group 121 in
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
!
interface Dialer1
description ISDN Dial Verbindung 64kB zu T-Online
bandwidth 64
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 60
dialer string 0191011 class DialClass
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname xxxxxxxxxxx
ppp chap password 7 xxxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxxxxxxxxx password 7 xxxxxxxxxxxxxxxx
ppp timeout idle 60
!
ip nat inside source list 18 interface Dialer1 overload
ip nat inside source list 101 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
dialer isdn short-hold 120
access-list 18 permit 10.0.0.0 0.0.0.255
access-list 101 permit ip 10.0.0.0 0.0.0.255 any
access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit ip any any
access-list 102 permit icmp 0.0.0.0 0.0.0.255 any
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
!
time-range TIME
periodic daily 0:00 to 23:59
!
end


Besten Dank
Bitte warten ..
Mitglied: aqui
11.07.2007 um 11:18 Uhr
Nein, du hast noch mehrere Fehler in deiner Konfig !!!

1.) Die eigene Router Adresse solltest du im DHCP Server von der vergabe ausschliessen:

ip dhcp excluded-address 10.0.0.1

2.) T-Online macht kein CHAP Authentication ?? die Kommandos:
ppp chap hostname xxxxxxxxxxx
ppp chap password 7 xxxxxxxxxxxxx

kannst du mit:
no ppp chap hostname xxxxxxxxxxx
und
no ppp chap password 7 xxxxxxxxxxxxx
entfernen !!

3.) Deine Accesslisten die dir unerwünschte Windows Broadcasts filtern sollen sind teilweise unsinning !!!
Liste 18 kann mit
no access-list 18 verschwinden da doppelt mit ACL 101. Dadurch ist auch der NAT Befehl zur 18er Liste obsolet und kann mit:
no ip nat inside source list 18 interface Dialer1 overload ebenfalls verschwinden.
Die ACL Liste 102 ist gar nicht in Benutzung also überflüssiger Ballast und auch die solltest du mit access-list 102 entfernen !

4.) Ein Kardinalsfehler ist in der Liste 121 auf dem Ethernet. Eine ACL funktioniert immer nach dem first match Prinzip und du fängst mit dem permit Statement an was generell falsch ist !!! Dadurch filtert deine Liste nicht richtig die sinnlosen Windows Broadcasts die dir permanent die ISDN Leitung triggern und Kosten verursachen.
Du solltest die Liste 121 per cut and past in einen Editor kopieren und UNBEDINGT die Reihenfolge der Liste 121 ändern !!! Außerdem solltest du ICMP hinzufügen um pingen zu können ! Und zwar folgendermaßen:
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
access-list 102 permit icmp 10.0.0.0 0.0.0.255 any
access-list 102 permit ip 10.0.0.0 0.0.0.255 any


So ist die Liste syntaktisch richtig. Um si so zu implementieren cut and pastest du sie, löscht an der Konsole die alte liste mit no access-list 121 und dann pastest du die neue Liste in die Konfig.
Ein sh run sollte dir dann anzeigen ob nun die Reiehnfolge stimmt !!!

Damit ist deine Konfig dann ok.

Wenn du einen Telefon Call machen kannst ist deine 2te Leitung gar nicht belegt. Wie kommst du eigentlich darauf das dein Router die 2. Leitung benutzt ??? Siehst du da nur auf die Leuchtdioden an der Front ??? Das ist Unsinn, denn die zeigen generell die Aktivität auf dem 2. Kanal an auch bei eingehenden Telefongesprächen. Danch kannst du nicht gehen.

Nochmal: Wenn du wirklich prüfen willst ob dein 2ter Kanal durch den Router eröffnet wird gebe einfach mal zyklisch das Kommando:

sh int bri 0:1
und
sh int bri 0:2
ein !!! Da kannst du dann sicher sehen WELCHER Kanal offen ist. Einer MUSS immer auf Down bleiben !!!
Genau kannst du das Wählverhalten des Router sehen im logg mit dem Kommando show logg oder online an der Konsole mit debug isdn events oder debug dialer packets.
(Falls du mit einer Telnet Session auf dem Router bist MUSST du dann term mon eingeben, damit die Konsol Meldungen auf deine Telnet Verbindung gehen !!!)

Achtung: Wenn du das Debug Kommando benutzt unbedingt danach wieder abschalten mit undebug all !!!
Bitte warten ..
Mitglied: evilbjoern
11.07.2007 um 14:15 Uhr
So hab fast alles änder können nur bei no ppp chap hostname xxxxxxxxxxx
und no ppp chap password 7 xxxxxxxxxxxxx kam ne Fehlermeldung:

Cisco803(config)#no ppp chap hostname xxxxxxxxxx
^ stand unter dem ppp
% Invalid input detected at '^' marker.

und access-list 102 permit icmp 10.0.0.0 0.0.0.255 any access-list 102 permit ip 10.0.0.0 0.0.0.255 any schreibt der immer an die stelle und nicht dahin wo es bei dir steht.

ich poste aber nochmla die Konfig müsste aber sonst alles ok sein jetzt

Building configuration...

Current configuration : 2275 bytes
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname xxxxxx
!
enable secret 5 xxxxxxxx
!
username xxxxxxx password 7 xxxxxxxx
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
ip subnet-zero
no ip source-route
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool DHCPPoolLAN_0
network 10.0.0.0 255.255.255.0
dns-server 194.25.2.129
default-router 10.0.0.1
!
ip name-server 194.25.2.129
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.0.0.1 255.255.255.0
ip access-group 121 in
no ip proxy-arp
ip nat inside
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
ppp authentication chap pap callin
!
interface Dialer1
description ISDN Dial Verbindung 64kB zu T-Online
bandwidth 64
ip address negotiated
ip access-group 121 in
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 60
dialer string 0191011 class DialClass
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname xxxxxxxxx
ppp chap password 7 xxxxxxxxxxxx
ppp pap sent-username xxxxxxxxxxx password 7 xxxxxxxxxx
ppp timeout idle 60
!
ip nat inside source list 101 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
dialer isdn short-hold 120
access-list 101 permit ip 10.0.0.0 0.0.0.255 any
access-list 102 permit icmp 10.0.0.0 0.0.0.255 any
access-list 102 permit ip 10.0.0.0 0.0.0.255 any
access-list 121 deny udp any eq netbios-dgm any
access-list 121 deny udp any eq netbios-ns any
access-list 121 deny udp any eq netbios-ss any
access-list 121 deny tcp any eq 137 any
access-list 121 deny tcp any eq 138 any
access-list 121 deny tcp any eq 139 any
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
no rcapi server
!
!
time-range TIME
periodic daily 0:00 to 23:59
!
End
Bitte warten ..
Mitglied: aqui
18.07.2007 um 14:52 Uhr
Das mit der Access Liste und der Position des Eintrages ist klar !! Sofern du das im Router machst packt er das immer an die oberste (aktuelle) Stelle.

Du musst um das in der richtigen Position zu haben die gesamte ACL erstmal in den Editor bringen, dann die Reihenfolge entsprechend anpassen. Auf dem Router die ACL mit ni access-list 102 löschen und dann die geänderte ACL wieder per cut and paste reinkonfigurieren !!!

Auch die überflüssige chap Konfiguration MUSS entfernbar sein. Scheinbar hast du das Dialer Interface beim Konfigureiren nicht ausgewählt. Folgendermaßen gehst du vor um das zu entfernen:

ena
passwort eingabe
conf t
int dialer 1
no ppp chap hostname xxxx
no ppp chap password xxx

<ctrl z>
wr

Das wars damit ist die Konfig dann sauber.

Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
Open DNS Resolver in Cisco IOS abschalten (3)

Frage von ef8619 zum Thema Router & Routing ...

Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Cisco Aironet Radio-Settings (6)

Frage von swisstom zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...