Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abschaltung von DNS-Servern

Frage Netzwerke DNS

Mitglied: Sunny1984

Sunny1984 (Level 1) - Jetzt verbinden

28.11.2007, aktualisiert 17.12.2007, 14195 Aufrufe, 10 Kommentare

Probleme mit DNS-Server

Hi zusammen,

hab folgendes Problem ich habe einen Fest-PC und einen Laptop die beide via WLAN mit dem Netzwerk verbunden sind. Mit dem Laptop funktioniert alles ohne Probleme, auch wenn das gestern Abend auch nicht der Fall war.

Bei dem Fest-PC bekomme ich bei dem Aufruf (z.B. von Google) die Info Abschaltung von DNS Servern bitte Einstellungen entsprechend der Info vornehmen.

Die folgenden Einstellungen habe ich auch soweit vorgenommen:
- Rooter neu gestartet
- Router reset
- Router mit neuer Firmware aktualisiert
- Überprüft, dass sowohl lokal als auch auf dem Router selber die Automatische Suche nach DNS
Server eingestellt ist
- Virenscan
- Feste Einstellung alternativer DNS Server

Also ich bin jetzt ein bißchen überfordert. Hat vielleicht irgendwer ne Ahnung warum ich nur mit meinem Laptop ins Internet komme? Hat das vielleicht irgendwas mit meinem ISP zu tun (3UTELECOM)?

Mein Router ist von der Firma Siemens (Gigaset SE515 DSL)...

Bitte helft mir weiter, hab absolut keine Ahnung mehr...

Vielen Dank
Mitglied: Cubic83
28.11.2007 um 21:00 Uhr
Hallo,

die Info ist keine Standardmeldung.

Kannst du den Router anpingen? Ist der router aus dem Netzwerk ereichbar?

Benutzt du alternative DNS ausserhalb deines Netzes, also im Internet? Lässt der Router Port 53 (UDP) durch?

Kannst du den Router nicht als DNS definieren?

Wenn du im cmd ein "ping google.de" eingibst, siehst du dann die IP eines Google Servers?

Können sich Laptop und PC gegenseitig anpingen?

Anhand dieser Fragen kann man dann dem Problem auf die Spur kommen. (Hoffe ich ;) )

mfG
Bitte warten ..
Mitglied: matthiasp
29.11.2007 um 00:25 Uhr
Hallo sunny1984,

ich habe seit gestern das gleiche Problem. Gleicher Router SE515.
DSL Anschluß von Telekom + Flat von Manitu.

Bei dynamischen DNS der LAN Verbindung habe ich in den Einstellungen immer einen 145.253.2.171 als DNS drin. Ich habe keine Ahnung wo der herkommt, im Router taucht er nirgends auf (Status, Einstellungen). Kann man über ipconfig /all anschauen.

Feste DNS Server habe ich im Router auch schon probiert, ändert aber an der Situation mit der 145.253... nichts.

Irgendwie hab ich das Gefühl der Router spinnt da rum.

Als Übergangslösung (hoffentlich) habe ich feste DNS Server in meiner LAN Verbindung eingetragen.

Für weitere Hilfe wäre ich auch dankbar.

Gruß Matthias
Bitte warten ..
Mitglied: datasearch
29.11.2007 um 00:27 Uhr
Die Meldung kommt von der Telekom. Die schalten einige DNS-Server ab. Prüfe die konfig in deinen DNS-Servern ob irgendwo Forwarder eingetragen sind (Server, DSL-Router usw.). Hier hast du mal einen Satz DNS-Server der Telekom:

194.25.0.52
194.25.0.60
194.25.0.68

Ich habe die Server von unserem T-Systems Ansprechpartner.
Bitte warten ..
Mitglied: Robbat
03.12.2007 um 13:33 Uhr
Also ich hatte bei meinem Onkel genau das selbe Problem. Auch der SE515 DSL Router. Das komische ist das der Router und der Client auf automatic DNS gestellt sind, sprich nach nem Routerneustart sollte sich der Router nen neuen DNS ziehn so wie ers mit der IP macht. Tut er aber nicht, der Fehler kommt noch immer. Der Witz an der ganzen Sache ist, mein Onkel ist bei Arcor und die haben eigentlich eigen Leitungen und Server^^. Ich hab jetzt mal nen Arcor DNS primär und sekundär eingetragen aber vereinzelt kommt die Meldung noch immer. Hat wer schon ne Lösung? Scheint ja am Router zu liegen, mein Freund der auch bei Arcor ist hat nen SMC und bei dem geht alles.

Gruß Robbat
Bitte warten ..
Mitglied: matthiasp
04.12.2007 um 00:20 Uhr
Hier mal ein Link ins Siemens Gigaset Forum:

http://www.siemens-gigaset-forum.com/de/posts/list/12376.page
Bitte warten ..
Mitglied: matthiasp
04.12.2007 um 00:27 Uhr
Hier noch andere Lösungsansätze:

http://www.alexander-langer.de/2007-04-18/t-online-schaltet-dns-server- ...

Muss ich auch erstmal durchtesten.

Gruß,
Matthias
Bitte warten ..
Mitglied: sysadm1n
13.12.2007 um 16:55 Uhr
Ich habe das Problem gelöst, indem ich beim Bevorzugten DNS-Server 217.237.150.115 eingab und beim Alternativen DNS-Server 217.237.151.205

Angaben ohne Gewähr =)

Gruß sysadm1n
Bitte warten ..
Mitglied: Admin-Armin
15.12.2007 um 00:27 Uhr
Hi,

hatte das gleiche Phänomen in meinem Home-LAN, auch mit einem SE515-Router. Bin mit DSL allerdings komplett bei freenet, keine Ahnung, wie die IP des DNS-Servers der Telekom überhaupt in mein Netzwerk gekommen ist.

Der Router stand/steht auf 'auto'
primärer DNS-Server: 194.97.173.124
sekundärer DNS-Server: 194.97.173.125
(beide sind von freenet)
der PC war auch auf 'auto', trotzdem diese blöde Fehlermeldung.

An meinem PC habe ich jetzt 'auto' abgeschaltet und als erste DNS die meines Routers und als zweite die o.g. primäre von freenet eingetragen - seitdem geht's wieder ohne Probleme.

Gruß
Armin
Bitte warten ..
Mitglied: tordi
17.12.2007 um 00:39 Uhr
Ich habe als kleiner Junge auch mal die DNS Server von Hand eingegben-).
Das Ergebnis war, dass ich bei rund 50 Servern und Routern Hand anlegen mußte.
Das automatische beziehen von DNS Servern macht da doch weniger Arbeit.
Da bei den meissten Routern das die default Einstellung ist, sollte man das auch so lassen bis auf die Spezialfälle.


Tordi
Bitte warten ..
Mitglied: datasearch
17.12.2007 um 11:15 Uhr
Naja, man sollte ja auch nicht auf 50 Servern DNS-Weiterleitungen ins Internet eintragen. 2 Server zur Weiterleitung in die DMZ gestellt und alle internen an die beiden weiterleiten. Ist doch viel viel sauberer. In dem Fall das der externe DNS-Server weg ist, entweder den internen selbst auflösen lassen oder beim ISP anrufen und die neuen Adressen erfragen. Zur Sicherheit immer 1 Server für die direkte Auflösung und einen mit Weiterleitungen konfigurieren. Das spart viel Ärger.

Das mit dem Automatisch beziehen funktioniert nur in kleineren Installationen mit DialIn (DSL, Kabel, ISDN, Moden, ...) Leitungen. Woher soll der Router denn die IP vom DNS-Server bekommen wenn er statisch konfiguriert wurde (zb. die 1. IP in einem /28er Netz).
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Abschaltung eigener Exchange Server und Rückkehr zu Hosting Anbieter
Frage von mannhinterpultExchange Server3 Kommentare

Liebe Gemeinde, Wir haben aktuell folgende Situation: Eigener Server mit SBS 2003 und Exchange Server. Die Hardware ist komplett ...

Exchange Server
SBS2011 - abschaltung - Auslagerung zu Exchange online
gelöst Frage von takvorianExchange Server4 Kommentare

Hallo zusammen, einer unserer Kunden nutzt derzeit noch einen SBS2011, will im kommenden Jahr auf Server 2016 umstellen und ...

Windows Netzwerk
DNS - Weiterleitung zu DNS-Server in anderer Domain
gelöst Frage von SchauerWindows Netzwerk7 Kommentare

Hallo liebe Admins. Ich stehe vor einem Problem mit dem ich mich jetzt mitunter auch auf dieser Seite beschäftigt ...

Windows Server
AD-Server hat problem mit DNS bzw DNS-Server
gelöst Frage von Wern2000Windows Server5 Kommentare

hallo zusammen, hab hier einen Windows 2008 Server der sich selbst nicht mehr am DNS registieren kann. aufgefallen ist ...

Neue Wissensbeiträge
Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 17 MinutenSicherheit3 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 7 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 19 StundenMac OS X4 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell26 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1025 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...