Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Absender kommt verändert an (Exchange 2000 Outlook 2007)

Frage Microsoft Exchange Server

Mitglied: napperman

napperman (Level 2) - Jetzt verbinden

01.11.2011 um 09:28 Uhr, 4403 Aufrufe, 3 Kommentare

Hallo zusammen!

Dies soll bitte keine Diskussion um den veralteten Mailserver werden

Das Problem ist folgendes:
Ein User, nennen wir ihn Max Mustermann, schickt eine Mail an den Chef von extern (Handy) per SMTP.
Statt Von Mustermann, Max steht beim Chef nun Von Mustermann
Schickt der User mir eine Mail, erscheint alles richtig.

Es sind auch Unterschiede im Header festzustellen.
Der falsche:
Message-ID: <5qt3r7kpmxbhya14o4sin0fv.1320133400996@email.android.com>
Importance: normal
From: <Mustermann>,
"Max" <m.mustermann@domain.com>
To: <chef@domain.com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="--_com.android.email_1821709968448"
Return-Path: <m.mustermann@domain.com>
X-OriginalArrivalTime: 01 Nov 2011 07:43:16.0971 (UTC) FILETIME=[EB11EBB0:01CC9869]
X-SEM-PROCESSED: 1

----_com.android.email_1821709968448
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: base64

----_com.android.email_1821709968448
Content-Type: text/html;
charset="utf-8"
Content-Transfer-Encoding: base64


----_com.android.email_1821709968448--

Der "Richtige" Header:

Message-ID: <h140chosct6g0g0nd3ne3234.1320134924983@email.android.com>
Importance: normal
From: =?ISO-8859-1?Q?Mustermann=2C_Max?= <m.mustermann@domain.com>
To: admin@domain.com
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="--_com.android.email_3121411316567"
Return-Path: m.mustermann@domain.com
X-OriginalArrivalTime: 01 Nov 2011 08:08:40.0492 (UTC) FILETIME=[7728C6C0:01CC986D]

----_com.android.email_3121411316567
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: base64

----_com.android.email_3121411316567
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: base64


----_com.android.email_3121411316567--

Also läuft da irgendwas schief beim From....
Schickt der User an mehrere Empfänger und den Chef, passiert das gleiche wie beim Senden nur an den Chef.

Der Chef und ich nutzen beide Outlook 2007 inkl aller Service Packs.

Vielleicht Mailprofil neu einrichten auf dem Client des Chef?
Ach ja, mit anderen mobilen Usern mit Android-Geräten taucht das Problem nicht auf.
Mitglied: napperman
01.11.2011 um 10:19 Uhr
Hm,

Wenn ich auf dem Android-Gerät im Feld Ihr Name in den Kontoeinstellungen Umlaute wegnehme, klappt es.
Es gibt also definitiv ein Problem mit der Zeichenkodierung.
Aber wo stelle ich das ab....
Bitte warten ..
Mitglied: napperman
01.11.2011 um 11:57 Uhr
OK, scheint wohl an den Einstellungen der Maschine zu liegen.
Chef sagte gerade, dass es auch sonderbar aussieht wenn von externen ne Mail kommt und die Sonderzeichen im Namen haben (z.B. Müller)
Bitte warten ..
Mitglied: napperman
21.02.2012 um 15:14 Uhr
Lezten Endes war Spamfigher der Teufel
Speicherte seine INformationen im Header und zerlegte ihn dabei...
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...