Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absolut Seltsames Ping -l Problem...

Frage Netzwerke LAN, WAN, Wireless

Mitglied: psychomartin

psychomartin (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 3970 Aufrufe, 5 Kommentare

Also ich habe jetzt schon wochenlang gesucht und einfach nichts dazu gefunden...

Ich habe 3 ACER Notebooks Extensa 5210 mit Windows XP Home. Diese habe ich mit der Onboard Netzwerkkarte in ein Netzwerk angeschlossen, dass einen Win2000 Server hat. Hardwareseitig sollte man wissen, dass BNC Kabel liegen, aber über BNC-RJ Router an jeder Station (10Stk) auf RJ umgeschalten wird. Die restlichen Clients sind Windows 2000 professionell und 2x Windows XP home Notebooks. Alles läuft ausreichend schnell.

Bloß die drei Acer Notebooks fielen als extrem langsam auf. Also habe ich mal gepingt, was mit <1ms auch bestens klappte. Dann habe ich aber mal versucht den Server und andere Stationen mit ping XXX -l 30000 anzupingen und siehe da, all the sudden sind es ~800ms an JEDEM Acer notebook. Wenn ich von einem Acer zu anderen pinge summiert sich der Ping auf 1600ms. Alle anderen Computer im Netz absolieveren diesen Ping mit <1ms.

Jetzt wird es aber noch kurioser... Wenn ich das WLAN der Acer aktiviere (normalerweise deaktiviert) und sie sich mit meinem arcor router verbunden haben (und nur dann), sinkt der Ping auf ca. 230ms. Deaktiviere ich wieder, sind es erneut 800ms.


Was habe ich bisher versucht:

*Neue Treiber installiert. Windows aktualisiert. An verschiednen Stationen angeschlossen. Alle Karten auf 10mbit Full, 10mbit Half duplex gestellt. Alle möglichen Dienste installiert/deinstalliert (inkl. QOS Planer ). Am Server alle möglichen Dienste herumgespielt.

*Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.

*Dachte also es liegt an den Acer. Habe demzufolge Dr. TCP installiert und damit herumgespielt. Antivirenprogramm (AVGfree) deinstalliert. Windows Firewall aus. Duplex Geschichte.



Hat alles nix geholfen deswegen wer hat da noch eine Idee? Vor allem macht die Geschichte mit dem WLAN für mich keinen Sinn.


---Noch einige Infos---

192.168.1.x ist der IP Bereich des Lans; 192.168.2.x der des WLANs; Arbeitsgruppe ist dieselbe

Vielleicht ein Ansatz: Die Rechner sind geklont. Also ich habe einmal Betriebssystem installiert und dann mittels Backup auf die anderen überspielt und Netzwerkkennung und IP Adresse geändert.


Falls noch etwas wichtig ist bitte sagen.



DANKE
Mitglied: Arch-Stanton
13.11.2007 um 19:52 Uhr
Hallo,

vielleicht ist Dir ja ein 50 OHM Netzwerkwiderstand aus Deiner BNC-Leitung gefallen, kein Witz jetzt.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: 51705
13.11.2007 um 19:59 Uhr
vielleicht ist Dir ja ein 50 OHM
Netzwerkwiderstand aus Deiner BNC-Leitung
gefallen, kein Witz jetzt.

Zitat OP:
'Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.'

Es muß also doch eher mit der Fragmentierung der Paket zu tun haben.

Grüße, Steffen
Bitte warten ..
Mitglied: DerSchorsch
13.11.2007 um 21:49 Uhr
Hallo,

sind das zufälligerweise Gigabit-Karten? Ich hatte schon, dass einige an 10MBit-Netzen richtig Stress gemacht haben. Habe da leider keine andere Lösung gefunden, als andere Karten einzubauen (bei NBs über PC-Card oder USB).
Wie sieht es denn aus, wenn du die beiden über ein Crossover-Kabel verbindest?
Die Link-Geschwindigkeit sollte dabei auf "auto" stehen.

Gruß,
Schorsch


P.S.
wenn du Rechner klonst, solltest du noch zusätzlich die SID ändern. Ist wichtig fürs ActiveDirectory. Kannst du z.B. mit:
http://www.microsoft.com/technet/sysinternals/Security/NewSid.mspx
Bitte warten ..
Mitglied: psychomartin
13.11.2007 um 23:30 Uhr
Sind tatsächlich Gigabitkarten. Crossover habe ich noch nicht probiert, da mir das Kabel fehlte. Werde es mal die Tage testen. Was ich nicht verstehe ist die Sache mit dem Wlan. Und ist mist da Notebooks mit onboardkarten schlecht zu wechseln ist.

Noch weitere Ideen?
Bitte warten ..
Mitglied: brammer
14.11.2007 um 05:40 Uhr
Hallo,

versuch doch mal die Laptops per Patchkabel direkt an den Switch zu hängen und von dort den Ping zu testen.
Ich hatte mal das Problem das genau bei dieser Kombination (BNC und RJ45 Adapter) die BNC Kabel durch parallel liegende Stromleitungen so arg gedämpft wurden das nichts mehr ging.
Wenn durch ein neues Kabel die Verbindung besser ist hast du ein Kabel Problem und würde überlegen den BNC Krempel rauszunehmen.
Alternativ würde ich es mal mit einer PCMCIA oder USB Netzwerkkarte am Laptop probieren um Netzwerk Karten Fehler der Onboard Karten beim Laptop auszuschließen.

Im übrigen sind auch 230 ms im WLAN nicht wirklich gut, für Voice reicht das nicht!

brammer
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...