Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Absolut kein WLAN möglich, weder nach Hardwaretausch noch nach Systemneuinstallation

Frage Netzwerke LAN, WAN, Wireless

Mitglied: JizzY2606

JizzY2606 (Level 1) - Jetzt verbinden

21.01.2010, aktualisiert 18.10.2012, 3874 Aufrufe, 9 Kommentare

Hallo,

ich war am Dienstag bei einem Kunden bei dem ein MSI-Wlan-Stick installiert und WLAN eingerichtet werden sollte. Da mir diese Sticks generell nicht sonderlich gefallen hatte ich Notfalls eine PCI-Karte eingesteckt, nur für den Fall der Fälle.
Als ich denn vor dem Rechner saß und die WLAN-Verbindung einrichten wollte, hat der PC immer und immer wieder nach dem Schlüssel gefragt, solange bis es gereicht hat und ich die Karte (DWL-520+) eingebaut habe. Nach kurzer Installation wollte ich erneut versuchen eine Verbindung zum Router per WLAN herzustellen. Jedoch schlug das auch fehl.
Auch habe ich mit einer anderen Verschlüsselungsmethode versucht - ohne Erfolg.
Ich habe angefangen Software zu deinstallieren die A: der Kunde nicht mehr brauchte und B: Leichen waren, wie zB. ISDN und AOL-Installationen. Als alles kein Erfolg brachte habe ich mich entschieden den PC neu aufzusetzten, denn dann ist kein Treiber mehr drauf der die WLAN-Treiber stören könnte.
Nach der 1. Neuinstallation habe ich den Stick installiert - gleiches Problem
Nach der 2. Neuinstallation habe ich die Karte installiert - gleiches Problem
Nach der 3. Neuinstallation, diesmal mit Windows XP Pro (vorher XP Home), habe ich den Stick und danach die Karte installiert - gleiches Problem

Ich weiß mittlerweile nicht mehr was ich machen soll. Die BIOS-Einstellungen habe ich bereits zurückgesetzt.

Das Board ist ein ASUS A7V8X
Die CPU ein AMD Athlon 2200+
Die Grafikkarte eine ATI 9000 All in Wonder

Ich bin Dankbar für jeden Lösungsvorschlag und ich hoffe, das das Problem noch gelöst wird.

Gruß
Benny
Mitglied: lstcbo
21.01.2010 um 16:09 Uhr
Was sagt der denn genau?
Fehlschlagen kann es ja auch durch mehrere Gründe, evtl Verbindungsabbruch, falsche SSID(was ich jetz mal nich glaube) etc.
Bitte warten ..
Mitglied: L0g1t3ch
21.01.2010 um 16:17 Uhr
also der sieht die netzwerke aber connectet nicht?

hat der Kunde dir das WLAN PW gegeben? Funktionieren andere geräte die du neu Connecten willst?

Beispiel Laptop Iphone oder oder
Bitte warten ..
Mitglied: Tommy70
21.01.2010 um 16:19 Uhr
Ich hatte mal mit einer D-Link Karte dieses Problem. Ich konnte mich nur connecten wenn die Verschlüsselung komplett aus war.
Seltsam, dass es mit Stick und Karte nicht geht.
Bitte warten ..
Mitglied: LordXearo
21.01.2010 um 16:54 Uhr
Bei uns hatte mal jemand die Wlan Software von einem Fritz Wlan Stick. Dadurch konnte die Person mit der onboard Wlan Karte sich nicht mehr mit unserem AP verbinden.
Bitte warten ..
Mitglied: aqui
21.01.2010, aktualisiert 18.10.2012
...na ja nach ner Neuinstallation dürfte das ja nicht mehr das Thema sein !!
  • War die XP Neuinstallation mit oder ohne SP 3 ? (AES Problem !)
  • Hast du geprüft ober der AP eine eindeutige SSID hat die einzigartig ist und auf diesen AP bezogen ?? Nicht das der Kunde eine Hersteller Default SSID hat wie das Nachbar Netzwerk und dein Client sich verzweifelt versucht hat beim Nachbarn zu assoziieren ??

Fürs WLAN Setup gilt in der Regel alles was hier steht:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: JizzY2606
22.01.2010 um 08:10 Uhr
Guten Morgen,

erst einmal danke für die Antworten.

Also Wlan scheint beim Kunden in Ordnung zu sein da sich mein Handy und noch ein Laptop vor Ort verbindet. Desweiteren steht der PC jetzt in der Firma und will sich auch nicht mit unserem WLAN verbinden. Alle Installationen die ich gemacht habe waren mit SP3.

Ich verwende das Windowstool zum herstellen der Verbindung und wenn ich denn mein Netzwerk sehen klicke ich drauf geben 2x meinen Schlüssel ein, denn aktualisiert sich die Ansicht und es steht nur da hinter "Automatisch" und das Sternchen. Wenn ich erneut raufklicke fragt er nach dem Schlüssel. Gebe ich diesen ein und bestätige kommt eine ganze weile dieses Fenster wenn er sich verbindet, aber es passiert nichts.
Auch mit dem msi-Tool für die Einrichtung der Verbindung kann ich nicht ins WLAN connecten.

Die D-Link Karte hat vorher Tadellos funktioniert.
Bitte warten ..
Mitglied: JizzY2606
22.01.2010 um 13:44 Uhr
Als ich den PC heute Vormittag einschaltete hat er sich mit dem WLAN verbunde, allerdings ist die Verbindung recht schwach und der Seiteaufbau extrem langsam, wenn er denn überhaupt funktioniert. Nach einem Neustart ging es erst wieder nicht, aber später denn wieder.
Irgendetwas hat da nicht hin. Ich wollte mal die Onboard-Lan-Schnittstelle abschalten, geht jedoch nicht im BIOS.
Noch jemand eine Idee? Vielleicht Board defekt?
Bitte warten ..
Mitglied: aqui
23.01.2010 um 18:23 Uhr
Wieso BIOS: Rechte Maustaste auf das LAN Symbol in der Taskleiste und Deaktivieren ! So einfach ist das ??

Schlechte Funkperformance bei D-Link sollte dich nicht weiter wundern. Dafür sind die berühmt berüchtigt und fallen in jedem Test damit durch...
Bitte warten ..
Mitglied: JizzY2606
25.01.2010 um 08:08 Uhr
Weil ich die Onboard-Karte ganz abschalten wollte.
Ich hatte bisher nie Probleme mit D-Link Karten, Router oder Accesspoints gehabt.
Jedenfalls ist unser WLAN aber unmittelbar in Reichweite und er zeigt nur 0-3 Balken an und WLAN-Netze die weit weg sind und die ich teilweise hier noch nie gesehen habe zeigt er ALLE! mit einer Stärke von 4 Balken an.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Backup Windows Server bei Hardwaretausch
gelöst Frage von MichiBLNNWindows Server7 Kommentare

Guten Tag, bisher hatten wir nur virtuelle Server, welche mit Acronis gesichert werden. Bei einem Servercrash und Hardwaretausch (neuer ...

Windows 7
Nach Hardwaretausch: Windows 7 kommt nicht mehr hoch
gelöst Frage von Alex94GWindows 714 Kommentare

Hallo Admins, folgendes Szenario: Ein Kunde hat einen PC (Windows 7), der von heute auf morgen nicht mehr funktioniert. ...

HTML
Position Absolut in Div einsperren jQUERY
gelöst Frage von 94451HTML2 Kommentare

Hallo Ihr, ich habe hier "Fertigen" Code nur minimal verändert genau so aus dem Netz: das ganze script macht ...

Windows 8
Wlan Verbindung mit einem Radius Server nicht möglich
Frage von staybbWindows 83 Kommentare

Hallo, ich habe ein neues sony Notebook bekommen mit Windows 8. Müsste 8.1 sein. Die wlan Verbindung wird hier ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 10 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...