Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Abstand zweier Bilder auf 0 setzen

Frage Entwicklung Webentwicklung

Mitglied: 22425

22425 (Level 1)

19.02.2006, aktualisiert 15:08 Uhr, 4475 Aufrufe, 5 Kommentare

Hi
Ich habe eine Site gemacht (www.musikschule-pfaffenwinkel.de) und da sind eben verschiedene Buttons, wo man dann eben auf die verschiedenen Teile der Seite kommt.

Jetzt hab ich nur ein Problem beim Design. Diese Buttons haben im Internet Explorer immer einen kleinen vertikalen Abstand zwischen jedem Bild. Das sieht natürlich irgendwie Blöd aus kann man da was machen, dass die Bilder ganz zusammenrücken?

P.S. Bei Firefox funktioniert das. Da sind die Bilder ohne Abstand.
Mitglied: PLONK
19.02.2006 um 13:04 Uhr
Hallo,
naja, ich vermute mal das Du das über Deine design.css Datei einstellen kannst und das der Internet Explorer mit den CSS Probleme bei der Darstellung hat. Ich konnte im Quelltext nichts ungewöhnliches festellen, deswegen tiipe ich auf die CSS DAtei.

Aber ich kann mich auch irren.

mfg
PLONK
Bitte warten ..
Mitglied: 23978
19.02.2006 um 13:10 Uhr
Oder du entfernst einfach mal die Zeilenumbrüche aus dem HTML Quelltext. Manchmal reagiert der IE sehr merkwürdig auf sowas.
Bitte warten ..
Mitglied: geTuemII
19.02.2006 um 13:27 Uhr
Kleiner Tip am Rande:

unter https://addons.mozilla.org/extensions/moreinfo.php?id=179&applicatio ... findest Du EditCSS, damit kannst Du im Firefox Änderungen in der css super nachvollziehen (geht übrigens auch für fremde Sites).

Gruß geTuemII
Bitte warten ..
Mitglied: PLONK
19.02.2006 um 13:32 Uhr
Also, ich glaube nicht das es an den Zeilenumbrüchen liegt, schau dir ruhig mal die CSS genau an, wenn Du dazu hilfe brauchst einfach posten.

mfg
PLONK
Bitte warten ..
Mitglied: 22425
19.02.2006 um 15:08 Uhr
Also danke. Ich hab das Problem gelöst.
Es lag nicht am CSS.
Sondern ich musste die ganzen Bilder als "align=left" und hspace="0" setzten und dann zwischen jedes "br clear="all""
Jetzt funktionierts.

Danke.
Manu
Bitte warten ..
Ähnliche Inhalte
Windows Server
PowerShell Script - Ordnerrechte setzen (7)

Frage von desmondjames zum Thema Windows Server ...

Windows Server
SPF Textdatei im DNS setzen aber wie? (6)

Frage von M.Marz zum Thema Windows Server ...

JavaScript
gelöst Slideshow - nächstes bilder bei "klick" neu laden (2)

Frage von weaslflink zum Thema JavaScript ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...