Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absturz bei Installation von Win2k

Frage Microsoft Windows Installation

Mitglied: Stefan764

Stefan764 (Level 1) - Jetzt verbinden

25.09.2005, aktualisiert 28.09.2005, 7885 Aufrufe, 10 Kommentare

Hallo,

Ich habe ein älteres Notebook, auf dem bisher Windows NT lief.
Jetzt möchte ich Windows 2000 (oder XP) installieren.
Aber Windows stürtzt während dem Installationsvorgang kommentarlos ab !

Ich lege die Boot-Disk ein (starten von CD funktioniert nicht), starte.
Alle Treiber werden geladen ... Disk2 ... Disk3 ... Disk4 ...
-Setup lädt Dateien (Fat Dateisystem)...
-Setup lädt Dateien (NTFS Dateisystem)...
-Setup lädt Dateien (CD-ROM Dateisystem)...
-Setup startet Windows 2000

PENG

Nix passiert mehr. (Ich hab einmal über eine Stunde gewartet...)
Keine Fehlermeldung, gar nichts.

Zum Rechner : P2-300, 192MB, i440BX/ZX Chipsatz
Hersteller: wahrscheinlich Gericom (steht nur groß n@twork drauf)
Bios: Systemsoft MobilePRO BIOS V1.01

Ich habe es mit Win2k Prof. SP3, WinXP Prof, mit und ohne ACPI probiert,
alles erfolglos.

Ein Bios-Update giebts für die Kiste nicht mehr.

Was kann ich noch tun, giebts vielleicht ein workaround von MS ?

Bitte helft mir.
Mitglied: tzippi
25.09.2005 um 08:22 Uhr
Hatte schon Probleme mit der Installation wenn der Speicher nicht in Ordnung ist. XP funktionierte komischerweise, allerdings gab es hänger.
Bitte warten ..
Mitglied: Stefan764
25.09.2005 um 08:31 Uhr
Speicher kanns nicht sein, WinNT und Knoppix laufen einwandfrei.
Bitte warten ..
Mitglied: ybBln
25.09.2005 um 13:06 Uhr
Ein Hardwaredefekt ist absolut möglich.
Insbesondere Windows 2000 ist da wenig tolerant. Beispielsweise wollte eine Windows 2000 - Installation immer nur bis zu einem bestimmten Punkt laufen, danach gab´s den schwarzen Bildschirm mit weissem Blinkecursor und nix ging mehr.... ebenfalls auch nach Stunden nicht. Windows XP ließ sich aber problemlos installieren.
Auf Anraten meines damaligen Dozenten hab ich mal die Grafikkarte ausgetauscht - obwohl sie keine Probleme machte. Aber siehe da: Die Installation lief weiter.
Wenn die Installation nicht mal bis zur Partitionsauswahl kommt, währe es evtl möglich, die Festplatte aus dem Notebook auszubauen, mit Adapter auf 40-pol-IDE an den Desktop zu hängen und den Textmodus der Installation bis zum Reboot auf dem Desktop erledigen zu lassen. Hätte dann auch den Vorteil des CD-Starts.
Wenn der Textmodus beendet ist, während des reboots den Desktop ausschalten, die Festplatte wieder in das Notebook einbauen und mit CD im Laufwerk starten.
In wie weit der Hardware-Abstraction-Layer HAL bei diesem Wechsel Probleme macht, weiss ich nicht - die Konzeption "IBM-kompatibler" bleibt zwar die gleiche, aber grade bei Notebooks sind häufig seltene Chips im Einsatz.
Alles ohne Gewähr.
Gruß - ybBln
Bitte warten ..
Mitglied: Stefan764
25.09.2005 um 15:33 Uhr
Danke für den Tipp, das werde ich auf jeden Fall ausprobieren.
(erstmal Adapter 2.5° auf 3.5° besorgen...)
Bitte warten ..
Mitglied: Stefan764
25.09.2005 um 22:53 Uhr
Hat nicht geklappt.

Die 1.Installations-phase auf einem anderen Rechner war OK.
Zurück im Laptop startet Windows zunächst normal.
Wärend der Grafik-Bootphase (mit dem MS-Logo auf weißem Hintergrund)
Kommt dann der "Bluescreen of Death"

*** STOP: 0x0000007B (blablabla)
INACCESSIBLE_BOOT_DEVICE

Hat Win2k ein Problem mit meinem IDE-Controller ?
Oder versucht Windows den falschen IDE-Treiber (den vom anderen Rechner) zu nehmen ?
Ich werd morgen die Prozedur nochmal mit einem älteren Rechner probieren.

Gruß
STEFAN
Bitte warten ..
Mitglied: ybBln
26.09.2005 um 08:26 Uhr
MS hat zu diesem Problem die Seite
http://support.microsoft.com/?kbid=122926
erstellt.

unter
http://www.administrator.de/Rechner_st%FCrzt_bei_XP-Neuinstallation_ab_ ...
hab ich mal erklärt, wie die Festplatte mit Linux Bordmitteln sicher gelöscht wird. Der MBR alleine (MS schließt das Vorhandensein von Bootviren nicht aus) ist dann
dd if=/dev/random of=/dev/hd? bs=512 count=2
Das ? steht für den Festplattenanschluß und ist entsprechend a, b, c oder d, wie im Artikel erklärt. Knoppix hast Du ja und
sudo su
funktioniert dort gleichermaßen.
Wenn Du W2K auf dem Fremdrecher im Textmodus vorbereitest, schließe Primary Master/Slave und Secondary Master/Slave genauso an, wie es nachher im Laptop sein wird. Wenn es z.B. kein Secondary auf dem Laptop gibt, auf dem Desktop in der Zeit im BIOS deaktiviren.
Wenn Du die Möglichkeit hast, AMD im Laptop -> AMD als Desktop, oder das Selbe bei Intel.
Gruß - ybBln
Bitte warten ..
Mitglied: Stefan764
27.09.2005 um 21:04 Uhr
Nein, das war wieder nix.

Ich hab den MBR mit Knoppix plattgemacht, Win2k drauf, OK.
Diesmal hab ich einen alten P1-200 benutzt.
Wenn ich die Platte in den Laptop baue, ist dort direkt nach dem POST Schluss.
BLACK SCREEN.
Also Platte wieder raus, in den P1 - Lauft perfekt ...
Dann hab ich einen anderen MBR draufgemacht (den vom Win98) ,
und siehe da : Ich komm wieder soweit wie am Sonntag.

Es muß etwas mit dem Laptop sein, mit dem Win2k nicht klarkommt.

Ich hab also mal in die BIOSINFO.INF von der ersten Boot-Disk geschaut, und siehe da :

[Disable440BXWorkAround]
AddReg=Disable440BXWorkAroundAddReg

[Disable440BXWorkAroundAddReg]
HKLM,System\CurrentControlSet\Services\ACPI\Parameters,EnableBXWorkAround,0x00000003,0

Hier taucht der Name vom Chipsatz (440BX) auf - mit dem Wörtchen "Workaround"
Ich muß in dieser Datei irgendwas ändern, um dieses Workaround auf meinen Rechner anzuwenden !!

Hat jemand eine Idee, wie man da vorgehen muß ?

Gruß
STEFAN
Bitte warten ..
Mitglied: ybBln
28.09.2005 um 08:08 Uhr
Wie sieht´s denn aus ein Update von W98 zu machen? Ist zwar immer die m. E. unsaubere Lösung und "frisst" massig mehr an Festplattenplatz - aber vielleicht läuft´s ja. Zu dem Disable440BXWorkAroundAddReg hab ich nur die Idee, dass es was mit ein- oder ausgeschaltetem ACPI/APM zu tun haben könnte.
Gruß - ybBln
Bitte warten ..
Mitglied: tzippi
28.09.2005 um 13:26 Uhr
W2k kommt mit dem BX Chipsatz ohne spezielle Einstellungen zurecht, daran kann es nicht liegen. Es ist wichtig bei der Windowsinstallation auf dem ersten Rechner diesen nicht komplett durchlaufen zu lassen, sondern beim ersten Neustart den Rechner auszuschalten und dann in den Laptop einzubauen.

Mit freundlichen Grüßen

tzippi
Bitte warten ..
Mitglied: Stefan764
28.09.2005 um 15:08 Uhr
Nur den ersten Teil der Installation im Desktop ?
Hab ich gemacht !
Dann kanns eigendlich nur noch am BIOS liegen.

Ein BIOS-Update ist schwierig bis unmöglich.
(den Hersteller vom Bios giebts nicht mehr, und ein anderes passt nicht,
da das VGA-Bios mit in dem selben Chip sitzt)

--- Ich gebe es auf ---

Ich danke allen, die diese Seite gelesen, und sich Gedanken gemacht haben.
Besonders ybBln.

Gruß
STEFAN
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Mac OS X
Installation von macOS 10.12 Sierra auf Xiaomi Mi Notebook Air 12.5

Link von runasservice zum Thema Mac OS X ...

SAN, NAS, DAS
NetApp FAS3240 + DS14MK4 + DS14MK2 Fibre Channel - Installation (4)

Frage von sunny-ko zum Thema SAN, NAS, DAS ...

Linux
SW-Verteilung und unattended OS Installation

Frage von winlin zum Thema Linux ...

Video & Streaming
Beamer-Installation neben Klimagerät (3)

Frage von inno-it zum Thema Video & Streaming ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...