Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absturz bei Kopieren von Daten über LAN

Frage Microsoft Windows Netzwerk

Mitglied: Orcus

Orcus (Level 1) - Jetzt verbinden

09.10.2004, aktualisiert 26.09.2005, 8666 Aufrufe, 19 Kommentare

Ich habe seit heute das Problem, dass mein Rechner neustartet, wenn ich Dateien über das LAN kopiere. Egal ob ich sie kopiere, oder sie von jemand anderem zu mir kopiert werden.
Netzwerkkarte habe ich ausgetauscht (auch im PCI-Slot), mitsamt dem Kabel. Windows ist auch schon 2x frisch neu draufgeworfen worden.
Daten über Internet laden, erzeugt seltsamerweise keinen Absturz.



System:
Windows 2000 Professional
RTL8139C LAN-Karte
256MB SD-RAM
ABIT BH-6 & 400MHz Pentium2
Mitglied: ilmo
10.10.2004 um 09:14 Uhr
Windows drüberinstalliert oder ganz "frisch" drauf gespielt. Was ist denn auf der anderen Seite für ein System? Welche Service-Packs? Evtl. auch mal Kopieren über den Command-Prompt (copy *.* x: oder so...).
Bitte warten ..
Mitglied: Atti58
10.10.2004 um 10:39 Uhr
Vorher ging es? Hast Du irgendwelche Software, Patches oder Antivirenpattern neu aufgespielt? Ist die neue Netzwerkkarte vom gleichen Typ, benutzt sie den gleichen Treiber? Eventuell im Internet nach einem aktualisierten Treiber suchen.
Gibt es im Ereignisprotokoll irgendwelche Meldungen?

Gruß

Atti
Bitte warten ..
Mitglied: Orcus
10.10.2004 um 13:02 Uhr
Formatiert und ganz neu installiert. Installiert habe ich alle Patches und Service Pack 4 (hatte ich ja vorher auch, da gings auch.). Hier im LAN sind alle Rechner Windows 2000 Pro.
Ich werds mal Probieren mit Eingabeaufforderung.
Danke für die Hilfe!
Bitte warten ..
Mitglied: Orcus
10.10.2004 um 13:11 Uhr
Also, vor dem Formatieren ging es. (habe auch schon 2x formatiert, jedesmal das problem) Es ist ganz neu installiert worden. Installiert sind halt alle Patches, Service Pack 4 und ein bisschen Software (Firefox, Thunderbird, mIRC, Winamp,...).
Die netzwerkkarten, die ich hier hab sind alle mit dem 8139C-Chip ausgestattet. Ich verwende die Windows 2000 Treiber, vom 19.10.1999 mit der Versionsnummer 5.366.818.1999.

In der Ereignisanzeige stehen nur so sachen wie "Datenträger D: muss auf Fehler überprüft werden..." (Scandisk), "Auf Laufwerk F: steht nur noch wenig freier Speicherplatz zur Verfügung" und "Ereignisprotokolldienst wurde gestartet/beendet"
Zwischendurch steht da aber sowas:

Ereignistyp: Fehler
Ereignisquelle: Server
Ereigniskategorie: Keine
Ereigniskennung: 2504
Datum: 09.10.2004
Zeit: 23:26:21
Benutzer: Nicht zutreffend
Computer: ORCUS
Beschreibung:
Der Server konnte zu der Transportschicht \Device\NetBT_Tcpip_{6F03DB0A-8F96-4EE2-B1DC-819295809E2B} keine Verbindung herstellen.
Daten:
0000: aa 05 00 00 ª...

Ereignistyp: Fehler
Ereignisquelle: Server
Ereigniskategorie: Keine
Ereigniskennung: 2505
Datum: 09.10.2004
Zeit: 23:26:30
Benutzer: Nicht zutreffend
Computer: ORCUS
Beschreibung:
Aufgrund eines doppelten Netzwerknamens konnte zu der Transportschicht \Device\NetbiosSmb vom Serverdienst nicht gebunden werden. Der Serverdienst konnte nicht gestartet werden.
Daten:
0000: 34 00 00 00 4...

Vielleicht hilft das?
Bitte warten ..
Mitglied: ilmo
10.10.2004 um 13:18 Uhr
Ja, man liest in deinem letzte Eventlog-Eintrag, das da wohl noch ein PC mit gleichem Namen existiert!! Mal alle PC Name checken und sollte einer doppelt vorkommen, dann einer der Doppelten umbenennen. Mit doppelten Name kann nicht gehen!
Bitte warten ..
Mitglied: Orcus
10.10.2004 um 13:28 Uhr
Das kann ich schon so sagen, dass nicht, weil ich hier der Einzige bin der sich Orcus/Stefan nennt. Deswegen versteh ich die Meldung auch nicht so wirklich ;) Ich werd das mal eben probieren mit Copy.
Bitte warten ..
Mitglied: Orcus
10.10.2004 um 13:46 Uhr
Nein, startet nach ein paar dateien wieder neu. Manchmal startet er auch schon neu, wenn er gerade erst anfangen will zu kopieren. Ich versteh das nicht
Bitte warten ..
Mitglied: Orcus
10.10.2004 um 14:12 Uhr
Habe gerade mal die neuesten Treiber ausprobiert, die gingen nicht, stürzte auch wieder ab. Noch eine Idee?
Bitte warten ..
Mitglied: Atti58
10.10.2004 um 16:35 Uhr
Hängt Dein Rechner in einer Domäne? Wenn ja, nimm ihn mal sauber raus, benenne ihn um und hebe ihn wieder in die Domäne. Wie es aussieht, hat Dein LAN noch irgendwo eine Info zu Deiner früheren Installation.

Gruß

Atti.
Bitte warten ..
Mitglied: Orcus
11.10.2004 um 12:37 Uhr
Hm, nur Arbeitsgruppe. Kanns auch daran liegen? Ich habe beschlossen mir mal einen neuen Rechner zu leisten, die Krpcke hier geht mir seit Jahren auf dem Keks... nur dass die gerade jetzt (wo ich kurz davor bin neue Hardware zu kaufen) den Geist aufgibt, nervt mich tierisch. Habe von mehreren gehört, dass sie vermuten, dass es ein Defekt im Mainboard ist. Was denkt ihr?
Bitte warten ..
Mitglied: ilmo
11.10.2004 um 12:50 Uhr
In welcher Arbeitsgruppe? Heisst die vielleicht gleich? Die Arbeitsgruppe darf nicht gleich einer Domäne im gleichen Netz sein!
Bitte warten ..
Mitglied: Atti58
11.10.2004 um 13:12 Uhr
... vergib doch trotzdem mal einen neuen Computernamen, wer weiß, wo im System sich der jetzige Name schon überall eingegraben hat. Für mich sieht es nicht nach einem Motherboard-Defekt aus, noch am ehesten nach einem Treiberproblem ...

Gruß

Atti
Bitte warten ..
Mitglied: Orcus
11.10.2004 um 16:29 Uhr
Domäne haben wir nicht, ehrlich gesagt weiß ich nichtmal was das ist ;)
Bitte warten ..
Mitglied: miststueck74
12.10.2004 um 21:31 Uhr
Oh je oh je .....


Kauf dir mal ne neue Netzwerkkarte. Oder nen ordentlichen switch. wenn ip und name überall verschieden sind, die arbeitsgruppe gleich ist und die karte richtig konfiguriert ist, dann bleibt wohl nur noch die Hardware.

Check it out, Babe!!!


Euer Miststueck
Bitte warten ..
Mitglied: Matti
13.10.2004 um 18:59 Uhr
Scheint ein INTERRUPT-Problem zu sein.

mal auf "Standard-PC" umstellen und nur den obersten Haken bei Interruptsteuerung an lassen - neu starten.

Müsste helfen.

Das mit dem doppelten Namen im Netz hatte ich auch schon mal, obwohl selbe MAC und GARANTIERT KEIN NAMENSKONFIKT ; ABER: anderes Windows, ergo SID war anders.
Trat beim Windows-DHCP-Server auf.
Muss mal in der Registrierung nachschaun wo das steht.
Oder weiss es jemand auf anhieb ?

wär ne´Info wert.


Mit freundlichen Grüßen.
Matti
Bitte warten ..
Mitglied: Gerry
13.10.2004 um 21:34 Uhr
Ich hatte ganz komplett das gleiche problem
ich hatte auch neu installiert , und es war immer noch das gleiche problem
ich konnte das problem dann aber zu 90 % lössen in dem ich für das Motherboard alle Funktionen aktiviert ,habe zubeispiel (Sata ) aktivirt darum habe ich auch Treiber im windows dazu installiert gemusst.
Ich hatte auch eine zweite netzwerkarte drinnen ohne besserung.
Auch bei Internet hatte ich keinen absturz sonst aber dauernd.
Jetzt hängt es sich nur manchmal über Vnc oder remotdeskop auf.
auch ich hatte eine rtl Netzwerkarte aber eine mit gigabit lauft aber auf 100mbit.
Ich glaube aber das das Problem windows xp liegt. Ich habe windows xp
Bitte warten ..
Mitglied: Gerry
13.10.2004 um 21:41 Uhr
erweiterung zum vorigen Beitrag
Bei aktievirung meinte ich In bios sata aktievieren das es im windoes erkennt wird was serial ata aber mit der Netzwerkverbindung zu tun hatt weiß ich selbst nicht.
Bitte warten ..
Mitglied: Stefan764
25.09.2005 um 09:10 Uhr
Hört sich an, als ob der Fehler auftritt, wenn du Daten schnell (viel MB in wenig Zeit) überträgst.

Probier doch mal, der Netzwerkkarte einen anderen INTERRUPT zuzuweisen.
Es könnte nämlich sein, daß der Rechner immer abstürzt, wenn das Interrupt der Netzwerkkarte gleichzeitig mit einem anderen Interupt auftritt.

Ich hatte das Problem mal mit Win98 : der Recher hat ab und zu neu gebootet, wenn ich Musik gehört und gleichzeitig Daten im Lan kopiert habe.
Sound und Netzwerkkarte hatten den selben Interrupt.

Man könnte auch noch versuchen, die Netzwerkkarte auf 10Mbit zu drosseln.

Mit freundlichen Grüßen.
STEFAN
Bitte warten ..
Mitglied: Gerry
26.09.2005 um 18:07 Uhr
Mein Problem war das die Ram Timings zu schnell eingestellt waren
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Microsoft Office
Kopieren von auszuwählenden Daten in weitere Tabelle (1)

Frage von dus100 zum Thema Microsoft Office ...

Vmware
Daten aus dem Datenspeicher auf lokalen Rechner kopieren (2)

Frage von DeathNote zum Thema Vmware ...

Batch & Shell
Daten nach dem auslesen per Powershell moven - kopieren - löschen (1)

Frage von Luckyyluck zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (25)

Frage von pk-911 zum Thema Router & Routing ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows Server
gelöst Windows Server Sicherung wirre Meldungen (20)

Frage von DKowalke zum Thema Windows Server ...

Exchange Server
Shared Namespace und Standortwechsel eines Benutzers (17)

Frage von Hampek zum Thema Exchange Server ...