Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absurd - CPU Auslastung 50 Prozent - Leerlaufprozess 95 Prozent

Frage Hardware CPU, RAM, Mainboards

Mitglied: Novalis

Novalis (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 12:48 Uhr, 14560 Aufrufe, 7 Kommentare

Ich habe eine CPU Auslastung von 140 %.

Hallo,

ich musste Motherboard und Grafikkarte tauschen. Nach dem Einbau habe ich unter Vista 32 alle neu erforderlichen Original-Treiber installiert.
Seit dem habe ich folgendes Phänomen: Der Taskmanager zeigt mir eine CPU-Auslastung zwischen 40 % und 50 % an. Der Leerlaufprozess nimmt aber schon 90-95% in Anspruch. Kein anderer Prozess wird je annähernd mit 40-50% angezeigt.
Ich kann mit Boardmitteln nicht herausfinden durch wen die CPU derart ausgelastet wird.

Tipps?

Gruß
Olli
Mitglied: Terminatorthree
27.05.2009 um 13:03 Uhr
Ich würde empfehlen, die Sache mal mit Process Explorer unter die Lupe zu nehmen. Bei mir trat ein ähnliches Problem durch einen defekten Brenner auf, der ununterbrochen Hardware Interrupts gesendet hat.

MfG Terminatorthree
Bitte warten ..
Mitglied: iVirusYx
27.05.2009 um 13:15 Uhr
Kann mich dem Herrn Terminatorthree nur anschliessen.

Ich würde dir auch einmal raten alles unerforderliche abzuklemmen, auch im Gehäuse, so dass du ein komplettes Basis-System hast.

Wenn dann nochimmer der selbe Fehler auftritt schau mal im Safemode nach ob der TM dir auch diese werte anzeigt.
Wenn nicht kann es eigentlich nur ein Dienst sein.

2. Würde ich den Grafikkartentreiber und alle swas mit Grafik zu tun hat mal komplett deinstallieren, wenn möglich auch den Chipsatztreiber,
Dann das System mal kräftig durchputzen, sei es mit ccleaner doer TuneUp Utilities.
Dann wieder alle Treiber ABER DIE AKTUELLSTEn vom Internet wieder installieren.

3. Wenn du irgendeine Möglichkeit hast die TuneUp Utilities 2009 zu besorgen, dann Blättere da mal nach Fehlern durch,
dort gibt es auch Fehlerbehebung etc.
Bitte warten ..
Mitglied: Patricarius
27.05.2009 um 15:46 Uhr
schau mal im Recource Monitor unter Prozessor nach, da bekommst du das angeziegt.
Bitte warten ..
Mitglied: Novalis
27.05.2009 um 19:58 Uhr
Zitat von Terminatorthree:
Ich würde empfehlen, die Sache mal mit Process Explorer unter die
Lupe zu nehmen. Bei mir trat ein ähnliches Problem durch einen
defekten Brenner auf, der ununterbrochen Hardware Interrupts gesendet
hat.

MfG Terminatorthree

Das scheint es auch bei mir zu sein. Kann man diese Interrupts irgendwie feststellen, wenn der Brenner angeschlossen ist?
Kann das die Ursache dafür sein das mein Ex-Motherboard kaputt gegangen ist. Es kam plötzlich über die PCI-Bus-Initialisierung nicht hinaus. Noch nicht mal ins BIOS bin ich mehr gekommen...
Gruß
Olli
Bitte warten ..
Mitglied: Novalis
28.05.2009 um 14:07 Uhr
Im Recource Monitor (unter CPU) kann ich nichts finden, was auf HW-Interrupts hinweist...

Aber im Process Explorer habe ich es gefunden. 40% Hardware Interrupts.

Der Brenner funktioniert an einem anderen Rechner Problemlos.
Die neuesten Intel Chipsatztreiber habe ich nochmals installiert.
Leider ohne Erfolg.
Hat noch jemand eine Idee wie man die HW-interrupts los wird?
Bitte warten ..
Mitglied: digisec
29.04.2010 um 14:06 Uhr
Hallo, haste das Problem irgendwie lösen können.
Wir stehen hier vor dem selben Problem mit einem Win2003 Server
Bitte warten ..
Mitglied: Xenome
30.04.2010 um 08:04 Uhr
Hi,

versuch es mal im Gerätemanager nach ob deine IDE Laufwerke auf dem PIO-Modus laufen oder ob du da auf UDMA umstellen kannst. Ebenso könntest du einfach mal den Arbeitsspeicher überprüfen lassen. Eine andere Möglichkeit, welche ich für weniger wahrscheinlich, aber doch nicht unwahrscheinlich halte, ist eine defekte Festplatte. Das konntest du auch mal überprüfen.

Wenn deine Laufwerke im PIO-Modus laufen hast du sehr wahrscheinlich einen Fehler an diesem Gerät defekt. Einfach mal probieren und evtl das Laufwerk mal in einen anderen Rechner einbauen und dort mal testen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DCOM-Serverprozess Widows Server 2016 50 Prozent CPU Auslastung
Frage von KisteWindows Server3 Kommentare

Hallo zusammen, wir betreiben eine RDS Server Sammlung bestehend aus dem Connection Broker und 2 Sitzungshosts. Das ganze ist ...

Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent
Frage von thomasreischerMicrosoft1 Kommentar

Hallo, Ich habe hier einen bare metal Server 2012, auf dem die Rollen Ad, dns, dhcp und rdp laufen. ...

Windows 7
RAM Auslastung bei 80 Prozent
gelöst Frage von xbast1xWindows 79 Kommentare

Hallo zusammen, ein Kollege hat das Problem, dass seit einer Woche das Notebook oft langsam ist. Ich habe festgestellt, ...

Windows 7
Svchost.exe braucht 50 Prozent Rechenleistung
gelöst Frage von Dieter-56Windows 73 Kommentare

Hallo an alle, ich habe ein klitzekleines Problem. Rechner: - CPU Dualcore 2,66 GHz - RAM 4GB - Win7 ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 2 StundenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 9 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 11 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 14 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...