Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abwesenheits-Assistent verschickt nur intern Mails

Frage Microsoft Exchange Server

Mitglied: natraj

natraj (Level 1) - Jetzt verbinden

21.04.2006, aktualisiert 30.06.2008, 17637 Aufrufe, 14 Kommentare

Hallo !

Ich hab hier nen Exchange2003 als Teil von SBS2003, der mir Kopfzerbrechen macht : Wenn ich für einen Benutzer den Abwesenheitsassistent ausführe, und von einem domänen-internen Mailaccount eine Mail an ihn sende, kommt brav die Abwesenheitsnachricht zurück.

Sobald aber eine Mail von draußen kommt, wird keine Antwort versendet. Wenn ich mir den Nachrichtenstatus ansehe, stehen darin die nicht versendeten Abwesenheitsnachrichten, und in derem Protokoll als letzten Eintrag "SMTP : Nachricht wurde an Kategorisierungsmodul übermittelt".

Die Warteschlangen sind leer, die Abwesenheitsnachrichten also irgendwo im Nirvana.

Dieses Kategorisierungsmodul-Problem hatte ich schonmal beim Empfang von externen Mails, was ich dadurch gelöst habe, daß ich die externe Maildomäne zu den Richtlinien hinzugefügt, und für jeden Benutzer die externe Adresse zur Hauptadresse gemacht habe.

Weiß einer Rat ?
Mitglied: Maggus
21.04.2006 um 10:26 Uhr
Hi,

bekommte euer Server die Mails direkt via SMTP oder benutzt ihr den POP3-Connector zum abholen?

Wenn Ihr eMails versendet, versendet die der Exchange Server selber oder benutzt Ihr den Smarthost eures Providers?

Mit freundlichen Grüßen
Maggus
Bitte warten ..
Mitglied: natraj
21.04.2006 um 14:25 Uhr
Hi Maggus,

wir benutzen den POP3-Connector zum Empfangen und einen Smarthost zum versenden.
Bitte warten ..
Mitglied: geTuemII
21.04.2006 um 20:29 Uhr
Hallo,

das ist eine Exchange-Einstellung:
System-Manager --> Globale Einstellungen --> Internet-Nachrichtenformate --> Standard --> Eigenschaften --> Erweitert --> Abwesenheitsnachrichten zulassen --> Haken rein --> OK

Das macht aber zb bei Usern mit vielen Newslettern oä. nicht wirklich glücklich. Und du sollstes einen Guten Spamfilter auf dem Server haben.

Grüßle, geTuemII
Bitte warten ..
Mitglied: natraj
25.04.2006 um 13:46 Uhr
Heißen Dank geTuemII, hat funktioniert !!!
Bitte warten ..
Mitglied: Eggerson
13.06.2007 um 09:20 Uhr
Wollte mich auch noch bedanken, hatte das gleiche Problem!

Vielen Dank!

Gruss Andy
Bitte warten ..
Mitglied: dave84620
30.06.2008 um 10:38 Uhr
Hallo,

sorry daß ich das alte Thema erneut aufgreife.
Ich stehe vor dem gleichen Problem, allerdings ändert sich bei mir nichts, wenn ich die Einstellung wie beschrieben vornehme. Ein Neustart der Exchange-Server-Dienste und des SMTP-Dienstes brachte auch keinen Erfolg.

Gibt's da noch irgendeinen Kniff, wie man dem Server sagen kann, daß er die Einstellungen auch annehmen soll?

Schöne Grüße
Bitte warten ..
Mitglied: geTuemII
30.06.2008 um 12:09 Uhr
Irgendwelche Fehlermeldungen? Was spricht die Nachrichtenverfolgung?

geTuemII
Bitte warten ..
Mitglied: dave84620
30.06.2008 um 13:30 Uhr
Kurz und knapp: nothing.

Kein NDR im Postfach, kein Eintrag im Event Log und in der Nachrichtenverfolgung steht auch nichts drin, was darauf hindeutet, daß er überhaupt versuchen würde, eine Abwesenheitsnachricht rauszuschicken.

Hast Du noch eine Idee, womit es zusammen hängen kann?

Danke & Gruß

[EDIT]
Sorry, hat sich erledigt! Ich habe immer und immerwieder von der selben eMail-Adresse aus versucht, den Autoresponder zu testen. Aber innerhalb von 24 Std (?) wird ja nur eine Abwesenheitsnotiz versandt! Komisch ist trotzdem nur, daß ich an diese Adresse nie eine Mail zurück erhalten habe.

Müssen die Einträge "Automatische Antworten zulassen" und/oder "Automatische Weiterleitungen zulassen" auch angehakt sein?

Schöne Grüße
Bitte warten ..
Mitglied: geTuemII
30.06.2008 um 16:08 Uhr
Komisch ist trotzdem nur, daß ich an diese Adresse nie eine Mail zurück erhalten habe.
Ich lese den Satz, allein der Sinn entgeht mir. Was meinst du?

geTuemII
Bitte warten ..
Mitglied: dave84620
30.06.2008 um 16:15 Uhr
LoL okay, etwas konfus, das gebe ich zu

Ich habe zuerst immer von der selben Adresse aus Testmails versandt. Dann habe ich diese besagte Funktion umgestellt (Häkchen bei "Abwesenheitsnachrichten zulassen") und später erst von einer anderen Adresse aus Testmails verschickt. Dort kamen die Benachrichtigungen auch an. Aber auf meiner ersten Adresse bis jetzt noch keine.

Schöne Grüße
Bitte warten ..
Mitglied: geTuemII
30.06.2008 um 16:28 Uhr
Der Abewesenheitsassitent verschickt immer nur eine Nachricht an einen Mail-Sender pro Einschalt-Abschalt-Zyklus. Das macht glücklich, wenn man mehrere Mails an einen Empfänger geschickt hat, der gerade nicht da ist. Erst nachdem der Assistent deaktiviert und wirder reaktiviert wurde, werden Nachrichten an Absender aus dem letzten "Abwesenheitszyklus" wieder verschickt.

ÄH, ich glaube, das war jetzt auch recht konfus: frag einfach, falls du es nicht verstehen solltest.

geTuemII
Bitte warten ..
Mitglied: dave84620
30.06.2008 um 16:37 Uhr
Ah jetzt ja!
Ich dachte, der "Zyklus" wär immer fix 24 Std. Ich hatte den Assistenten nie abgeschaltet. Dann ist es kein Wunder, daß ich lange warten kann

Ich habe es jetzt nochmal getestet und es verhält sich wirklich genauso, wie Du es gesagt hast. Man lernt halt nie aus!

Aber nochmal zurück zu meiner Frage:
>Müssen die Einträge "Automatische Antworten zulassen" und/oder "Automatische
>Weiterleitungen zulassen" auch angehakt sein?

Im Moment ist es beides eingeschaltet und funktioniert.

Danke schonmal!
Schöne Grüße!
Bitte warten ..
Mitglied: geTuemII
30.06.2008 um 16:43 Uhr
Ah jetzt ja!
... eine Insel

Nach meiner Info müssen sie wegen des Abwesenheitsassistenten nicht angeschaltet sein. Es geht dabei eher um Regeln. Wenn allerdings ein Mitarbeiter die Mails zu seiner privaten Adresse weiterleitet, muß die Automatische Weiterleitung an sein. Das hat aber eigentlich nichts mit den Abwesenheitsassistenten selbst zu tun, sondern mit dessen Verteilungsregeln.

geTuemII
Bitte warten ..
Mitglied: dave84620
30.06.2008 um 16:51 Uhr
Vielen Dank!!

Schöne Grüße
...und schönen Feierabend?

Dave
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
KVM
Debian Jessie verschickt keine Mails (13)

Frage von vServer zum Thema KVM ...

Windows Netzwerk
SMIME verschlüsselte Mails auf Terminal Server (5)

Frage von Mun-dee zum Thema Windows Netzwerk ...

Off Topic
gelöst Chef will in E-Mails schauen - Wie sicher ich mich ab? (21)

Frage von Althalus zum Thema Off Topic ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...