Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Access 2013 ... Steuerelemente Assistent erzeugt Fehler

Frage Microsoft Microsoft Office

Mitglied: greatmgm

greatmgm (Level 1) - Jetzt verbinden

10.07.2013 um 10:26 Uhr, 4683 Aufrufe, 2 Kommentare

Hallo zusammen,

habe mich nach gut 10 Jahren Entwicklung mit Access 2003 Anfang des Jahres entschieden auf 2013 zu wechseln ...
Bis auf die umständliche Multifunktionsleiste die meinen Mausklickaufwand um 30% steigerte und deren Einführung bei mir immer noch Kopfschütteln auslöst (wie ich später aus der ct erfuhr: maßgeblich von einer Frau entwickelt wurde, was mein Kopfschütteln hin und wieder in zustimmendes Nicken verwandelte betreffend der Aussage "war ja klar")

egal

bis gestern lief also alles einigermaßen rund:
Gestern abend noch schnell ein Steuerelement in ein Formular eingefügen wollen und der Ärger ging los:
Element ausgewählt und in Formular geklickt und ...

"Der Code enthält einen Syntaxfehler, oder eine benötigte Microsoft Access-Funktion ist nicht verfügbar.

  • Wenn die Syntax korrekt ist, überprüfen Sie den Teilschlüssel 'Control Wizards' oder den Teilschlüssel 'libraries' im MicrosoftAccess-Abschnitt derWindows-Registrierung, um zu ermitteln, ob die erforderlichen Einträge aufgeführt und verfügbar sind.

Wenn die Einträge korrekt sind, müssen Sie entweder das Microsoft Access-Add-In 'Utility.mda' korrigieren, oder die Datei 'acWzlib' oder dieser Assistent wurde deaktiviert. Wenn Sie diesen Assistenten erneut aktivieren möchten, führen Sie das Setupprogramm von MicrosoftAccess oder von Microsoft Office aus, um MicrosoftAccen erneut zu installieren. löschen Sie vor dem erneuten Installieren von MicrosoftAccess die Schlüssel für die Windows-Registrierung für das MicrosoftAccess-Add-In 'Utility.mda' und für die Datei 'acWzlib'.

Als 1. gestern abend noch über Software eine Reparatur angeschmissen, als die nach 8 Stunden heute morgen immer noch nicht fertig war, versucht zu deinstallieren, das scheiterte auch bei Schritt 3 von 4 ... also auch abgebrochen

gegoogelt, und mein Microsoft FixIt Tool gefunden, deinstalliert, alles aus der reg gelöscht was mit access zu tun hatte, Neuinstallation ... trotz angemeldetem Microsoft-Konto, ließ sich Access nicht via internet aktivieren, war ja schon aktiviert (was rauchen die eigentlich in Redmond für ein Zeug ?), wozu habe ich eigentlich ein MS-Konto, also angerufen und wertvolle Lebenszeit in das Eintippen von Aktivierungscodes investiert.

Ihr ahnt ja schon was kommt ... ein frisch installiertes Access kommt wieder mit der selben Meldung hoch ...

Mitglied: colinardo
10.07.2013 um 11:44 Uhr
Hallo greatmgm,
habe leider keine Lösung für dein Problem, aber kann zur Entwicklung mit Access 2013 nur folgendes sagen:

Bin bei meiner Entwicklung mit Access 2013 auf haarsträubende Fehler gestoßen die mir eine erfolgreiche Weiterentwicklung meiner Datenbank verhindern. Die Meinung des Microsoft-Supports zu manchen Fehlern : "ich soll das nächste ServicePack abwarten" ...häää... ich glaub das Qualitätsmanagement ist mittlerweile nach Timbuktu ausgewandert.

also Finger weg von 20'13' (eingebauter Fehler schon in der Produkt-Version )

Grüße Uwe
Bitte warten ..
Mitglied: greatmgm
10.07.2013 um 12:44 Uhr
oha, na toll

nur gut das ich noch ein access2003 Backup habe
Bitte warten ..
Ähnliche Inhalte
Windows Tools
WSUS Package Publisher: MSIs verteilen erzeugt Fehler (9)

Frage von Belloci zum Thema Windows Tools ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(2)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...