Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Access Control für MAC Adresse

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 1x1speed

1x1speed (Level 1) - Jetzt verbinden

04.06.2010 um 08:16 Uhr, 4171 Aufrufe, 2 Kommentare

Hallo,

ich hab folgendes Problem:
Beim nachsehen in den Leases vom DHCP sind mir zwei Fremdrechner aufgefallen. Da hat anscheinend jemand seinen Virenschleudernden
Laptop angesteckt.
Nun besteht das Netz nicht komplett aus Cisco Komponenten, wo ich einfach den Port dicht machen kann. Ich hab lediglich im Serverraum zwei
3750er der Router ist derzeit auch noch kein Cisco

Ich hab gestern versucht über eine Extended mac access-list die MAC von einem device auf dem 3750er Switch zu verbieten.

01.
#conf t 
02.
#(config) mac access-list extended macsec01 
03.
#(config-ext-mac1)deny host <mac> any 
04.
#(config-ext-mac1)end

Prinzipiell soll das Device mit einer in der Access List eingetragenen MAC keinen IP Traffic über GigabitEthernet1/0/1 und GigabitEthernet1/0/2
mehr haben dürfen.


aktuelle Switchconfig:
01.
Current configuration : 7131 bytes 
02.
03.
version 12.2 
04.
no service pad 
05.
service timestamps debug datetime msec 
06.
service timestamps log datetime msec 
07.
no service password-encryption 
08.
09.
hostname Switch01 
10.
11.
boot-start-marker 
12.
boot-end-marker 
13.
14.
no logging console 
15.
no logging monitor 
16.
17.
no aaa new-model 
18.
switch 1 provision ws-c3750-48p 
19.
system mtu routing 1500 
20.
vtp domain RDC 
21.
vtp mode transparent 
22.
ip subnet-zero 
23.
24.
25.
26.
spanning-tree mode pvst 
27.
spanning-tree extend system-id 
28.
no spanning-tree vlan 1 
29.
30.
vlan internal allocation policy ascending 
31.
32.
vlan 10 
33.
 name Office 
34.
35.
vlan 15 
36.
 name Externe 
37.
38.
vlan 20 
39.
 name Server 
40.
41.
vlan 25 
42.
 name Verein 
43.
44.
vlan 30 
45.
 name Drucker 
46.
47.
48.
49.
50.
interface FastEthernet1/0/1 
51.
 switchport access vlan 20 
52.
 switchport mode access 
53.
54.
interface FastEthernet1/0/48 
55.
 switchport access vlan 20 
56.
 switchport mode access 
57.
58.
interface GigabitEthernet1/0/1 
59.
 description Trunk connection to Switch02 port GigabitEthernet 0/2 
60.
 switchport trunk encapsulation dot1q 
61.
 switchport trunk allowed vlan 10,15,20,25,30 
62.
 switchport mode trunk 
63.
64.
interface GigabitEthernet1/0/2 
65.
 description Trunk connection to ESX002 NIC2 
66.
 switchport trunk encapsulation dot1q 
67.
 switchport trunk allowed vlan 10,15,20,25,30 
68.
 switchport mode trunk 
69.
70.
interface GigabitEthernet1/0/3 
71.
 switchport access vlan 20 
72.
 switchport mode access 
73.
74.
interface GigabitEthernet1/0/4 
75.
 switchport access vlan 20 
76.
 switchport mode access 
77.
78.
interface Vlan1 
79.
 no ip address 
80.
 no ip route-cache 
81.
 no ip mroute-cache 
82.
 shutdown 
83.
84.
interface Vlan20 
85.
 ip address 192.168.1.24 255.255.255.0 
86.
 no ip route-cache 
87.
 no ip mroute-cache 
88.
89.
ip classless 
90.
ip http server 
91.
ip http secure-server 
92.
93.
94.
logging facility local3 
95.
logging 192.168.1.200 
96.
97.
control-plane 
98.
99.
100.
line con 0 
101.
line vty 0 4 
102.
 login 
103.
line vty 5 15 
104.
 login 
105.
106.
end
Danke für Hinweise
Mitglied: aqui
04.06.2010 um 11:46 Uhr
Na ja, wenn du dann auch Switch01(config-if)# mac access-group macsec01 in außer deiner ACL Definition auf dem entsprechenden Interface nicht vergisst, sollte das problemlos klappen !
Bitte warten ..
Mitglied: 1x1speed
28.12.2010 um 16:30 Uhr
danke, funzzt bestens. jetzt hab ich es aber über port security gelöst, da ich alle unmanaged access switche gegen cisco ausgetauscht hab.

cheers!!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst MAC Adresse verändert sich? (35)

Frage von voidcount zum Thema Netzwerkmanagement ...

Netzwerkgrundlagen
gelöst Doppelte MAC Adresse (3)

Frage von Marius.Follert zum Thema Netzwerkgrundlagen ...

Netzwerke
OpenVPN bestimmte Mac Adressen zulasssen (2)

Frage von gutknut zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Kann ACL nicht vom VLAN entfernen "Access Control List has not been configured" (5)

Frage von 121103 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (9)

Frage von D-Line zum Thema Microsoft Office ...