Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der access point baut keine richtige verbindung zu wlan karte auf

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Katana

Katana (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 04.08.2006, 4957 Aufrufe, 8 Kommentare

mein problem is folgenes. Mein Access Point steht ein Stockwerk unter dem PC. Es besteht nur eine kurze Entfernung zwischen Access Point und der Wlan PCI karte. Der Access Point wurd mal ausgegraben daher is keine Anlaitung vorhanden aber mein wissen reichte aus den schon vorab einzustellen. wenn ich jetzt versuche mit ihm zu verbinden sagt er mir 1. eingeschränke oder keine Konnektivität und 2. ein schwaches signal. sooo jetzt hab ich mir extra ne 6dbi antenne besorgt die man ausrichten muss aber so krieg ich teilweise das signal schon mal stärker nur das erste problem besteht. er sendet zwar aber empfängt nix. am access point leuchtet auch die wlan led nicht. is aber irgenwie verbunden laut status anzeige nur das er mir halt sagt eingeschränkte oder keine konnektivität. hab schon das häkchen weggemacht das er das net mehr sagen soll und auch ne eigene ip vergeben aber ohne ergebnis. liegt das am sp2 für xp?
Mitglied: KalleG
31.07.2006 um 07:56 Uhr
mein problem is folgenes. Mein Access Point
steht ein Stockwerk unter dem PC. Es besteht
nur eine kurze Entfernung zwischen Access
Point und der Wlan PCI karte. Der Access
Point wurd mal ausgegraben daher is keine
Anlaitung vorhanden aber mein wissen reichte
aus den schon vorab einzustellen. wenn ich
jetzt versuche mit ihm zu verbinden sagt er
mir 1. eingeschränke oder keine
Konnektivität und 2. ein schwaches
signal. sooo jetzt hab ich mir extra ne 6dbi
antenne besorgt die man ausrichten muss aber
so krieg ich teilweise das signal schon mal
stärker nur das erste problem besteht.
er sendet zwar aber empfängt nix. am
access point leuchtet auch die wlan led
nicht. is aber irgenwie verbunden laut
status anzeige nur das er mir halt sagt
eingeschränkte oder keine
konnektivität. hab schon das
häkchen weggemacht das er das net mehr
sagen soll und auch ne eigene ip vergeben
aber ohne ergebnis. liegt das am sp2
für xp?

Kaum. Meine Vermutung ist eher, dass der AP keinen DHCP-Server besitzt, bzw dieser ausgeschaltet ist.
Jetzt musst Du erstmal einen Anfang finden, also in die Konfiguration des AP schauen.
Daher: Welche Firma und was für ein Modell?

Gruß, K.
Bitte warten ..
Mitglied: tom12
31.07.2006 um 10:43 Uhr
Hallo,

wenn Deine WAN Verbindung nicht besteht fehlen die notwendigen Angaben (Provider, User , PW) oder die Verkabelung zum Splitter ist fehlerhaft.

Wenn Du keine Anleitung zum Gerät hast suche nach der Gerätebezeichnung via Google o. ä., denn Ohne eine Konfiguration des Routers wirst Du schwerlich ins Internet kommen.
- DHCP
-Firewall
-Verbindungsdaten
....
Weißt Du die IP-Adresse Deines Roters, kommt ein Login-Fenster?? Ist der Router als Gateway eingetragen?
Bitte warten ..
Mitglied: 14757
31.07.2006 um 10:47 Uhr
Hallo KalleG,
unter Umständen ist die standardmäßige XP-Firewall aktiviert. Diese sollt evtl. eingestellt werden, bzw. wenn eine zusätzliche Firewall wie ZoneAlarm drauf ist sogar deaktiviert. DIe zusätzliche Firewall natürlich auch einstellen. Wenn der ACP über einen Router läuft sollte man die Einstellungen auch dort überprüfen. Kann sein, dass hier sog. Mac-Filter gesetzt sind.

Gruß
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:48 Uhr
Kaum. Meine Vermutung ist eher, dass der AP
keinen DHCP-Server besitzt, bzw dieser
ausgeschaltet ist.
Jetzt musst Du erstmal einen Anfang finden,
also in die Konfiguration des AP schauen.
Daher: Welche Firma und was für ein
Modell?

Gruß, K.



hallo kalle,
im AP selber kann man nicht viel einstellen, nur wep, als was der AP dienen soll und mac filter.
Der AP ist von Compu Shack und ein Waveline Goldline. Man muss dazu sagen das es die Firma nicht mehr gibt glaub ich.
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:52 Uhr
Hallo,

wenn Deine WAN Verbindung nicht besteht
fehlen die notwendigen Angaben (Provider,
User , PW) oder die Verkabelung zum Splitter
ist fehlerhaft.

Wenn Du keine Anleitung zum Gerät hast
suche nach der Gerätebezeichnung via
Google o. ä., denn Ohne eine
Konfiguration des Routers wirst Du
schwerlich ins Internet kommen.
- DHCP
-Firewall
-Verbindungsdaten
....
Weißt Du die IP-Adresse Deines Roters,
kommt ein Login-Fenster?? Ist der Router als
Gateway eingetragen?

Leider gibs die Firma nicht mehr und an die Anleitung zu kommen is sehr schwer. Der Splitter ist richtig angeschlossen, wurde schon via Laptop getestet mit direkt verbindung. Die IP des Routers weis ich: 192.168.1.1, ich komm auch auf den AP drauf wenn ich ihn direkt via Netzwerkkabel verbinde. Ob er als Gateway eingetragen is kann ich nicht sagen. Ist mein erstes mal mit Wlan
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:54 Uhr
Hallo KalleG,
unter Umständen ist die
standardmäßige XP-Firewall
aktiviert. Diese sollt evtl. eingestellt
werden, bzw. wenn eine zusätzliche
Firewall wie ZoneAlarm drauf ist sogar
deaktiviert. DIe zusätzliche Firewall
natürlich auch einstellen. Wenn der ACP
über einen Router läuft sollte man
die Einstellungen auch dort
überprüfen. Kann sein, dass hier
sog. Mac-Filter gesetzt sind.


XP-Firewall is aus, nur Zonealarm ist activiert. Im Mac-Filter ist meine Mac-Adresse schon freigeben.
Gruß
Bitte warten ..
Mitglied: 0cool
01.08.2006 um 17:16 Uhr
@Katana: deinstallier mal dein Zone alarm und probiers dann. Zone Alarm macht oft schwierigkeiten bei einem Netzwerk. Wenn du eine gute kostenlose firewall willst dann versuch mal Sygate mit der hat ich noch nie probleme.

Viel erfolg

0cool
Bitte warten ..
Mitglied: KalleG
04.08.2006 um 07:01 Uhr

hallo kalle,
im AP selber kann man nicht viel einstellen,
nur wep, als was der AP dienen soll und mac
filter.
Der AP ist von Compu Shack und ein Waveline
Goldline. Man muss dazu sagen das es die
Firma nicht mehr gibt glaub ich.


Welche IP hat der AP?

Gruß, Kalle
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kaufempfehlung WLAN ACCESS Point
gelöst Frage von alhambraLAN, WAN, Wireless4 Kommentare

Hallo zusammen, unser Produktivnetz kommt derzeit noch ohne WLAN aus. Ggf. werde ich zukünftig genötigt, WLAN bereitzustellen. Wenn es ...

LAN, WAN, Wireless
Fragen zur Integration einen WLAN Access Point
Frage von ThreeSixtyLAN, WAN, Wireless1 Kommentar

Hallo Leute, ich mache derzeit eine Ausbildung zum Fachinformatiker für Systemintegration und bereite mich ein wenig auf mein Abschlussprojekt ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik
Frage von teret4242LAN, WAN, Wireless4 Kommentare

Hallo, welcher Access Point von MikroTik kann die WLAN-Funkreichweite eines MikroTik RB2011UiAS-2HnD-IN abdecken? Gruß

LAN, WAN, Wireless
Mehrere Access Points ohne WLAN-Controller
gelöst Frage von BoubaaLAN, WAN, Wireless9 Kommentare

Hallo, wie in einer anderen Frage beschrieben, baue ich für ein Hotel ein WLAN auf. Zugriff müssen maximal 50 ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...