Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Access Point hinter Server und Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Joggel

Joggel (Level 1) - Jetzt verbinden

14.06.2007, aktualisiert 19.06.2007, 7474 Aufrufe, 2 Kommentare

Hallo,

Vom Aufbau her sieht mein Netz so aus:

Internet ---- Router(192.168.178.1) ----- Windows Server 2003(192.168.1.100) -------- Switch ------- Am Switch hängen mehrere Clients und 1 Access Point(192.168.1.x)


Der Router stellt nur die Internetverbindung her und ist einem anderen IP Adressbereich als der Rest des Netzes. Der Server arbeitet als DNS, DHCP, WINS, DC etc. Sprich der Server verteilt IPs an meine Clients.

PC 1 hat die 192.168.1.101 PC 2 hat die 192.168.1.102 usw. Internet funktioniert an allen per Kabel angebunden PCs
Der Access Point hat statisch eingetragen die IP 192.168.1.50 Gateways und DNS jeweils 192.168.1.100
Wenn ich jetzt versuche per W-LAN auf mein Netzt zuzugreifen passiert folgendens: Ich sehe denn Access Point aber bekomme keine IP. Normalerweise muss die DHCP verhandlung über diese Verbindung doch laufen oder? Stelle ich am Client eine statische IP ein, z.B. 192.168.1.60 DNS und Gateway 192.168.1.100, komme ich auf den Access Point aber keinen Hop weiter, also noch nichtmal auf den Server?
Was mache ich falsch wo ist mein Denkfehler? Bin über jede Hilfe dankbar.

Gruß
Jochen
Mitglied: aqui
14.06.2007 um 15:40 Uhr
Das Tutorial hier:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

sagt dir genau wie du mit diesem Szenario umgehen musst. Die dort beschrieben Einstellungen sind also erstmal unbedingt umzusetzen !

Der AP im Clientsegment ist eine transparente Bridge (er darf nicht als Router laufen!). Wenn er IP Adressen verteilt musst du natürlich sicherstellen, das der DHCP Server des APs abgeschaltet ist um nicht mit dem auf deinem Server zu kollidieren !!! Wenn der AP gar keinen DHCP Server hat umso besser....

Als Grundtest im WLAN Segment solltest du versuchen einen Kabel Client mal zu pingen und dann den Server mit der 192.168.1.100.
Klappt das dann mal die Server IP auf dem Router Segment pingen 192.168.178.x (aha, ein Fritzbox Router auf dem Standardnetz hier... )
Klappt das auch dann die FB pingen 192.168.178.1 ! Auch das sollte klappen !

Es sollte klar sein das der Server in diesem gerouteten Szenario auf dem Router Segment niemals per DHCP aus dem Router eine IP Adresse bekommen sollte sondern immer eine statische IP Adresse. Das diese dann niemals im DHCP Bereich der Fritzbox liegen sollte, sollte ebenfalls klar sein. Am besten also den DHCP Server des FB Routers abschalten.

Wäre hilfreich nochmal zu wissen welchen AP du einsetzt !
Bitte warten ..
Mitglied: Joggel
19.06.2007 um 20:15 Uhr
Hi,

also ich hab einen D-LINK Access Point DWL G700AP.
Der DHCP Server des AP ist abgeschaltet.
Ich kann nicht weiter wie zum Access Point Pingen(in den Stats steht recived packets on LAN Interface "0").
Auf dem Access Point habe ich die IP 192.168.1.50 /24 Standardgateway 192.168.1.100 DNS 192.168.1.100. Die DHCP lease vom Server kommt auf meinem Client nicht an. Wenn ich dem Client eine manuelle IP vergebe z.B. 192.168.1.20 /24 Standadgateway 192.168.1.100 DNS 192.168.1.100 komme ich per W-LAN auf die Config Seite des AP, aber wie gesagt nicht weiter.

Ich versteh das absolute nicht, es ist ja wie du schon sagst ne "transparente" bridge, es is kein router nichts großes zu beachten. Ich verzweifle bald.

BTW, wenn ich an die Dose vom AP nen PC per Kabel anschließe funktioniert alles!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Access Point: Ubiquiti UAP AC PRO Einschätzung Reichweite (4)

Frage von TimMayer zum Thema LAN, WAN, Wireless ...

Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...