Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Access Point WG602v4 - Verbunden aber kein Internet (WLAN)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Arlong

Arlong (Level 1) - Jetzt verbinden

29.03.2010, aktualisiert 18.10.2012, 5941 Aufrufe, 1 Kommentar

Hallo,
ich habe mir den Access Point WG602v4 von Netgear gekauft und gemäß der Anleitung eingerichtet. Da unser Telekom Router Speedport W 721V am einen Ende der Wohnung steht, soll der AP dazu dienen im Wohnzimmer mit dem Laptop onlinzugehen.

Der Laptop (Windows XP) kann sich mit dem AP verbinden, aber ich bekomme kein Internet. Mein IPhone erkennt den AP, kann sich aber nicht verbinden. Komischerweise lief am ersten Tag alles, am zweiten ging es nicht mehr.

Der AP hat noch folgende Fähigkeiten, die mir aber wenig sagen: "Point-to-Point Bridging"; "Multi-Point Bridging"; "Repeater with Wireless Client Association"; "Client Mode"

AP hat im Netzwerk eine feste IP-Adresse bekommen (192.168.2.XXX) und als Default Gateway hab ich die IP des Speedport genommen. Als es am anfang ging hab ich alles automatisch beziehen lassen bis er den Geist aufgab.

Weiß jemand woran es liegen könnte? Würde mich über Antwort freuen.

Mit freundlichen Grüßen,
Arlong
Mitglied: aqui
29.03.2010, aktualisiert 18.10.2012
Beim Einrichten des WLANs sind diese Grundlagen zu beachten:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Für die Kopplung des APs an den Speedport gilt dies:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Besonders solltest du also auf den Frequenz- bzw. Funkkanalabstand zw. SP und NetGear nach der 1, 6, 11er Regel achten:
http://www.elektronik-kompendium.de/sites/net/0907031.htm
Sofern du keinen SP3 hast auf deinem XP Rechner solltest du die APs sowohl im SP als auch NetGear auf WPA Verschlüsselung mit TKIP schalten !!
AES nur dann wenn du den SP3 installiert hast. Das iPhone kann mit beiden problemlso umgehen.


Die SSID (WLAN Kennung) kann und sollte auf dem SP und NetGear gleich sein, ebenso das WPA Passwort, dann kannst du problemlos roamen. Achte darauf das SSID und Passwort keine Sonderzeichen enthalten.
Wichtig ist auch das der NetGear KEIN DHCP macht ! Das muss aus sein !! Nur der SP darf DHCP machen ! Ob du eine korrekte IP bekommst kannst du auf dem WLAN Client mit dem Kommando ipconfig sehen. Beim iPhone auf den rechten blauen Pfeil klicken um die vom AP vergebenen IPs zu sehen !
Diese IPs müssen sich im Bereich des Speedport Netzes (LAN) befinden und die Speedport IP als Gateway und DNS Server angeben !!

Wenn du das alles beachtest sollte es fehlerfrei funktionieren !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Access Point oder zwei bis 1000EUR (6)

Frage von MyApps2GO.de zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Möglichst Flexibler WLAN Access Point (7)

Frage von Phill93 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Rogue Access Point (21)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (16)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...