Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Access spinnt... DB Neuanlage Passwortabfrage

Frage Microsoft Microsoft Office

Mitglied: f2107ltd

f2107ltd (Level 1) - Jetzt verbinden

17.08.2010 um 08:23 Uhr, 4533 Aufrufe, 6 Kommentare

Passwortabfrage bei Neuanlage einer leeren Access DB

Hallo Community,

vllt. habt ihr ein Tipp für mich... bei dem Thema hab ich ausgecheckt ;o)

Folgendes... wollte ein wenig mit Access spielen und einen neue LEERE Datenbank anlegen.
Nachdem ich Speicherort und Name vergeben habe, kommt eine Passwortabfrage.

Im Benutzernamen steht schon ein Anmeldename , der passt zu einer DB die ich vor Wochen mal "exklusiv" geöffnet hatte.
Scheint als hängt das irgendwo im Cache / TMP ???? Keine Ahnung. Ich finde nix.

Nur kann ich keine DB neu anlgegen, weil immer die Passwortabfrage kommt. Und egal was ich dort eingebe... Benutzer / Kennwort kombination sei ungültig.


Sehr kurios... Vllt. hatte das jm von Euch schon mal ... oder schonmal mitbekommen und hat ne Idee, wie ich das Problem wegbekomme


Danke Euch
Grüße
Flo
Mitglied: Karo
17.08.2010 um 10:43 Uhr
Hi,

und welche Version von Access ist das? Solche Infos können schon hilfreich sein.

Karo
Bitte warten ..
Mitglied: f2107ltd
17.08.2010 um 10:55 Uhr
Stimmt. Das könnte hilfreich sein.

MS Access 2003 SP3 .


Gr
Flo
Bitte warten ..
Mitglied: 60730
17.08.2010 um 12:19 Uhr
moin,

  • Systemsteuerung
  • Verwaltung
  • Datenquellen (ODBC)
  • Reiter System DSN (oder) USER DSN
  • Access Datenbanken
  • konfigurieren
  • Systemdatenbank

Wenn da was drin steht und ihr sonst keine System.mdw habt - lösch das.
Wenn ihr sonst eine System.mdw habt - dann such einen Kollegen, der ins Access kommt und dir einen User mit Passwort nennen kann.

Gruß
Bitte warten ..
Mitglied: f2107ltd
17.08.2010 um 15:17 Uhr
Hallo,

danke für die Antwort.
Bei mir (lokal) steht dort nichts drin ...
... und eine system.mdw nutzen wir hier nicht.

:o(
Bitte warten ..
Mitglied: NetWolf
18.08.2010 um 01:52 Uhr
N'abend,

durchsuche deine Festplatte C: nach *.mdw
Ich bin sicher, dass du min. eine finden wirst. Benenne diese erst mal einfach um.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: f2107ltd
18.08.2010 um 08:42 Uhr
Ihr habt recht....
gesucht... umbenannt ... läuft wieder ... perfekt.


Danke für die Hilfe... ;o)

Grüße
Flo
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Microsoft Office
Access DB: ODBC-Verbindung zu Datenbank fehlgeschlagen (2)

Frage von potshock zum Thema Microsoft Office ...

Verschlüsselung & Zertifikate
Zugriff auf mySQL-DB mit ODBC und SSL (2)

Frage von Titan24 zum Thema Verschlüsselung & Zertifikate ...

Datenbanken
MS Access: Mehrere Zeilen in einer Zelle zusammenfassen (2)

Frage von User1000 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...