Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Access Verknüpftes Unterformular setzt verknüpfte Variable nicht

Frage Entwicklung Datenbanken

Mitglied: greatmgm

greatmgm (Level 2) - Jetzt verbinden

09.07.2012 um 15:30 Uhr, 4735 Aufrufe, 2 Kommentare

Hallo zusammen,

habe ein komisches Problem:
Access mit einem Hauptformular und einem Unterformular.
Bei "Verknüpfen von" steht das Datenfeld des Unterformulars
und bei "Verknüpfen nach" das des übergeordneten Formulars.

Alles was jetzt seit heute nicht mehr geht, ist das Access automatiscn
den Wert aus dem übergeordneten in das Datenfeld des untergeordneten schreibt.
Der Wert im untergeordneten ist grundsätzlich 0.
Das ging aber mal
Habe Unterformular auch schon neu eingebunden, aber nichts

Kann jemand helfen ?
Mitglied: NetWolf
09.07.2012 um 17:16 Uhr
Moin Moin,

habe ein komisches Problem:
ich auch, ich finde nirgendwo einen Hinweis auf die verwendete Access-Version

Alles was jetzt seit heute nicht mehr geht, ist das Access automatiscn
den Wert aus dem übergeordneten in das Datenfeld des untergeordneten schreibt.
Der Wert im untergeordneten ist grundsätzlich 0.
Das ging aber mal
Was ergab die Level 3 Analyse?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: greatmgm
09.07.2012, aktualisiert um 20:50 Uhr
hast gewonnen :/ Access 2003, gespeichert wird im Access 2000 Format

zur Analyse ... das einzige was verändert wurde, bevor nichts verändert wurde:

die Unterformulartabelle hat noch ein ole-Datenfeld dazugekriegt

zu Testzwecken verwies das Unterformular mal auf eine Abfrage aus 2 Tabellen, also bevor
das OLE dann offiziell Einzug in die Originaltabelle hielt. Ich erstelle das Ding mal neu.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Access Verknüpfte Tabellen Passwort ändern
Frage von mijacdMicrosoft Office

Hallo zusammen, wir haben bei uns im Haus mehrere Accessdatenbanken die Verknüpfte Tabellen von einem SQL Server beinhalten. Nun ...

Outlook & Mail
Verknüpfte Kalender verloren - Outlook 2010
Frage von freeskierchrisOutlook & Mail3 Kommentare

Hallo, aus ungeklärter Ursache hat mein Outlook 2010 die.pst-Datei verloren. Nach dem erneuten Hinzufügen der Datendatei, waren alle Verknüpfungen ...

Windows 7
Verknüpften Ordner durchsuchen?
gelöst Frage von fuxxigWindows 73 Kommentare

Hallo zusammen, ich glaube, ich stehe grade auf dem schlauch folgende situation: in einem netzlaufwerk wurde ein ordner angelegt. ...

VB for Applications
ACCESS Hauptformular mit zwei Unterformularen - Fokus setzten
Frage von Gimli3311VB for Applications1 Kommentar

Guten Morgen, Ich soll die Bedienbarkeit eines Formular verbessern. Situation: Ich habe ein Hauptformular: "frmHaupt" und zwei Unterformulare im ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...