Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

nach Account-Löschung kein Zugang mehr unter Server 2008 SP2

Frage Microsoft Windows Server

Mitglied: Follyx

Follyx (Level 2) - Jetzt verbinden

06.08.2009, aktualisiert 14:58 Uhr, 3945 Aufrufe, 8 Kommentare

Hallo zusammen,

ich arbeite mich gerade in den Server 2008 SP2 ein. (oh Gott schon wieder ein Newbie

Jetzt hatte ich ein normales UserKonto an dem sich das OS automatisch anmeldete. Das habe ich unter dem admin account gelöscht.
Leider ists aber jetzt immer noch so das beim starten der Acoount des gelöschten Users sich anmelden will. Geht nicht. Klar. Allerdings kann ich auch gar nichtss in díe User oder Passwortzeile schreiben, da die Tastaur nicht geht.
Wenn ich dann auf einen anderen User zum Anmelden (Admin) gehe, kann ich auch nicht schreiben.

Hmmm....
Wie und wo kann ich denn in der (wahrscheinlich) Registry den AutoAnmeldeeintrag löschen? Und vor allen Dingen, wie kann ich das machen ohne mich am OS anzumelden? Knoppix o.ä.?
Wenn ja, mit was und wie.

Danke schon mal im Vorraus
Mitglied: Pjordorf
06.08.2009 um 15:05 Uhr
Hallo,

ja du hast es erfasst (oh Gott schon wieder ein Newbie)

Lösungsmöglichkeit:
DVD ins Laufwerk, davon booten und den anweisungen folgen. danach kannst du dich wieder normal anmelden.

Peter

(Autostart = schlecht)
(OS = )
(OS meldet sich an userkonto an = ???)
(Das habe ich unter dem admin account gelöscht = Was, das OS?)
(Beim starten der Account des gelöschten Users = Woh?)
.
.
.
Bitte warten ..
Mitglied: DerWoWusste
06.08.2009 um 15:12 Uhr
Wenn Du nicht schreiben kannst, hat die Tastatur eine Meise. PS2? USB? Nimm mal USB zur Hand.
Die Autoanmeldung kann man umgehen, indem man die Shift-Taste beim Booten gedrückt hält. Aber dies kann kein Tastaturproblem verursachen.
Bitte warten ..
Mitglied: education
06.08.2009 um 15:12 Uhr
ohhhhhhhhhh gott ...

Regedit:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoAdminLogon"="1"


auf 0 stellen
Bitte warten ..
Mitglied: Follyx
06.08.2009 um 15:28 Uhr
Zitat von Pjordorf:
Hallo,

ja du hast es erfasst (oh Gott schon wieder ein Newbie)

Lösungsmöglichkeit:
DVD ins Laufwerk, davon booten und den anweisungen folgen. danach
kannst du dich wieder normal anmelden.

Peter

(Autostart = schlecht)
(OS = )
(OS meldet sich an userkonto an = ???)
(Das habe ich unter dem admin account gelöscht = Was, das OS?)
(Beim starten der Account des gelöschten Users = Woh?)
.
OS = Server2008 SP2: steht da.
das UserKonto wurde unter dem Admin Account gelöscht. Steht da.
was wo? : beim starten der Account...

Ich verstehe nicht ganz was Du da möchtest. Aber Danke für den DVD Tip.

Danke auch an alle anderen. Erstmal
.
Bitte warten ..
Mitglied: Follyx
06.08.2009 um 15:29 Uhr
Das ist ein Laptop. Von daher scheidet die Frage nach dem Bussystem aus. Das muss aber irgendwie damitt zusammenhängen denn unter Knoppix geht die Tastatur.
Bitte warten ..
Mitglied: Pjordorf
06.08.2009 um 15:46 Uhr
Hallo huschi,

jetzt haben wir fast alles zusammen an Information um dir evtl. helfen zu können.

Hardware = Laptop (PS. Was hat Bussystem mit Laptop zu tun. Da kann auch alles mögliche verbaut sein)
OS = Server 2008 R2
Autostart = On (Schlecht, aber anderes Thema)

Fehler 1: User gelöscht
Fehler 2: Tastatur reagiert nicht (unter Knoppix ja, also Hardware OK)
Hier ist vermutlich ein treiber die ursache!

Lösungansätze:
1: Abgesicherter Modus. beim starten mit F8 auswahl erzwingen. Oder reagiert die Tastatur hioer auch schon nicht? sehr unwahrscheinlich.
2: OS neu Installieren

Peter
Bitte warten ..
Mitglied: Follyx
06.08.2009 um 16:03 Uhr
Hi Peter,

also: Ich habe jetzt mit der OS_DVD gebootet. Dann ->Reperaturoptionen ->Eingabeaufforderung ->regedit . Klappt alles prima auch die Tastatur geht.
Wenn ich hier regedit aufrufe, ist das dann die registry vom auf der Plattevorhandenen System oder die von der Setuproutine? Ich frage weil unter

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

der Eintrag "UserInit" auf "x:\Windows\system32\userinit.exe," verweist. Das ist ja soweit ich weiss das OS vom Setup. Mein Server R2 liegt ja auf C:

Was muss ich denn in cmd eingeben dass ich die Registry meines installierten Systems bekomme?
Bitte warten ..
Mitglied: Follyx
06.08.2009 um 16:15 Uhr
Ok, habe Peters Tip genommen und konnte mich dann als Admin wieder einloggen. Tastatur geht. Komisch gelll?
Wie auch immer: Danke an alle.


Eine gute Zeit
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...