Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acer AL1713 - Problem mit der Auflösung und Funktionsproblem

Frage Hardware Grafikkarten & Monitore

Mitglied: 42783

42783 (Level 1)

03.02.2007, aktualisiert 05.02.2007, 3864 Aufrufe, 1 Kommentar

Hallo,

ich habe einen Acer AL1713 Flachbildischirm und eine Ati Radeon 850 XT schon seit langer Zeit, bis jetzt funktionierte beides zusammen einwandfrei. Seit nun fast eine Woche macht mir der Monitor nur Probleme:

Ich schalte den Monitor ein, das Acer Logo taucht kurz auf und verschwinded wieder (normal müsste es länger bleiben und sich dann langsam ausblenden), dann ist der Monitor schwarz und dann taucht das Bild für einen Augenblick auf und dann ist es wieder weg, der Monitor bleibt schwarz, ich habe kein Bild. Ich muss dann den Monitor ca. 10 mal ein und ausschalten, das Stromkabel ein paar mal abziehen und irgendwann mal funktioniert der Monitor wieder normal und einwandfrei. Drehe ich den PC und den Monitor dann ab und drehe beides wieder am nächsten Tag auf, fängt das Spiel wieder von neuem an. Ich habe schon neue Plug & Play Treiber für den Monitor installiert, die aktuellsten Ati Treiber für die Graka. Weiters habe ich den Flachbildschirm bei einem anderen Rechner getestet, da funktioniert er einwandfrei. Ich habe auch schon einen anderen Monitor bei der Grafikkarte getestet, funktionierte auch einwandfrei. Ich habe auch schon das RGB Kabel gegen ein anderes eingetauscht, funktionierte dann aber leider auch nicht.

Mein zweites Problem ist nun, dass der Monitor wenn er dann mal läuft mit Auflösung 1280x1024 läuft (native Auflösung, also früher war alles scharf damit), dass Bild unscharf ist und ich auf der rechten Seite einen ca. 2cm breiten, schwarzen Balken habe. Ich habe mit dem Monitormenü schon versucht, das Bild anzupassen, jedoch kann man hier das Bild nicht in seiner Breite oder Höhe verändern, sondern ich kann nur sagen "Auto-Konfig" und normal sollte er dann das Bild automatisch über den ganzen Bildschirm ausfüllen, tut er jedoch nicht mehr.


So, dass waren nun meine beiden Probleme. Wie gesagt, dieser Monitor und die Grafikkarte haben nun für lange Zeit funktioniert, erst seit einer Woche spinnt alles nur noch herum (habe nichts neues oder so installiert, also keine Systemänderungen). Das Betriebssystem ist Windows XP Pro mit SP2 und diversen Updates/Hotfixes.

Danke für eure Hilfe,

MfG sandass
Mitglied: 42783
05.02.2007 um 23:52 Uhr
niemand eine ahnung?
Bitte warten ..
Ähnliche Inhalte
Windows 8
gelöst Auflösung ohne Monitor erzwingen (18)

Frage von TuberPlays zum Thema Windows 8 ...

Notebook & Zubehör
gelöst Öffnen eines Acer Aspire 7739 (2)

Frage von Thorgeon zum Thema Notebook & Zubehör ...

Windows 10
gelöst Mein Acer E15 geht nicht an und zeigt keine Regung (10)

Frage von Tobsis zum Thema Windows 10 ...

DNS
Kein DNS auflösung über VPN RDP (6)

Frage von DaHuber zum Thema DNS ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (15)

Frage von SomebodyToLove zum Thema Exchange Server ...