Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acer Aspire 7520G fährt nur mit Netzteil normal hoch.Mit Akku findet er keine Festplatte

Frage Hardware Notebook & Zubehör

Mitglied: Goose73

Goose73 (Level 1) - Jetzt verbinden

28.10.2009, aktualisiert 11:11 Uhr, 11589 Aufrufe, 7 Kommentare

Hi @all .....
Brauche bitte eure Hilfe.....

Habe von einem Arbeitskollegen ein Acer Aspire 7520G

Hallo @all

Habe wie in der Überschrift zu lesen ein Problem mit einem Acer ASpire 7520G. Wenn Ich das Notbook mit eingestztem Akku starte erkennt er die Festplatte nicht. Auch im Bios wird mir keine Festplatte angezeigt.

Starte Ich allerdings Mit Netzteil fährt er ganz normal hoch.

Bitte helft mir.Bin ratlos??????


Vielen Dank im vorraus

Gruß Goose73
Mitglied: Brelar1982
28.10.2009 um 14:43 Uhr
Klingt sehr nach defektem Akku, ich hatte ein ähnliches Problem mit meinem DELL Notebook.
Testen kannst Du das natürlich nur wenn Du ein Ersatzakku hast. Oder miss den Akku mal durch...
Bitte warten ..
Mitglied: ZAFAS
28.10.2009 um 15:30 Uhr
Würde auch mal vermuten das die Spannung zu niedrig ist, sodass das Gerät nicht einschaltet.

Ladegregelung etc?

Akku mal vollständig laden (wenigstens ´von der Zeit) und dann mal messen.
Bitte warten ..
Mitglied: Goose73
29.10.2009 um 07:25 Uhr
Vielen Dank "Brelar1982" und "ZAFAS"

Für eure schnellen Antworten.

Allerdings will mir nicht ganz klar werden warum (wenn der Akku zu schwach ist) dann nicht mal im Bios die Festplatte erkannt wird. Oder ist es so das dann mehr oder weniger alle "Stromhungrigen" Komponenten weggeschaltet werden???
Bitte warten ..
Mitglied: ZAFAS
29.10.2009 um 23:44 Uhr
Könnte sein das die Spannung nicht ausreicht um die Platte zu starten und dann wird auch keine Platte erkannt bzw. angezeigt. Die haben ja schon einen gewissen Stromverbrauch. (Deshalb auch manchmal ein zweiter USB Stecker an der mobile Platte ohne Netzteil)
Bitte warten ..
Mitglied: Brelar1982
30.10.2009 um 10:29 Uhr
Nein, denke ich nicht. Wenn der Akku z.B einen "kurzen" hat, dann startet dein Laptop halt nicht richtig.
Wenn es ohne geht, dann weißt Du ja woran es liegt.
Bitte warten ..
Mitglied: Goose73
30.10.2009 um 20:19 Uhr
Ok. Habe ihne jetzt inden letzten Tagen mehrere male Hoch und runter gefahren mit und ohne Pausen. Sytem neu installiert und so weiter......

Allerdingst verliert er trotzdem immer wieder das Gedächnis(findet die Festplatte nicht) obwohl ich den Laptop ausnahmstlos mit Netzteil starte. Das der Akku am Ende ist merke Ich inzwischen daran.Wenn der Akku geladen Wird (6-8 Stunden( Wie lange muß so nen Akku eigentlich laden?)) ist er spätestens nach 2 Stunden wieder leer obwohl der Laptop ausgeschaltet ist.


Ne etwas blöde Frage :
Hat der auch ne Batterie auf dem Boad wie nen normaler Rechner und wenn ja kann die leer sein ???
Bitte warten ..
Mitglied: Goose73
07.11.2009 um 21:52 Uhr
Hallo da bin ich wieder. Nun ist der Laptop wohl ganz hiüber.
Wenn man ihn anschaltet dann läuft er kurz ann( Lüfter geht,und Festplatte hört man kurz) schaltet sich dann sofort aus und startet wieder neu. Das ganze macht er bis man ihm den Strom (Netzteil oder Akku) nimmt.....


Hat jemand eine Idee?

Mainboard,CPU,Ram



Ps: Das Display bleibt schwarz.Also kein Bootscreen oder ähnliches.Läuft ca. 2 sek. bevor er wieder ausschaltet und wieder neu startet
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Peripheriegeräte
Acer Aspire Switch 10 mit WIN 10 PEN problem (6)

Frage von killtec zum Thema Peripheriegeräte ...

Hardware
gelöst Servergehäusenetzteile zischen, wenn nicht unter Last - normal? (5)

Frage von DerWoWusste zum Thema Hardware ...

Benchmarks
gelöst Unterschied zwischen +12V und 12V Netzteil für Festplatte (9)

Frage von FelixW zum Thema Benchmarks ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...