Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acer Aspire Grafikkarte Treiberupdate (GeForce 7900 GS) kein Bild mehr

Frage Hardware Grafikkarten & Monitore

Mitglied: RDTM2008

RDTM2008 (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 09.12.2008, 8707 Aufrufe, 3 Kommentare

Hallo Gemeinde,

folgendes Problem besteht bei meinem Chef´s Laptop:

Nach einem Treiberupdate der Grafikkarte und des Bios, zeigt das Gerät nach dem Windows Startscreen nichts mehr, ausser schwarz, fährt aber vollständig Windows hoch.

Hier kurz die Config:

Acer Aspire 9525WSMi
Intel Core2Duo T7200
1 GB DDR2 Ram
NVidia GeForce Go 7900 GS (512 MB)
240 GB HD

Betriebssystem:

WinXP Pro SP3

Ins Bios komm ich ohne Probleme, auch auf den Bootscreen mit F8 komme ich. So weit so gut! Nun mal das was nicht funktioniert:

- Kein Booten im abgesicherten Modus (weder Debug noch igendein anderer)
- Keine Möglichkeit über eine Remoteverbindung auf den Rechner zu kommen (deaktiviert)
- Im Netwerk ist er nicht freigegeben


Habe mit einer Windows Recovery Version versucht auf den Rechner zuzugreifen, jedoch kann ich lediglich WinXP neu installieren (falsche CD evtl.? keine weitere vorhanden).

Bevor wir das Gerät nun einschicken, wollte ich Eure Meinung dazu hören - ob Ihr noch eine Idee habt, wie ich den "defekten" GraKa-Treiber deinstallieren kann oder wenigstens im VGA mit Win-Original Treiber booten kann.

Ich bin sicher kein Neuling und habe schon so manches ausprobiert, leider ohne Erfolg. Sei noch bemerkt, dass eine Neustinstallation vorerst nicht in Frage kommt, da hier sensible Daten drauf sind, die benötigt werden. Weiter wird das Gerät auch nicht geöffnet um ggf. die Festplatte an einen anderen Rechner anzuschließen.

Also, ich hoffe Ihr könnt helfen!

Danke schon mal und Gruß
Marc
Mitglied: hmarkus
08.12.2008 um 11:39 Uhr
Hallo,

wenn Du Dich noch nicht am System angemeldet hast (weil dunkel) nachdem der Treiber installiert wurde, dann sollte booten in der letzten funktionierenden Konfiguration noch funktionieren, aber das hast Du sicher schon probiert und es geht auch nicht...

Markus

PS: ich kenn mich damit nicht aus, aber es gibt wohl USB-Grafikkarten um externe Monitore anschließen zu können. vielleicht hilft das.
Bitte warten ..
Mitglied: RDTM2008
09.12.2008 um 08:00 Uhr
Hi Markus,

eine Anmeldung ist nicht erforderlich, der Rechner fährt gleich direkt hoch zu Windows. Einen externen Monitor habe ich auch schon versucht, auch das Umschalten mit der FN Taste habe ich probiert. Nichts hat bisher auch nur ansatzweise Wirkung gezeigt.

Es kann doch nicht so schwer sein, einen anderen Treiber oder wenigstens einen standart Treiber zu laden um wieder ein Bild zu bekommen?!

Bin für jeden Tipp dankbar!

LG
Marc
Bitte warten ..
Mitglied: hmarkus
09.12.2008 um 11:05 Uhr
Hallo nochmal,

normalerweise macht man ein Treiberrollback, aber wenn man nicht sieht wohin man klickt, dann geht das nicht. Ich hab mal gegoogelt, eine Lösung wäre wenn man ein Treiberrollback über die Kommandozeile machen könnte aber ich hab sowas nicht gefunden.
Vielleicht kennt jemand sowas, dann würde eine CD helfen bei der ein Batchscript mit autoexec gestartet werden kann...
aber das ist reine Spekulation

Markus

PS: Starten im 640x480 Modus hast Du schon versucht?
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Peripheriegeräte
Acer Aspire Switch 10 mit WIN 10 PEN problem (6)

Frage von killtec zum Thema Peripheriegeräte ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Netzwerk
gelöst Frage zu den Netzwerkfreigaben mit Bild (8)

Frage von M.Marz zum Thema Windows Netzwerk ...

Python
gelöst Python requests JSON Objekt + Bild versenden (4)

Frage von nullacht15 zum Thema Python ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...