Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acer Modem Surf II läuft nicht unter Windows XP

Frage Internet

Mitglied: 5143

5143 (Level 1)

07.06.2005, aktualisiert 24.10.2006, 6613 Aufrufe, 13 Kommentare

Hallo,
folgendes Problem:
Ich habe ein Acer Modem Surf II an einem Windows XP System. XP erkennt das Modem auch, und sagt mir den richtigen COM-Port, aber ich kann nicht auf das Modem zugreifen. Wenn ich die Diagnose-Eigenschaften aufrufen will, bekomme ich die Fehlermeldung, das das Modem nicht reagiert.
Ich habe auf dem gleichen Rechner WIN98SE installiert, und damit funktioniert das Modem einwandfrei.
Die neusten Treiber für XP habe ich geladen, und auch die Firmware des Modems habe ich erneuert.
Hat jemand eine Idee, außer ein neues Modem zu kaufen, denn ich glaube nicht, das es daran liegt.

THX

Joschi
Mitglied: BartSimpson
07.06.2005 um 17:52 Uhr
Öffe mal hyperterminal, und schaue, ob du mit dem Modem komunizieren kannst.
Bitte warten ..
Mitglied: 5143
10.06.2005 um 09:37 Uhr
Hallo Bart,

nein, auch so bekomme ich keine Verbindung zum Modem. So langsam verzweifel ich.... :o(
Bitte warten ..
Mitglied: BartSimpson
10.06.2005 um 10:13 Uhr
Das modem wird doch mit einem ganz normalen RS232 angeschlossen oder hat es schon ein USB Port?
Bitte warten ..
Mitglied: 5143
10.06.2005 um 15:17 Uhr
Nein, kein USB, einfach über RS232.
Bitte warten ..
Mitglied: BartSimpson
10.06.2005 um 16:21 Uhr
Haste für den Seriellen Port auch die richtigen Parameter eingetragen?
Bitte warten ..
Mitglied: 5143
11.06.2005 um 18:46 Uhr
Die Paramter habe ich nicht verändert. Ich habe aber noch einmal geschaut, und die Paramter sind die gleichen, wie bei WIN98, und da läuft das Modem ja einwandfrei.
Bitte warten ..
Mitglied: BartSimpson
11.06.2005 um 19:37 Uhr
Haste zufälliger weise ein Treiber für ein Chipkarten lesegerät oder so installiert?
Bitte warten ..
Mitglied: 5143
12.06.2005 um 19:10 Uhr
Nein, ich habe keinen Kartenleser. Und auch sonst habe ich noch keine anderen Geräte installiert, da ich WINXP ohne Modem nicht nutze, sondern alles dann über WIN98 mache. Aber ich möchte ja gerne auf WINXp umsteigen.
Bitte warten ..
Mitglied: BartSimpson
12.06.2005 um 19:18 Uhr
Hm. Da gehen mir langsma die iden aus. Haste noch einen 2. Rechner mit XP wo du das medem testen kannst?
Bitte warten ..
Mitglied: 5143
13.06.2005 um 08:33 Uhr
Nein, leider nicht. Aber ich denke, das es ja auch nicht mit dem Modem zu tun hat, sondern eher mit XP. Leider!
Bitte warten ..
Mitglied: 5143
17.06.2005 um 15:24 Uhr
Abschluß der Diskussion:
Nach Rücksprache mit dem Mocrosoft Support und dem Acer Support, liegt es wohl an dem WINXP Treiber für das Modem. Acer bietet keinen Support für das Modem unter WIndows XP an. Schade eigentlich!
Bitte warten ..
Mitglied: ITSurfer
06.09.2005 um 00:03 Uhr
Hi Joschi,

habe soeben auch mit einem Modem unter XP zu kämpfen: nach der erfolgreichen Installation der XP-Treiber (demModem beiliegend), konnte ich unmittelbar das Modem zur Internetverbindung nutzen - fehlerfrei!

Nach erfolgten Neustart bzw. nach aus- und einschalten des PC wird das Modem mit der selben Fehlerbeschreibung wie bei Dir nicht mehr akzepiert - angeblich soll eine andere Software auf das Modem zugreifen und somit die Verbindung bereits belegen.

Ich habe festgestellt, daß neben der Uhr noch ein Ampelsymbol (Statusanzeige von XP (?) zur Überwachung der durch das Modem simulierten COM-Schnittstelle) permanent nach dem Systemstart erscheint. Sobald ich dieses (überflüssige!) Tool schließe und den PC unbedingt neu starte, läuft das Modem. Bis zum nächsten Neustart /bzw. ein- und ausschalten.

Vielleicht hilft es Dir weiter, wenn bei Dir auch "die Ampel" angezeigt wird.....
Interessant ist noch der Hinweis, das bei funktionierender/aktivierer Modemverbindung die Ampel automatisch angezeigt wird und nach dem Trennen der Verbindung automatisch beendet wird! Nur wenn sie bereits nach dem Hochfahren angezeigt aber noch keine Verbindung gewählt wird, scheint mir dies schon auf den zu erwartenden Fehler hinzuweisen. Vorgehen wie oben beschrieben behebt den Fehler für den nächsten Neustart.


Nun kurz eine Frage von mir: kennst Du / kennt jemand die verrückte "Ampel" ??


Freedy
Bitte warten ..
Mitglied: charley
24.10.2006 um 10:00 Uhr
Hallo,

ich habe gerade dasselbe Problem mit meinem Modem, das bisher unter einfachem Win98 perfekt lief. Ich habe mir extra aus dem Netz den XP-Treiber runtergeladen (die Datei heißt mx00w2k.inf), nachdem im Lieferumfang (lang, lang ist's her) nur der 98-Treiber vorhanden war. Bereits bei der Installation des Modem hat XP sich seltsam verhalten, dann aber schließlich das Modem mit dem richtigen Namen benannt (nicht wie zunächst eingestellt "Standard Modem 56k etc") und erkannt. Internetbetrieb funktionierte zunächst auch einwandfrei, dann kam aber jetzt bereits zum zweiten Mal eine Bluescreen, die mir nur die Möglichkeit eines Neustarts gab:

Auf der Bluescreen wurde gefragt, ob genügend Festplattenspeicher da sei, man wurde - für den Fall, dass sich die Bluescreen mehr als einmal zeigen sollte - dazu aufgefordert, nicht nur neu zu starten, sondern auch Treiber zu deaktivieren oder zu updaten, Videokarten zu deinstalliueren, BIOS-Update etc. Dass alles wohl am Modem gelegen hat, habe ich daran festgestellt, dass Win mich nach dem Neustart darauf aufmerksam macht, ein neues Modem gefunden zu haben und auf eine fehlerhafte Installation aufmerksam macht.

Kann mir jemand weiterhelfen?

Charley
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...