Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ACPI Bluescreen je nach Grafikkarte (Vista)

Frage Hardware

Mitglied: darkkeeper

darkkeeper (Level 1) - Jetzt verbinden

26.04.2007, aktualisiert 16.05.2007, 7845 Aufrufe, 2 Kommentare

Es kommt bei meinem FujtisuSimens(Vista) zu einem "ACPI Bluescreen" je nach dem welche Grafikkarte ich verwende.

Ich verwende eine FujitsuSimens Esprimo P5916. Der Computer ist standartmässig mit einer bescheidenen "DVI ADD2(RoHS) ausgestattet (PCIe). Ich benötige nun eine variante mit 2 Ausgängen und hab sie dementsprechen gegeinander ausgetauscht(ebenfalls PCIe).

Was voher noch als Vista funktioniert hat, ende mit einem sich immer wiederholenden Bootvorgang, oder einem schon bekannten ACPI Bluescreen. Im Bios ist die Funktion nur so weit zu steuern, dass man sich zwischen BIOS oder ACPI entscheiden kann. Beide fälle zeigen "Blaue Screens".

Damit ich mîr sichersein konnte dass es nicht an der Karte liegt, habe ich noch eine weitere Karte mit 2 Ausgängen eingebaut(fast identisches modell) - BLUESCREEN!

letzter Versuch: eine PCI Grafikkarte mit S3 Chip (sehr alt) . -> Vista bootet. *

kann mir das jemand mal erklären warum dieser Fehler auftritt?

mfg Markus
Mitglied: Pjordorf
26.04.2007 um 20:35 Uhr
1. Ist die Karte den für Vista freigegeben?

2. Welcher Treiber wird evtl. verwendet.

3. Verträgt sich die Karte den sauber mit deinem Mainboard? Ich gehe davon aus, die von dir als zweite getestete Karte war gleiches Modell / hersteller, oder?
Bitte warten ..
Mitglied: darkkeeper
16.05.2007 um 09:49 Uhr
Das Problem war folgendes:

Der Vista ausgeliferte Rechner benötigte ein BIOSupdate - da sich ein Fehler im Energiemanagement eiongeschlichen hatte, womit neuere Grafikkarten nicht funktionierten.

Biosupdate - Fehler behoben, alles geht.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
gelöst Arbeitsspeicher pro CPU verursacht Bluescreen (13)

Frage von tobig86 zum Thema Server-Hardware ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Windows 7
gelöst Bluescreen nach .exe Start von Netzlaufwerk (17)

Frage von felixf. zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...