Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acpi.sys belastet durchgehend den CPU (20-30 Prozent)

Frage Hardware Notebook & Zubehör

Mitglied: Zhozha

Zhozha (Level 1) - Jetzt verbinden

13.01.2014 um 16:43 Uhr, 4350 Aufrufe, 12 Kommentare, 1 Danke

Einen wunderschönen guten Tag liebe Kollegen,

für mich ist der Tag leider nicht so wunderschön. Seit paar Tagen versuche ich den CPU zu entlasten, mittlerweile schon verzweifelt. Und zwar denke ich, dass acpi.sys Schuld ist. Sie belastet den CPU durchgehen mit 20-30%.

Wie ich auf acpi.sys draufgekommen bin:

Im Windowseigenem Task-Manager habe ich gesehen, dass der CPU ständig zu 30% ausgelastet ist obwohl in der Prozesse-Spalte alles auf 00 bis 03 stand. ProzessExplorer 1540 runtergeladen und sehe da, Hardware-Interrupts und System teilen sich die 30% auf. Hier ein Screenshot: e64e797c6e7056a37f7269e17bb14b4f - Klicke auf das Bild, um es zu vergrößern.
Durch die google-Suche habe ich LatencyMon.exe runtergeladen und ausgeführt. Folgendes hab ich dann mit runden Augen gesehen: c2024b5809849c17184a977fa56a3fed - Klicke auf das Bild, um es zu vergrößern

Was ich schon alles durchgeführt und probiert habe:

- aktuelle Windows-Updates
- BIOS Update (direkt von der MSI-Service Seite)
- aktuelle Treiber (MSI-Service) hin und her installiert (auch eine Version (mitgelieferte CD) niedriger)
- ACPI-Treiber deinstalliert - die installieren sich nach dem Neustart direkt automatisch neu
- Energiemanagement ständig geändert

Was könnte die Ursache dafür sein? Komplette Neuinstallation? Bin echt verzweifelt. Im Internet gibt es so viele Antworten, die bei mir nicht geholfen haben. So versuche ich hier eine Antwort zu finden. Noch zu erwähnen, dass ich im Notebook zwei Festplatten habe, eine SSD als primär und eine HDD, die im Bay im CD-Laufwerk steckt. Zusätzlich ist die Samsung Magician Software installiert, in der die SSD auf maximale Leistung eingestellt ist.

Weitere Informationen über das System:

MSI CX 61 0OD
i5-3230M
NVidia 730GT
4GB RAM
Windows 7 Pro 64

Ich wäre Euch wirklich dankbar.
Gruß
Eugen
Mitglied: colinardo
13.01.2014, aktualisiert um 17:00 Uhr
Hallo Eugen,
hatte mal ein ähnliches Problem, hier kam ich dem Verursacher auf die Spur indem ich nacheinander im Gerätemanager diverse Geräte deaktiviert habe, dazwischen immer wieder mit dem Latency Checker einen Test gefahren habe. Resultat war in meinem Fall eine defekte Infrarot-Schnittstelle dessen Treiber die hohen Latenzen und CPU-Last verursacht hat.
Eventuell kommst du mit diesem Verfahren so dem Verursacher auf die Spur..

Grüße Uwe
Bitte warten ..
Mitglied: Zhozha
13.01.2014 um 17:19 Uhr
Danke Uwe schon mal für die schnelle Meldung.
Konntest du direkt nach Deaktivieren sehen, dass die CPU-Belastung runterging? Oder musstest du jedes mal nach Deaktivieren neustarten?
Bitte warten ..
Mitglied: colinardo
13.01.2014, aktualisiert um 17:22 Uhr
Zitat von Zhozha:

Danke Uwe schon mal für die schnelle Meldung.
Konntest du direkt nach Deaktivieren sehen, dass die CPU-Belastung runterging? Oder musstest du jedes mal nach Deaktivieren
neustarten?
in meinem Fall war der Effekt direkt nach dem deaktivieren sichtbar (Acer Travelmate Notebook).
Bitte warten ..
Mitglied: Zhozha
13.01.2014 um 17:59 Uhr
Leider hat es nichts gebracht. Habe alles nacheinander deaktiviert - die Auslastung blieb ständig auf 29-32%.
Bitte warten ..
Mitglied: colinardo
13.01.2014, aktualisiert um 18:04 Uhr
Leg mal ein neues Userprofil an und teste ob es dann besser wird, ansonsten installiere mal parallel oder auf einer anderen Platte ein zweites Betriebssystem und prüfe ob es dort auch auftritt, so kannst du einen Hardware-Defekt schon mal ausschließen.
Bitte warten ..
Mitglied: Zhozha
13.01.2014 um 18:12 Uhr
Neues Profil erstellt - genau so
Neue frische zweite Installation - werde ich wohl oder übel heute vornehmen müssen.

Das Notebook ist noch auf Garantie. Falls ein Hardware-Defekt vorliegt, muss ich es ja irgendwie beweisen können.

Trotzdem vielen Dank Uwe, ich werde mich morgen melden und berichten.
Bitte warten ..
Mitglied: 114685
13.01.2014, aktualisiert um 18:57 Uhr
Vor der 2. neuen Installation könntest du mal über msconfig einen Diagnosesystemstart ausführen lassen, das sind nur jeweils 2 Klicks zum Aktivieren und Deaktivieren, vielleicht hast du damit Erfolg und findest einen Dienst oder ein Programm als mitverursachende Komponente.
Bitte warten ..
Mitglied: Zhozha
14.01.2014 um 12:16 Uhr
Hallo Community,

folgendes habe ich zusätzlich ausprobiert:

- habe, wie empfohlen, diverse Dienste beim Systemstart ausgeblendet und immer wieder neugestartet (dank SSD keine große Wartezeiten dazwischen) --> ohne Erfolg
- guter alter abgesicherter Modus - ohne Erfolg
- mit einem Tool namens "Prozess Hacker 2" die Priority für die acpi.sys Datei auf "Very Low" geändert - ohne Erfolg

Werde noch versuchen das System neuzuinstallieren. Falls das Problem bei der frischen Installation weiterhin besteht, muss ich wohl oder übel versuchen das Notebook zu reklamieren.
Oder habt Ihr weitere Ideen?
Bitte warten ..
Mitglied: Zhozha
20.01.2014 um 19:58 Uhr
Hallo Community,

ich habe Windows neuinstalliert und leider wird der CPU direkt nach dem erstem Start durch die acpi.sys Datei belastet

Ihr seid doch alle Profis, was kann es sein?
Bitte warten ..
Mitglied: colinardo
20.01.2014 um 20:42 Uhr
Zitat von Zhozha:
ich habe Windows neuinstalliert und leider wird der CPU direkt nach dem erstem Start durch die acpi.sys Datei belastet
Dann hast du sehr wahrscheinlich einen defekt auf dem Board...
Bitte warten ..
Mitglied: Zhozha
22.01.2014 um 12:37 Uhr
Grüß dich

ich hab den Übeltäter gefunden. Und zwar nachdem ich das HDD-Bay mit der Datenfestplatte ausgebaut habe. Die Auslastung ging direkt runter.

So kann es nur entweder die HDD oder das Bay selber defekt haben. Ich hab die HDD mit einem USB Adapter ans Notebook angeschlossen - ohne Probleme. Dann denkt man direkt, dass das Bay defekt ist. Aber kann auch nicht sein. Es hat gar keine Elektronik. Es verlängert nur den SATA Anschluss.

Eine Idee?
Bitte warten ..
Mitglied: colinardo
22.01.2014 um 12:59 Uhr
Würde ja reichen wenn eine Datenleitung keinen vernünftigen Kontakt hat ... oder im Anschlussfeld was defekt ist.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent
Frage von thomasreischerMicrosoft1 Kommentar

Hallo, Ich habe hier einen bare metal Server 2012, auf dem die Rollen Ad, dns, dhcp und rdp laufen. ...

Microsoft Office
Teilergebnisberechnung 99 Prozent CPU
gelöst Frage von HanutaMicrosoft Office6 Kommentare

Hallo Zusammen, möchte im Office 365 Excel Teilergebnisse berechnenDas ganze funktioniert nicht wirklich, da meine CPU bei 99 % ...

CPU, RAM, Mainboards
FPS Drops beim Spielen bzw. bei belasteter CPU
Frage von criox94CPU, RAM, Mainboards6 Kommentare

Hallo zusammen, ich habe folgendes Problem und zwar habe ich bei CSGO FPS von ca. 250. Jedoch habe ich ...

Windows Server
Osk.exe bringt CPU auf 60 Prozent
gelöst Frage von petermayer37Windows Server1 Kommentar

Guten Tag, Ich habe leider das Problem das immer wenn ich die osk.exe starte (Dienst für Bildschirmtastatur) die CPU ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 13 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 15 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.