Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acrobat Reader 6 unter Citrix - Terminalserver

Frage Microsoft Windows Tools

Mitglied: umeyer

umeyer (Level 1) - Jetzt verbinden

04.05.2005, aktualisiert 15.06.2005, 8825 Aufrufe, 5 Kommentare

Hallo zusammen...

Ich hab ein Problem mit Acrobat Reader 6.
Der AR ist auf all unseren Terminalservern (Citrix) installiert und für die User zugänglich.
Leider kommt auf zwei Applicationsserven bei jedem Aufruf von Acrobat Reader ein Bild, das die "Installation vorbereitet.." wird. Das bleibt so zehn Sekunden stehen, dann öffnet sich der Acrobat Reader und man kann normal damit arbeiten. Auf den anderen Servern wird das Programm dagegen ohne weitere Anzeige geöffnet, was für die ohnehin oft recht verwirrten Anwender deutlich angenehmer ist ) Alle Neuinstallation der Software bringt nichts und die Installation ist auch auf allen Servern 100% gleich. Ich hab echt keine Idee mehr, woran es noch liegen könnte und hoffe auf eure Hilfe )

Gruß,

UM
Mitglied: n.o.b.o.d.y
04.05.2005 um 23:13 Uhr
Hallo,

hast Du den AR mit change user /install installiert?? Hat ein Benutzer mit Adminrechten das gleiche Problem? "Sacht" der AR was er da noch installieren möchte?
Ich kann mich dunkel drann erinnern, dass wir da damals bei uns auch so was hatten. Das war dann so was Blödes, dass wir den AR nich als erstes mit Adminrechten gestartet haben, damit der die EULA einmal anzeigt und dann ruhig ist.

Geben Eventlogs was her? Helfen kann auch, mal mit "regmon" oder "filemon" von sysinternals zu schauen, was der AR da so teiber will.


Grüße

Ralf
Bitte warten ..
Mitglied: umeyer
06.05.2005 um 14:06 Uhr
Prima Tip mit den Event-Logs.

Hab mir mal nen Server aus der Farm genommen, um genau zu sehen, was protokolliert wird, wenn ich den AR aufrufe...

Extrem verwirrend das .... Es stehen einige Warnungen im EL, die sich aber (zumindest auf den ersten Blick) nicht auf den AR beziehen:

Ereignistyp: Warnung
Ereignisquelle: MsiInstaller
Ereigniskategorie: Keine
Ereigniskennung: 1004
Datum: 06.05.2005
Zeit: 13:34:06
Benutzer: Nicht zutreffend
Computer: CITRIXAS01
Beschreibung:
Erkennung von Produkt "{90510407-6000-11D3-8CFE-0150048383C9}", Funktion "ProductFiles" und Komponente "{031D0ABD-8802-4E1D-B4F6-E7D06C376226}" fehlgeschlagen. Die Ressource "E:\msoffice\OFFICE11\WDBIMP.DLL" ist nicht vorhanden.

Diese Warnung wiederholt sich ungefähr 20x, jeweils mit einer anderen Komponentennummer...

Gebe ich dem User aber Zugriff auf diese Datei, funktionierts problemlos, nehm ich sie ihm anschließend wieder weg, gehts nicht mehr.
Auf einem anderen (funktionierenden) Server hat der User aber auch keinen Zugriff auf diese Datei und trotzdem läufts?!

Irgendeine Idee, was der AR mit Office zu schaffen hat?!

P.S. Die Installation hab ich im Installmodus durchgeführt...
Bitte warten ..
Mitglied: n.o.b.o.d.y
10.05.2005 um 09:43 Uhr
Google sagt, das die .dll irgendwie von Outlook genutzt wird....
vielleicht hat das was bei AR mit aktiviertem Online-Update oder Online-Regisrrierung zu tun... nur so eine Idee....
kann bei uns nicht vergleichen, da wir Office 2k nutzen...
Bitte warten ..
Mitglied: finanz
14.06.2005 um 15:20 Uhr
Hallo,

gibt es schon eine Lösung zu diesem Problem?
Wir haben nämlich jetzt das gleiche Verhalten mit einem Windows 2003 Server als Citrix-Server und eingeschränkten Zugriffsberechtigungen auf das installierte Office 2003.
Der Reader versucht auf die gleiche DLL zuzugreifen!
Bitte warten ..
Mitglied: umeyer
15.06.2005 um 17:40 Uhr
Hallo,

ja, die Lösung ( auch vom Rechenzentrum SFIT ) wohl so propagiert) ist, den Usern (also allen die auch Acrobat nutzen solle) auf den Officeordner LESE-Berechtigung zu geben...

Keine schöne, aber gangbare Lösung und vielleicht wird alles besser wenn der Acropbat 7.0 freigegeben ist.

so long
Bitte warten ..
Ähnliche Inhalte
Sonstige Systeme
Acrobat Reader DC
Frage von ansjo0815Sonstige Systeme10 Kommentare

Hallo, wir müssen den neuen Acrobat Reader Version 2015.007.20033 benutzen. Der hat wieder rechts diese Seitenleiste für die Document ...

Windows 7
Adobe Acrobat Reader kopieren
Frage von BergEnteWindows 71 Kommentar

Hallo Forum, wir haben beim kopieren von Text manchmal das Problem, dass sich die Inhalte nicht kopieren lassen. Das ...

Windows Tools
Fehlerhafte Ansicht Adobe Reader-Acrobat
Frage von fc2011Windows Tools5 Kommentare

Hallo zusammen, seit ein paar Tagen hat sich hier im Netzwerk ein merkwürdiges Phänomen eingeschlichen. Bei ca. 2/3 der ...

Virtualisierung
Adobe Acrobat und Citrix Xenapp Lizenzierung
Frage von ShnuuuVirtualisierung4 Kommentare

Hey, wir haben eine Xenapp Umgebung mit 4 Xenapp Servern. Nun brauchen 2 User (Thin Clients) die möglichkeit PDFs ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...