Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Backup macht Probleme

Frage Sicherheit Backup

Mitglied: Pharaun

Pharaun (Level 1) - Jetzt verbinden

27.12.2014 um 02:21 Uhr, 4882 Aufrufe, 20 Kommentare

Hallo,

Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz.
Das Backup mit Acronis macht uns hier momentan ziemliche Probleme, evtl stimmt auch etwas mit dem Server nicht. Gesichert wird ein SBS 2011 auf eine externe USB Festplatte. .
Das VollBackup haben wir nun zum laufen bekommen, allerdings nur wenn wir die Sicherung expliziet mit der Acronis-VSS laufen lassen. Bei allen anderen auswahlmöglichkeiten schlägt die Sicherung fehl.

Die Inkrementelle Sicherunger läuft mal und mal nicht. Ein schema konnte ich dabei noch nicht entdecken...
Teilweise läuft es 4-5 mal ohne probleme, und dann 7-8 mal wieder überhaupt nicht.

Die genauen Fehlerlogs sind hier zu finden:

https://forum.acronis.com/forum/72806

Dort hab ich auch das gesamte Problem schon beschrieben, allerdings noch keinerlei Hilfe bekommen.
Ich freue mich über jegliche Hilfe zu diesem Problem!

LG
Mitglied: kaiand1
27.12.2014, aktualisiert um 03:49 Uhr
Hi
Nun bei dir steht öfters
Nachricht: Das Gerät ist nicht bereit
Ist die Platte angebunden?
Selber Buchstabe?
Noch genug Platz?
Nicht Schreibgeschützt oder andere Fehler, Chekdisk IO ?
Unter Windows normal ansprechbar wenn der Fehler erzeugt wurde?
Platte evtl im Leerlauf/Standby und beim Hochlaufen bekommt das Backup einen Timout und sagt Error da die noch nicht Bereit ist?
Taucht im Syslog was dazu auf?
Da du sagts Externe.. Ist die Spannungsversorgung Stabil der Externen HDD?
Ext Netzteil oder per USB Powerd?
Bitte warten ..
Mitglied: keine-ahnung
27.12.2014 um 09:33 Uhr
Moin,
Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz.
warum? IMHO ist das upgrade auf 11.5 kostenlos gewesen? Warum keine maintenance, wenn das wichtige Daten sind - dann antwortet Dir auch der Support .
Wenn Du BR11 nimmst, was ist das genau für eine Version und ist das das aktuellste release?
Läuft auf dem SBS VSS korrekt? Gibt es keine relevanten events im SBS selbst?

Fragen über Fragen ....

LG, Thomas
Bitte warten ..
Mitglied: Pharaun
27.12.2014 um 13:07 Uhr
Also:

Die Platte ist angebunden und OK.
Sie hat immer den gleichen Buchstaben da Sie nicht gewechselt wird.
Es ist mehr als genug Platz vorhanden.
Die Platte ist völlig ohne Fehler (haben zur Sicherheit auch schon eine, neue andere probiert, gleiche Bild)
Platte wird nicht im leerlauf abgeschalten.
Spannungssversorgung geh ich mal davon das diese passt, da man ja direkt über Explorer drauf zugreifen kann.
Platte hat ein externes laufwerk.

Im Anwendungslogs tauchen folgende Fehler auf:

Ereignis 8230, VSS:
Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und > den Registrierungsschlüssel "VssAccessControl".
Vorgang:
Status der Generatoren abfragen
Asynchroner Vorgang wird ausgeführt
Kontext:
Aktueller Status: GatherWriterStatus
Fehlerspezifische Details:
Fehler: NetLocalGroupGetMemebers(spsearch), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden. </quote>

Ereignis 8230, VSS
Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und > den Registrierungsschlüssel "VssAccessControl".
Vorgang:
Generatordaten werden gesammelt
Asynchroner Vorgang wird ausgeführt
Kontext:
Ausführungskontext: Requestor
Aktueller Status: GatherWriterMetadata
Fehlerspezifische Details:
Fehler: NetLocalGroupGetMemebers(spsearch), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden.

Ereignis 8230, VSS
Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und > den Registrierungsschlüssel "VssAccessControl".
Vorgang:
BackupComplete-Ereignis
Asynchroner Vorgang wird ausgeführt
Kontext:
Aktueller Status: BackupComplete
Fehlerspezifische Details:
Fehler: NetLocalGroupGetMemebers(spsearch), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden.

Ereignis 8230, VSS
Volumeschattenkopie-Dienstfehler beim Auflösen des Kontos "spsearch" mit dem Status "1376". Überprüfen Sie die Verbindung mit dem Domänencontroller und > den Registrierungsschlüssel "VssAccessControl".
Vorgang:
Status der Generatoren abfragen
Asynchroner Vorgang wird ausgeführt
Kontext:
Aktueller Status: GatherWriterStatus
Fehlerspezifische Details:
Fehler: NetLocalGroupGetMemebers(spsearch), 0x80070560, Die angegebene lokale Gruppe ist nicht vorhanden.
Bitte warten ..
Mitglied: Pharaun
27.12.2014 um 13:10 Uhr
Zitat von keine-ahnung:

Moin,
> Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz.
warum? IMHO ist das upgrade auf 11.5 kostenlos gewesen? Warum keine maintenance, wenn das wichtige Daten sind - dann antwortet Dir
auch der Support .
Wenn Du BR11 nimmst, was ist das genau für eine Version und ist das das aktuellste release?
Läuft auf dem SBS VSS korrekt? Gibt es keine relevanten events im SBS selbst?

Fragen über Fragen ....

LG, Thomas

Die genau Versionsnummer ist: 11.0.17440
Die Maintenance ist leider abgelaufen und daher kein Upgrade möglich.
Es ist laut Updater keine neuere Version verfügbar.
Wie kann ich prüfen ob der SBS VSS richtig arbeitet?
Die Events siehe anderer Post
Bitte warten ..
Mitglied: colinardo
27.12.2014, aktualisiert um 13:26 Uhr
Hallo Pharaun,
läuft auf dem SBS zufällig Sharepoint(Foundation) oder ein SQL-Server Derivat ?

Grüße Uwe
Bitte warten ..
Mitglied: Pharaun
27.12.2014 um 13:39 Uhr
Es läuft halt der Standard Sharepoint 2010 vom SBS2011 ?
Desweiteren sind die configurations tolls von SQL2005 und 2008 installiert
Laufen tut eine SQL 2008 R2 Instanz.
Bitte warten ..
Mitglied: colinardo
27.12.2014, aktualisiert um 13:46 Uhr
stop diese Dienste vor dem Backup mal manuell oder per Script, und schau was das Backup dann macht ... ansonsten:
Bitte warten ..
Mitglied: keine-ahnung
27.12.2014 um 13:58 Uhr
Moin,
ansonsten:
Jupp. Falls das auch nix hilft - Acronis 11 war das schlampigste Teil, welches die Jungens je auf den Markt gebracht hatten, da gab es nur Zoff. Irgendwie hatte ich das Gefühl, dass das nie bis zum Ende ausgefixt worden ist, statt dessen haben die dann wohl eher ungeplant Acronis 11.5 nachgeschoben, dass läuft zumindest so lala.
Für die bei Dir auftretenden VSS-events gibt es verschiedene Ansätze, die auf dem SBS zu fixen, die von colinardo verlinkten sind die seriösesten. Es gibt auch noch andere ... . In summa würde ich als Ursache aber das Acronis-Teil vermuten --> upgrade oder Wechsel IMHO empfehlenswert.

LG, Thomas
Bitte warten ..
Mitglied: Pharaun
27.12.2014 um 14:01 Uhr
Das "Manually running PSCONFIG is required after installing SharePoint Foundation 2010 Updates " wurde bereits von mir durchgeführt und brachte keine Besserung.
Mit Dienste stoppen meinst du die Sharepoint Dienste?
Wenn ja wurde das bisher nicht probiert.

Die Berechtigung für SPFARM und SPSEARCH kann ich ja mal ändern in der Registry und des Testen.
Bitte warten ..
Mitglied: colinardo
27.12.2014, aktualisiert um 14:05 Uhr
Zitat von Pharaun:
Mit Dienste stoppen meinst du die Sharepoint Dienste?
Ja.
Wenn ja wurde das bisher nicht probiert.
dann probier das mal.
Die Berechtigung für SPFARM und SPSEARCH kann ich ja mal ändern in der Registry und des Testen.
Das sind zwar eher kosmetische Änderungen für das Eventlog, aber schaden kann's nicht. Könnte ja sein das sich Acronis an den Warnungen stört.
Bitte warten ..
Mitglied: colinardo
27.12.2014, aktualisiert um 14:10 Uhr
Noch was, habe alle Partitionen des Servers (ich meine damit nicht die Backupplatte) genügend freien Speicherplatz. Dazu gehören auch eventuelle Bootpartitionen. Microsoft fordert hier eine Mindestmenge an freiem Speicher damit eine VSS Sicherung durchgeführt werden kann:
http://www.administrator.de/forum/server-sicherung-unter-server-2012-fe ...
Bitte warten ..
Mitglied: bobbele66
27.12.2014 um 16:01 Uhr
Hallo Pharaun,

ich habe ähnliche Erfahrungen mit Acronis Backup für Server 11. Auch ich möchte die Module des SBS (Exchange und SQL) sichern und im Bedarfsfall zurück sichern können, was ja Acronis verspricht. Und es funktioniert ja auch, leider nicht immer, da werden Wochen und gar Monate täglich verschiedene Backups zu unterschiedlichen Zeiten erfolgreich erstellt und plötzlich kommen nur noch Fehler.
Ich schau mich grad eben nach Alternativen um, langsam habe ich die Schnauze voll von Acronis. Ich habe die Software auf 5 verschiedenen Servern (alles SBS 2008, 2011) laufen und kämpfe immer wieder mal hier, mal da mit ähnlichen Problemen. Die Mailbenachrichtigung funktioniert nur noch bei einem Kunden, obwohl die Einstellungen überall gleich sind. Klicke ich auf "Testmail versenden", kommt "erfolgreich", eine Mail kommt aber nie an.
Ich habe vor einer Stunde auf einer VM (SBS 2011) mal die Trial von BackupAssist 8.2.1 installiert und bin (vorerst) begeistert. Da kann man Module einzeln dazu kaufen für SQL, Exchange usw. Das Grundmodul mit Exchange und SQL kommt auf ca. 750 €, ich werde noch mehr testen und dann ggf. kaufen.

LG, bobbele
Bitte warten ..
Mitglied: keine-ahnung
27.12.2014 um 16:54 Uhr
Moin,
kann ich so insgesamt mit Acronis 11.5 für den SBS nicht mehr nachvollziehen - ab und an vergisst das Teil mal, vor dem Job ein Archiv zu löschen und wundert sich dann über volle Festplatten - aber kein Vergleich zur Version 11.
Die Mailbenachrichtigung funktioniert nur noch bei einem Kunden, obwohl die Einstellungen überall gleich sind. Klicke ich auf "Testmail versenden", kommt "erfolgreich", eine Mail kommt aber nie an.
Das ist halt nur tumpes smtp. Und wenn die Einstellungen bei allen Kunden gleich sind ...

LG, Thomas
Bitte warten ..
Mitglied: bobbele66
27.12.2014 um 17:16 Uhr
mit gleich meine ich, die Versenderangaben, also smtp Einstellung, Benutzername + Passwort sind die selben, meine web.de Adresse, die ich für diese Zwecke habe. Und ab un an funktioniert es dann wieder und ich bekomme aus heiterem Himmel wieder Mails über erfolgreiche Backups. Wenn die 11.5 nicht wieder sooo teuer wäre. Dem Kunden zu erklären, dass er eine neue Version kaufen muss, weil die alte Schrott ist, ist auch nicht immer einfach...
Bitte warten ..
Mitglied: iTesla
27.12.2014 um 18:31 Uhr
Drive SnapShot 1.43
SNAPSHOT Server Lizenz auf CD .. ist billig ..
Windows 2000, XP, 2003, Vista, 2003, 7, 2008, 2008 R2, 8, 8.1, 2012, PE, x64
Alle lokalen Festplatten (keine Netzwerk Laufwerke)
alle Windows Dateisysteme (FAT16,FAT32,NTFS, ReFS) und Linux Ext2/3/4, Reiser,XFS.
beliebige Hardware ( IDE/SCSI/USB/..)
beliebige RAID Konfigurationen

onventionelle Disk Image Programme erfordern deshalb, dass Sie den Rechner unter DOS neu starten, wo sie dann in aller Ruhe sichern können.

Konventionelle Backup Programme unter Windows lösen das Problem etwas anders - sie sichern offene Dateien einfach nicht.

Snapshot löst das Problem etwas anders
Nach dem Start von Backup benötigt Snapshot eine kurze Zeit (wenige Sekunden), um Informationen über das zu sichernde Laufwerk zu sammeln, und zwischengespeicherte Informationen auf die Festplatte zu sichern.

Dann erfolgt ein Schnitt ( Snapshot integriert sich in das Betriebssystem), nachdem es nicht mehr möglich ist, Daten auf dem Laufwerk zu ändern, ohne dass Snapshot dies merkt.

Wenn Snapshot danach merkt, dass ein Programm auf das Laufwerk schreiben will, werden zunächst die zu überschreibenden Daten gesichert, bevor das Programm fortfahren kann.

Deshalb entspricht das gesicherte Image exakt dem Zustand zum Zeitpunkt des Starts der Sicherung (+10 Sekunden).

Sollten Sie danach - während der Sicherung - Daten gelöscht, geändert, Programme installiert,...
haben, sind diese Änderungen nicht im Image enthalten ..

.. ich habe es seit Jahren im Win-Server-Einsatz .. incl. SQL-Server ..
.. habe noch nie ein Problem gehabt ..

.. mal testen .. und Image zurück spielen .. läuft sauber und sehr schnell ..
Bitte warten ..
Mitglied: colinardo
27.12.2014, aktualisiert um 18:38 Uhr
.. mal testen .. und Image zurück spielen .. läuft sauber und sehr schnell ..
Dem kann ich mich nur anschließen ! Hier auch schon seit Jahren sehr zuverlässig im Einsatz, hat mich persönlich auch noch nie im Stich gelassen.
Aber das soll ja jetzt vermutlich kein Empfehlungsthread für Backupsoftware werden
Bitte warten ..
Mitglied: iTesla
27.12.2014, aktualisiert um 19:44 Uhr
.. doch .. warum nicht .. es geht doch nur um eine saubere Backup-Software ..
.. und das Programm kann das .. auch noch ein bischen mehr ..
.. ich habe schon viel ausprobiert .. und das ist dann mein backup-programm geworden ..


.. habe oft genug mit Acronis Backup .. die Server abgeschossen ..

.. nie wieder Acronis Backup ..


.. wenn ich ein Bakup als V-Laufwerk .. mounten kann .. und einzelne Dateien restaurieren kann ..oder komplettes Image wiederherstellen ..

.. und das im Task-Planer .. was will ich mehr ..
Bitte warten ..
Mitglied: Pharaun
30.12.2014 um 23:01 Uhr
Also

Ich hab nun PSCONFIG erneut ausgeführt, da anscheinend das erste mal nicht gereicht oder nicht erfolgreich war, zumindest kam beim befehl
(get-spserver $env:computername).NeedsUpgrade
ein TRUE raus

Danach wurde der Server neu gestartet.
Das Backup schlägt nach wie vor immer wieder fehl und geht nur selten.
Die VSS Fehler im Log sind verschwunden seit der Änderung von SPSEARCH und SPFARM in eine gruppe.

Selbst wenn die Sharepoint Dienste aus sind schlägt das Backup teilweise fehl, aber "gefühlt" weniger oft.

Ich hab ein wenig weiter gesucht und folgendes gefunden:
Zunächst diesen Artikel: https://forum.acronis.com/forum/28228 welcher auf diesen KB verweist: https://kb.acronis.com/content/15725

Hier wird das Acronis Report Tool zum download angeboten. Im Artikel steht folgender Hinweis:
"If it has an "E" letter as in the example above, this means that the disk has errors and needs to be checked. Identify the disk with errors as show > on the screenshot in green The disk letter is displayed in the "O" column."

In meinem Report sieht das Ganze dann so aus:
Num NT L9NO Size FSsize Free FS Type Label ABCHSV
----- ---- ----- ----- ----- ------ --------------- ----------- ------
1- d(0) 1.8T 14M RAID 0-2-1 Intel Raid 5 Volume 1.0.
-1 p(1) --C- 100M 100M 75M NTFS 07 NTFS, HPFS System-rese A-E--V
-2 p(2) --DC 870G 870G 621G NTFS 07 NTFS, HPFS WINOS...... --E--V
-3 p(3) --ED 993G 993G 879G NTFS 07 NTFS, HPFS APP_DATA... --E--V

Alle zu sicherndern Partitionen haben status "E"
Ein Scandisk ergibt keinerleie Fehler. Könnte dies ein Hinweis auf das Problem sein?
Kann hier noch jemand helfen?

PS: Ich bin momentan noch nicht wirklich an einer anderen Backup Software interessiert. Der Kunde hat schließlich ne Menge Geld für Acronis bezahlt, warum sollte das für "umsonst" gewesen sein. Trotzdem schon mal danke für alternativen!

LG
Bitte warten ..
Mitglied: iTesla
30.12.2014, aktualisiert 31.12.2014
.. mit Acronis als Backup-Programm wirste kein Glück haben ..

.. habe auch alles vesucht mit Aronis ..

.. dann hatte ich die Schnauze voll .. viel Geld ausgegeben .. der Kunde ist mehr als sauer .. und nichts funktioniert ..

.. seit ich Snapshot beim Kunden einsetze .. Zufriedenheit .. alles läuft .. keine zusätzlichen Kosten ..

.. meine ganze Kundschaft .. hat auf die Backup-Software umgestellt ..
Bitte warten ..
Mitglied: keine-ahnung
31.12.2014 um 08:17 Uhr
PS: Ich bin momentan noch nicht wirklich an einer anderen Backup Software interessiert. Der Kunde hat schließlich ne Menge Geld für Acronis bezahlt, warum sollte das für "umsonst" gewesen sein.
Der Kunde?? Schriebst Du nicht im Eingangspost:
Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz.
Nachtigall, ick hör Dir trapsen
Aber OK.
Kann hier noch jemand helfen?
Jupp. Der Acronis-Support . Ergo: Maintenance verlängern, neuestes build installieren, läuft auf dem SBS2011 ohne Probleme, wenn selbiger nicht kaputtoptimiert wurde. Vorteil der maintenance auch: Dein Kunde hat wieder aktiven Support.

LG, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Backup
gelöst Acronis Backup 11.5 (24)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Sicherung auf USB Festplatte mit Acronis Backup und Robocopy (5)

Frage von mike7050 zum Thema Backup ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...