Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Image auf neue Hardware kopieren - Fehler 0x0000007B

Frage Microsoft Windows Installation

Mitglied: easybernd

easybernd (Level 1) - Jetzt verbinden

02.01.2011 um 01:11 Uhr, 7679 Aufrufe, 5 Kommentare

Hallo an Alle

Habe Windows XP Professional inkl. aller Updates auf einen Rechner installiert.
Anschließend habe ich per ACRONIS Boot-CD ein Image auf eine externe Festplatte gemacht.
Ich habe die Datei XPinstall.tib benannt.

Wollte dieses Image nun auf einen anderen Rechner drüberspielen.
Kopieren des Images auf den neuen Rechner funktioniert vom kopieren her tadellos.

Nur beim Starten bekomme ich den Error 0x0000007B

Habe schon mehrere Foren durchforstet, finde aber nicht die Info die benötige dass der Rechner richtig hochfährt.

Ich vermute selbst dass der neue Rechner einen anderen Chipsatz oder Festplattentreiber hat,
und daher die Fehlermeldung kommt.

Daher meine Frage:
Kann ich ein Image machen mit allen Updates usw, dass ich dann auf andere Rechner kopieren kann, wo ich dann nur mehr die Treiber installieren brauche?

Wenn ja, was mache ich selbst dann falsch?
Danke für TIPPS
Mitglied: 90776
02.01.2011 um 06:39 Uhr
hi

ist es denn so schwer sich mal bei acronis.de zu informieren???

es gibt so ein kleines ad-on das nennt sich plus pack und kann ein image auf andere hardware wiederherstellen

Grüsse
Bitte warten ..
Mitglied: BCCray
03.01.2011 um 00:05 Uhr
Tacho!

Also, das Problem ist mir ziemlich bekannt vorgekommen, das hängt manchmal mit den SATA-Treibern zusammen. Da fehlt wohl der passende Treiber zum SATA-Controller.

Du könntest mal testweiße folgendes versuchen:
1. Rechner neustarten
2. ins Bios rein
3. Je nach Bios steht da "SATA-Mode" oder ähnliches, da stellst mal anstatt AHCI auf IDE.
4. System "wiederherstellen"
5. Wiederhergestelltest System starten

Wenn das geht - dann liegts an den SATA-Treibern ;)

Grundsätzlich ist das sowas wie ein Kompatibilitätsmodus, du verlierst dadurch jedoch SATA2-Features wie NCQ und Hot-Plugging. von der Performance dürfte das jedoch keineswegs spürbar sein......

Wenn du das System aufgesetzt hast, kannst ja mal den versuch wagen, den Treiber "gezwungen" zu installieren und das System dann wieder mit AHCI umstellen - evtl klappts dann auch mit der Hardwareerkennung.... kann ich jedoch nicht versprechen. Ein Versuch wäre es wert...
Ansonsten kannst eigentlich ohne große bedenken auf IDE-Mode bleiben...

Greetz!
Bitte warten ..
Mitglied: easybernd
03.01.2011 um 00:14 Uhr
BCCray:
Dieser Modus war mi bekannt nur habe ich nun Geräte vor mir die diesen Modus nicht einstellen lassen im Bios.

switcher94:
danke war nicht nicht bewusst, aber werde ich kommende woche mal testen.
gebe dann feedback ob es den effekt gebracht hat den ich suche.

Wäre super, da ich dann mit F11 beim starten recovern lassen könnte, was einiges an Arbeit spart

Alternativ gibt es folgendes Programm: Shadow Protect
funktioniert TOP aber eben die F-Tasten Funktion für Recovern ohne CDs usw geht nicht
Bitte warten ..
Mitglied: BCCray
03.01.2011 um 00:22 Uhr
Zitat von easybernd:
BCCray:
Dieser Modus war mi bekannt nur habe ich nun Geräte vor mir die diesen Modus nicht einstellen lassen im Bios.

Wusste ich nicht - ging nicht aus deinem Beitrag hervor und außerdem hab ich den letzten Absatz mit deiner Frage iwie total überlesen... Zeit zum Bett gehen ;)

Wünsch euch ne gute nacht und @easybemd: Viel erfolg!!!
Bitte warten ..
Mitglied: 90776
03.01.2011 um 03:38 Uhr
war nur n kleiner schrerz...

ich weiss das so genau weil ich mir gerade letzte woche Acronis true image home 2011 mit plus pack gekauft habe

:P

Grüsse
Switcher
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 R2 Lizenz auf neue Hardware übertragen (12)

Frage von JohnDorian zum Thema Windows Server ...

Windows 7
gelöst Fehler nach Wiederherstellung aus Image (8)

Frage von zeroblue2005 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...