Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Image vom Server zurückgespielt, danach keine Anmeldung möglich.

Frage Microsoft Windows Server

Mitglied: schakal007

schakal007 (Level 1) - Jetzt verbinden

28.09.2009 um 11:32 Uhr, 5359 Aufrufe, 12 Kommentare

Das folgende Problem ist lösbar, ich habe es bereits vor einigen Jahren geschafft, leider nicht dokumentiert...

Hallo,

ich habe folgendes Problem:

Ich habe einen W2k3 Server mit Acronis TrueImage von einer Blade auf ein anderes Blade (identische Hardware) "migriert". Sprich, ein Image gezogen und dann wieder eingespielt. Der Server fährt auch brav hoch, doch wenn ich mich anmelden will, kommt zwar die Maske und ich kann alles eintragen und auf Anmelden klicken, danach geht er jedoch wieder zurück zur Anmeldemaske.

Ich habe was in Erinnerung dass das was mit den Partitionen zu tun hat.
Der Server besitzt folgende Partitionen:
c: 16MB Fat
d: 8GB System
e: 50GB Export

Die C: Partition erscheint wohl für die meisten hier ungewöhnlich, ist jedoch in der Firma gewachsen, bei neueren Servern kommt diese nicht mehr vor.

Hat jemand eine Idee woran es liegen könnte?

Danke im Vorraus!
Mitglied: 16568
28.09.2009 um 13:09 Uhr
R O F L

made my day...


Lonesome Walker
Bitte warten ..
Mitglied: bundlerteufl
28.09.2009 um 13:38 Uhr
auch keine lokale admin-anmeldung möglich??

evtl mal im abgesicherten modus versuchen
Bitte warten ..
Mitglied: markus86xxx
28.09.2009 um 13:51 Uhr
Change from:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:C:\WINDOWS\system32\userinit.exe

Change to:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\Userinit:Reg_SZ:userinit.exe

Diesmal aber bitte ausdrucken und abheften!
Bitte warten ..
Mitglied: schakal007
28.09.2009 um 23:50 Uhr
OK, ich werds morgen testen. Aber richtig es lag an der Userinit.exe! Mal schaun ob das mit der Registry klappt. Das Problem ist nur dass ich die Kiste dafür ans Netz nehmen muss, sonst komme ich ja nicht an die Registry dran ... Das geht leider nicht so einfach, weil die Kiste eine IP besitzt die es bereits gibt.

Wie komme ich an die Registry noch dran? Würde meine BartPE Cd nehmen, diese erkennt jedoch den Controller nicht, müsste ich mal bearbeiten. Gibts noch en andere Boot CD mit nem Regedit drauf?
Bitte warten ..
Mitglied: DerWoWusste
29.09.2009 um 23:11 Uhr
Es gibt eine solche Boot-CD. Offline NT pw and Registry Editor heißt die. Auch der CIA commander kann die Registry bearbeiten. Auch regedit eines anderen Rechners kann die Registry bearbeiten - Stichwort "load hive" oder Stichwort "Netzwerkregistrierung verbinden". Wenn Du "IP-Probleme" hast, dann mach es per Crosslink. Für NW-reg-Bearbeitung brauchst Du ein Konto, das auf dem Zielrechner existiert und Adminrechte hat.
Bitte warten ..
Mitglied: schakal007
30.09.2009 um 09:52 Uhr
Tja hier kommen die Probleme ins Spiel! Es handelt sich um eine VMWare, scheinbar werden die Netzwerktreiber nicht korrekt mitgeladen. Diese kann ich aber nicht ändern da ich ja nicht rein komme! Also fällt Netzwerk schomal flach.

Die Bart PE Cd erkennt die Platte nicht, fällt auch flach!

Weiter Produkte die greifen könnten?
Bitte warten ..
Mitglied: DerWoWusste
30.09.2009 um 10:48 Uhr
Mach doch einen neuen Klon und pass vorher auf dem Quellsystem den Userinit-Pfad an.
Bitte warten ..
Mitglied: schakal007
30.09.2009 um 10:54 Uhr
Ich kann doch nicht im Produktivsystem einfach den Pfad der Userinit anpassen, wenn da was schief geht gibt's Probleme.
Wenn mir wer eine BootCD nennen kann die mit VMWare klar kommt und nen Regeditor hat, würde das ja reichen.

Gibt es nicht auch einen anderen Weg? Wenn ich irgendwie umpartitioniere?
Bitte warten ..
Mitglied: 16568
30.09.2009 um 11:09 Uhr
Weißte, Leute wie Dich hab' ich gefressen...

Wenn Du zu bist, Dir selbst eine BartPE-CD mit den passenden Treibern zu erstellen, dann kündige Deinen Job als Admin.


Lonesome Walker
der manchmal an der Existenzberechtigung der menschlichen Spezies zweifelt...
Bitte warten ..
Mitglied: schakal007
30.09.2009 um 11:49 Uhr
Ja sehr konstruktiver Beitrag!
Ich habe das bereits getestet und leider erkennt er die Platten dennoch nicht. Ich weiß nicht weshalb, sonst würde ich nicht nach einer Alternative fragen! Ach so, ich habe die Treiber von folgender Site benutzt:
http://blog.festplatte.ch/index.php/windows-xp-installation-esx-festpla ...
Bitte warten ..
Mitglied: DerWoWusste
30.09.2009 um 19:58 Uhr
Die Änderung ist unkritisch. Hab ich spaßeshalber gerade mal gemacht und neu gestartet.
Die Bootdisk, die ich genannt hatte, kann bei mir in die vmware schreiben, nebenbei.
Bitte warten ..
Mitglied: 16568
30.09.2009 um 23:06 Uhr
Wie schon gesagt, für manche Firmen ist es produktiver, wenn gewisse Mitarbeiter Ihre Kündigung einreichen...


Lonesome Walker
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...