Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Restore fehlgeschlagen

Frage Microsoft Windows Installation

Mitglied: pitamerica

pitamerica (Level 1) - Jetzt verbinden

12.10.2010, aktualisiert 16:02 Uhr, 11011 Aufrufe, 7 Kommentare

Acronis True Image HOME 2009

hallo zusammen,

ich bekomme eine krise
ich habe hier ein image, erstellt mit acronis trueimage home 2009. ich habe schon einige rechner damit wieder restored. nun bekomme ich die meldung im acronis loader kurz vor ende des sonst normal laufenden restore prozesses "restore fehlgeschlagen". im log steht, dass das archive beschädigt wäre. das kann aber nicht sein. ich habe sogar 3 verschiedene images, und alle bringen die selber fehlermeldung. ich muss den rechner umbedingt wieder herstellen.

das image liegt auf einer freigabe meines NAS. ich habe es aber auch schon von einem stick aus getestet, immer das gleiche.

ich hoffe hier hat irgendjemand eine idee !!!

vielen dank !
Mitglied: hothand
12.10.2010 um 21:18 Uhr
hallo ,
acronis hat eine Funktion ein Archiv zu prüfen , verwende diese und schau was es zu deinem archiv zu sagen hat.

Gruß Uwe
Bitte warten ..
Mitglied: DopeEx
12.10.2010 um 22:49 Uhr
Könnte auch nen Netzwerkproblem sein Versuch das Image mal auf nen rechner zu ziehen und erstell n wiederherstellungsdatenträger mit acronis und probiers nochmal damit.

LG
Bitte warten ..
Mitglied: pitamerica
12.10.2010 um 23:02 Uhr
danke erstmal für die antworten. ich habe drei images, und alle das gleiche problem. die image erstellung hat immer ohne probleme geklappt. ich validiere gerade die images, zwei bis jetzt erfolglos. meldung "aktion war nicht erfolgreich."
und ich boote eh immer über die Notfall cd. kann ich einfach den Inhalt des images auf die platte kopieren und durch einen trick zum starten bringen ? kann es mit der partitionierung der platte zu tun haben, der platte von der ursprünglich das image erstellt worden ist ? beim wiederherstellen ist immer noch "MBR Track 0" anzuwählen. bitte hilfe danke !!!
Bitte warten ..
Mitglied: breichard
15.10.2010 um 16:55 Uhr
Hi,

wenn du Glück hast, könntest du versuchen das Image auf einem anderen System (mit installiertem Acronis) als Laufwerk anzuhängen. Dann kannst du evtl. wenigstens die (meisten) Dateien aus dem Image retten. Um eine Neuinstalltation wirst du aber sicherlich nicht herumkommen...
Bitte warten ..
Mitglied: pitamerica
15.10.2010 um 17:26 Uhr
das mounten des images ist kein problem. ich kann so weit ich das sehe auf alle daten zugreifen. und der fehler beim restore kommt meines erachtens in den letzten 5 sekunden. für mich sieht es so aus, als wenn er die letztes infos zu den partitionen nicht schreiben kann. was muss ich denn tun, um dieses image, wenn ich alle daten im gemounteten zustand lesen kann, wieder zu einem lauffähigen system mit allen einstellungen zu bekommen ? führt da ein weg hin ? wie z.b. alle daten kopieren und dann irgendwie einen neuen master boot record schreiben, oder ähnlich ?
Bitte warten ..
Mitglied: breichard
15.10.2010 um 17:35 Uhr
Hi,

evtl. mal ein Versuch ohne MBR die Wiederherstellung zu starten? Und anschliessend per Reparaturinstallation einen Rettungsveruch? Oder dann den MB einzeln? Das hängt aber a) vom Betriebssystem ab und b) ist fraglich warum die Archivprüfung fehlschlägt....Bei Acronishome habe ich aber auch nicht wirklich die Ahnung von, aber kannst du es evtl. als VM wiederherstellen und diesen dann noch mal imagen? Es gab bei der alten Trueimage von Acronis mal Probleme mit Sicherung von Raidfestplatten...Beim wiederherstellen konnte er dann bei Universal Restore die Treiber nicht ordentlich einbinden. Das passierte auch in den letzten paar Sekunden...Ist die Zielplatte O.K.? Mach mal ein chkdsk mit Sektorprüfung.
Bitte warten ..
Mitglied: pitamerica
15.10.2010 um 17:40 Uhr
Zitat von breichard:
Hi,

evtl. mal ein Versuch ohne MBR die Wiederherstellung zu starten? Und anschliessend per Reparaturinstallation einen Rettungsveruch?
Oder dann den MB einzeln? Das hängt aber a) vom Betriebssystem ab und b) ist fraglich warum die Archivprüfung
fehlschlägt....Bei Acronishome habe ich aber auch nicht wirklich die Ahnung von, aber kannst du es evtl. als VM
wiederherstellen und diesen dann noch mal imagen? Es gab bei der alten Trueimage von Acronis mal Probleme mit Sicherung von
Raidfestplatten...Beim wiederherstellen konnte er dann bei Universal Restore die Treiber nicht ordentlich einbinden. Das passierte
auch in den letzten paar Sekunden...Ist die Zielplatte O.K.? Mach mal ein chkdsk mit Sektorprüfung.
so, jetzt könnte es sein, dass wir der sache näher kommen. die images liegen alle auf einem RAID (4 platten, raid 5). in einem synology gehäuse. die acronis true image home ist die 2009er version. kann es damit zusammenhängen ? ein älteres image hätte nämlich sogar noch funktioniert. aber in dem fall wäre der alte stand nicht brauchbar gewesen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
Acronis Recoverystick bearbeiten (7)

Frage von Hendrik2586 zum Thema Backup ...

Windows Tools
Acronis True Image 2017 + 1TB Cloud Speicher (7)

Frage von m.reeger zum Thema Windows Tools ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...