Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Restore fehlgeschlagen

Frage Microsoft Windows Installation

Mitglied: pitamerica

pitamerica (Level 1) - Jetzt verbinden

12.10.2010, aktualisiert 16:02 Uhr, 11456 Aufrufe, 7 Kommentare

Acronis True Image HOME 2009

hallo zusammen,

ich bekomme eine krise
ich habe hier ein image, erstellt mit acronis trueimage home 2009. ich habe schon einige rechner damit wieder restored. nun bekomme ich die meldung im acronis loader kurz vor ende des sonst normal laufenden restore prozesses "restore fehlgeschlagen". im log steht, dass das archive beschädigt wäre. das kann aber nicht sein. ich habe sogar 3 verschiedene images, und alle bringen die selber fehlermeldung. ich muss den rechner umbedingt wieder herstellen.

das image liegt auf einer freigabe meines NAS. ich habe es aber auch schon von einem stick aus getestet, immer das gleiche.

ich hoffe hier hat irgendjemand eine idee !!!

vielen dank !
Mitglied: hothand
12.10.2010 um 21:18 Uhr
hallo ,
acronis hat eine Funktion ein Archiv zu prüfen , verwende diese und schau was es zu deinem archiv zu sagen hat.

Gruß Uwe
Bitte warten ..
Mitglied: DopeEx
12.10.2010 um 22:49 Uhr
Könnte auch nen Netzwerkproblem sein Versuch das Image mal auf nen rechner zu ziehen und erstell n wiederherstellungsdatenträger mit acronis und probiers nochmal damit.

LG
Bitte warten ..
Mitglied: pitamerica
12.10.2010 um 23:02 Uhr
danke erstmal für die antworten. ich habe drei images, und alle das gleiche problem. die image erstellung hat immer ohne probleme geklappt. ich validiere gerade die images, zwei bis jetzt erfolglos. meldung "aktion war nicht erfolgreich."
und ich boote eh immer über die Notfall cd. kann ich einfach den Inhalt des images auf die platte kopieren und durch einen trick zum starten bringen ? kann es mit der partitionierung der platte zu tun haben, der platte von der ursprünglich das image erstellt worden ist ? beim wiederherstellen ist immer noch "MBR Track 0" anzuwählen. bitte hilfe danke !!!
Bitte warten ..
Mitglied: breichard
15.10.2010 um 16:55 Uhr
Hi,

wenn du Glück hast, könntest du versuchen das Image auf einem anderen System (mit installiertem Acronis) als Laufwerk anzuhängen. Dann kannst du evtl. wenigstens die (meisten) Dateien aus dem Image retten. Um eine Neuinstalltation wirst du aber sicherlich nicht herumkommen...
Bitte warten ..
Mitglied: pitamerica
15.10.2010 um 17:26 Uhr
das mounten des images ist kein problem. ich kann so weit ich das sehe auf alle daten zugreifen. und der fehler beim restore kommt meines erachtens in den letzten 5 sekunden. für mich sieht es so aus, als wenn er die letztes infos zu den partitionen nicht schreiben kann. was muss ich denn tun, um dieses image, wenn ich alle daten im gemounteten zustand lesen kann, wieder zu einem lauffähigen system mit allen einstellungen zu bekommen ? führt da ein weg hin ? wie z.b. alle daten kopieren und dann irgendwie einen neuen master boot record schreiben, oder ähnlich ?
Bitte warten ..
Mitglied: breichard
15.10.2010 um 17:35 Uhr
Hi,

evtl. mal ein Versuch ohne MBR die Wiederherstellung zu starten? Und anschliessend per Reparaturinstallation einen Rettungsveruch? Oder dann den MB einzeln? Das hängt aber a) vom Betriebssystem ab und b) ist fraglich warum die Archivprüfung fehlschlägt....Bei Acronishome habe ich aber auch nicht wirklich die Ahnung von, aber kannst du es evtl. als VM wiederherstellen und diesen dann noch mal imagen? Es gab bei der alten Trueimage von Acronis mal Probleme mit Sicherung von Raidfestplatten...Beim wiederherstellen konnte er dann bei Universal Restore die Treiber nicht ordentlich einbinden. Das passierte auch in den letzten paar Sekunden...Ist die Zielplatte O.K.? Mach mal ein chkdsk mit Sektorprüfung.
Bitte warten ..
Mitglied: pitamerica
15.10.2010 um 17:40 Uhr
Zitat von breichard:
Hi,

evtl. mal ein Versuch ohne MBR die Wiederherstellung zu starten? Und anschliessend per Reparaturinstallation einen Rettungsveruch?
Oder dann den MB einzeln? Das hängt aber a) vom Betriebssystem ab und b) ist fraglich warum die Archivprüfung
fehlschlägt....Bei Acronishome habe ich aber auch nicht wirklich die Ahnung von, aber kannst du es evtl. als VM
wiederherstellen und diesen dann noch mal imagen? Es gab bei der alten Trueimage von Acronis mal Probleme mit Sicherung von
Raidfestplatten...Beim wiederherstellen konnte er dann bei Universal Restore die Treiber nicht ordentlich einbinden. Das passierte
auch in den letzten paar Sekunden...Ist die Zielplatte O.K.? Mach mal ein chkdsk mit Sektorprüfung.
so, jetzt könnte es sein, dass wir der sache näher kommen. die images liegen alle auf einem RAID (4 platten, raid 5). in einem synology gehäuse. die acronis true image home ist die 2009er version. kann es damit zusammenhängen ? ein älteres image hätte nämlich sogar noch funktioniert. aber in dem fall wäre der alte stand nicht brauchbar gewesen.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Acronis + HyperV Restore
Frage von christianWHyper-V4 Kommentare

Hallo zusammen, ich habe von einem alten Server mit Acronis Windows Server 11.5 ein Vollbackup des Systems fertiggestellt. Nun ...

Windows 7
Intel Z97 Chipsatz Treiber für Universal Restore von Acronis
gelöst Frage von jayjay0911Windows 79 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit
Frage von ClarissaBackup7 Kommentare

WIN10 Home mit SSD + diverse Harddisks Backup dauert in der Regel: 5 min Restore dauert: ca. 2 h ...

Windows 7
Acronis True Image 2014 Universal Restore - Treiber anderer Hardware automatisch einbinden
gelöst Frage von hannsgmaulwurfWindows 72 Kommentare

Hallo zusammen, hat jemand Erfahrung mit Acronis True Image, speziell mit dem Wiederherstellen eines Windows 7 Images auf einen ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 25 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...