Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis Snap and Deploy

Frage Microsoft Windows Tools

Mitglied: gscheff

gscheff (Level 1) - Jetzt verbinden

17.07.2008, aktualisiert 18.07.2008, 3725 Aufrufe, 3 Kommentare

Immer nur sechs clients funktionieren!

Hallo - kennt jemand das folgende Problem?

- Acronis Snap and deploy 2.0 auf einer Workstation (PXE, Lizenzserver, Console)
- DHCP vom Win2003 Server

Wenn ich die Clients in den PXE boote, erscheinen sie alle im Deployment - Center.
Ich wähle das Template aus und klicke "alle Clients".
ABER:
Es werden maximal sechs Clients mit dem Image versorgt.
Die anderen booten neu in die PXE Umgebung und warten. Zuerst werden sie aus der Console entfernt - dann erscheinen sie wieder - ich muss aber einen neuen Vorgang iniizieren.
Es geht bei mir um 40 Maschinen auf 5 Stockwerken - und so mache ich management by turnschuh -wäh!

- Die Acronis FAQ gibt an, man solle auf unicast umstellen - keine "Besserung".
- Die lokale Win - Firewall habe ich ausgeschalten - keine "Besserung".
- Den lokalen Trendmicro-Client habe ich ausgeschalten - keine "Besserung".

Das Verteilen dauert außerdem - IMHO - zu lange - so ca. 60 Minuten.
( 1 HD mit 160 GB, zwei Partitionen aber nur ca 15 GB Daten)

Lizenzen sind noch 25 frei (sonst könnte es ja im nächsten Durchgang nicht wieder mit sechs Maschinen funktionieren...)

Wo könnte ich nach einem Fehler suchen ?
Oder hat jemand das beschriebene Problem schon gelöst ?

Danke.

gscheff
Mitglied: Supaman
17.07.2008 um 18:04 Uhr
gelöst nicht, aber ich mir fallen spontan 2 dinge dazu ein:

winxp hat per default teilweise sperren für zuviele gleichzeitige verbindungen, z.b. donwloads oder auch für dateifreigaben. das kann man teilweise patchen. ob das snap deloy in deinem falle eine lösung ist musst du selbst testen.

der netzwerk-output eines einzigen "deploy" pc's dürfte zu gering sein um 40 maschinen gleichzeitig zu füttern. selbst wenn du mit 80 mb/sec in das netz schaufeln könnest, würden nur 2 mb/sec pro pc überbleiben. lösung wäre hier mit 4-5 pc's die images zu verteilen um deine zeitvorgaben überhaupt rechnerisch erfüllen zu können.
Bitte warten ..
Mitglied: gscheff
17.07.2008 um 23:46 Uhr
Hallo - Danke erstmal.

Das mit der Sperre in den Windows Workstation Verbindungen habe ich auch irgenwo im Hinterkopf.
Ich setze morgen mal einen Server auf und schaue ob es eine Änderung gibt. - Obwohl Acronis angibt man könne es auch von einer Workstation aus betreiben. (und dass es gar nicht geht vom Domänencontroller aus).

Das langsame Verteilen vergleiche ich subjektiv mit Ghost enterprise 10 - da ging das (auf älterer Hardware) schneller - da war eine Kiste in 20 Minuten durch.
Ich taste mich - wie immer bei nicht reproduzierbaren Fehlern - durch und stelle auch meine DNS Konfiguration in Frage etc....(einfach auch weil alles neue Hardware ist und ich alles neu installiert habe)
Bitte warten ..
Mitglied: Supaman
18.07.2008 um 04:42 Uhr
wie schon gesagt, rein rechnerisch kannst du das in der zeit nicht schaffen.

15 gb image x 40 pcs = 600 gb datenvolumen.
70 mb/sec x 60 sec = 4,2 gb /min
600 gb / 4,2 = 142 minuten

das bei erstklassigem datendurchsatz wohlgemerkt.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Suche Open Source OS und SW Deploy Software (2)

Frage von Trawell zum Thema Windows Netzwerk ...

Backup
gelöst Acronis Backup 11.5 Fehler VSS (5)

Frage von Hendrik2586 zum Thema Backup ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit (7)

Frage von Clarissa zum Thema Backup ...

Windows Server
Acronis Backup sicher gegen Verschlüsselung (2)

Frage von jocologne zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...