Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis TI 9.5 Console mit dem 9.1 Agent verbinden funktioniert nicht

Frage Sicherheit Backup

Mitglied: Tschernomyrdin

Tschernomyrdin (Level 1) - Jetzt verbinden

28.07.2008, aktualisiert 03.11.2008, 7330 Aufrufe, 3 Kommentare

Hallo.


Wir möchten in unserem Unternehmen alle Rechner mit "Acronis True Image (Workstation und Server)" sichern. Dazu haben wir uns erstmal eine kleinere Anzahl an Einzel-Lizenzen zugelegt um einen Testaufbau zu realisieren (Acronis True Image Workstation 9.1 Build 3887, Acronis True Image Echo 9.5 Build 8115, Acronis True Image Enterprise Server 9.5 Build 8115). Wir möchten Rechner mit folgenden Betriebssystemen über das firmeninterne Netz sichern: Windows NT 4.0, Windows 2000, Windows XP Professional, Windows 2003 Server und Linux Knoppix.

Den Testaufbau habe ich schon realisiert (zwei Rechner mit NT 4.0, einen Rechner mit XP Professional und einen HP Server mit 2003 Server). Der Server dient als Backup-Server. Zu sichern sind erstmal die Rechner mit NT und XP. Da Windows NT nur mit True Image 9.1 (Build 3887) funktioniert, habe ich den zugehörigen Agenten auf die beiden NT-Rechner installiert. Der Licence-Server und die Management-Console befinden sich auf dem XP-Rechner (auch in Version 9.1). Das ganze funktioniert auch soweit…bis darauf, das manchmal eine zusätzliche Nutzer-/Passwort-Abfrage während des verbindens von der Konsole zum Agenten notwendig ist.

Nun möchte ich aber auf dem XP-Rechner True Image Echo 9.5 (Build 8115) installieren (TI 9.1 ist schon installiert). Sobald ich die Management-Console installiert habe, kann man sich nicht mehr mit dem NT-Rechner verbinden. Es erscheint jedes mal die Fehlermeldung „Die erforderlichen Protokolle für die Verbindung mit dem Remote-Client konnten nicht gefunden werden“.
Also wie gesagt, von der 9.1-Konsole zum 9.1-Agenten funktioniert es. Nur von der 9.5-Konsole zum 9.1-Agenten nicht.

Habe den Support von Acronis schon angeschrieben, aber dieser antwortet leider auf meine Anfrage nicht!!!


Kann mir jemand bei der Lösung des Problems helfen?


Ich danke euch im voraus.


Gruß Mike
Mitglied: Tschernomyrdin
30.07.2008 um 07:19 Uhr
Hallo.

Hat keiner eine Idee bzw kann niemand helfen???

Wäre für jeden Lösungsansatz dankbar.


Gruß Mike
Bitte warten ..
Mitglied: noexen
03.11.2008 um 17:10 Uhr
hilft dir zwar nicht weiter, aber ich hab das selbe problem. testaufbau (zum glück) acronis 9.1 server und agents. hab den 9.1 server auf 9.5 geupdated, und wollte jetzt via management console die clients updaten... geht genau wie von dir beschrieben nicht und ich bekomme die selbe fehlermeldung.

deinstallieren 9.1 und neuinstallation 9.5 agent von local funktioniert. aber für produktiven betrieb kann ich das bei mehr als 100 clients wohl eher nicht machen...

sowieso ne geile software, die 9.1 hatte bei mir schon mehr bugs als 100m2 regenwald, bei der 9.5 ist mir auch schon 1x einfach mal so zwischendurch die console abgestürzt bei der verbindung mit einem client, und das problem mit der passwort abfrage hab ich auch, und zwar wenn ich einen task auf einem client editieren will, da kommt eine pw abfrage für den server... wozu und warum ist mir unklar.

naja, ich glaub die s/w wirds bei mir wohl nicht in den produktiven betrieb schaffen, die 9.1 hat mich wirklich abgeschreckt.

aber vielleicht bin ich der einzige der solche probs hat und mit der s/w inkompatibel, will das produkt mal nicht schlecht reden.

das war mein teil dazu.
Bitte warten ..
Mitglied: noexen
03.11.2008 um 18:25 Uhr
ok falls das noch aktuell ist , ich habs grad gefunden: ES GEHT NICHT. kaum zu glauben aber war. mit der 9.5mgmt console ist es nicht möglich, 9.1 clients anzusprechen (updaten) weil die kommunikation jetzt verschlüsselt ist. daher auch "erforderliche protokolle konnten nicht gefunden werden". nun stellt sich mir aber folgende frage: ich hab ja das problem zum glück nicht (höhö) aber wie updated jetzt jemand seine agents der mehrere 100 davon hat? denn mit der 9.1mgmt console kann man ja offensichtlich die alten clients auch nicht updaten um sie dann mit der neuen 9.5mgmt console ansprechen zu können, zumindest geht das bei mir nicht, auch wenn ich das neueste agent.msi file zum update angebe.

narf.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 Fehler VSS (5)

Frage von Hendrik2586 zum Thema Backup ...

Notebook & Zubehör
Notebook für Netzwerkadministration (Console) (6)

Frage von chfran zum Thema Notebook & Zubehör ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit (7)

Frage von Clarissa zum Thema Backup ...

Linux Netzwerk
VPN Client für Linux mit IPsec - in der Console (2)

Frage von sudusu zum Thema Linux Netzwerk ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...