Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Acronis True Image für SBS mit Universal Restore auf Rescue Medium - bei Wiederherstellung kein Universal Restore vorhanden

Frage Sicherheit Backup

Mitglied: Silek

Silek (Level 1) - Jetzt verbinden

11.12.2008, aktualisiert 16.12.2008, 12275 Aufrufe, 17 Kommentare

Bei Wiederherstellung der aktiven Partition (Systemlaufwerk) ist in der Rescue-Media-Version _mit_ Univeral Restore gerade die Univeral-Restore-Option nicht vorhanden -> Boot endet im Bluescreen

Hallo Ihr Wissenden (so hoffe ich )

ich führe gerade eine Migration des System SBS 2003 (mit allen MS-Patches) auf einen Server mit neuer Hardware.
Der alte war ein HP mit SCSI-RAID - der neue wird S-ATA-RAID haben.

Mit Acronis True Image für SBS mit Acronis Universal Restore (build 8.084) dachte ich die richtige Wahl getroffen zu haben.
So ist doch das Univeral Restore doch gerade dafür gedacht, im Falle eines Boardwechsels, anderer CPU und anderer Platten hilfreich zur Seite zu stehen....

Bei der Wiederherstellung mit den Rescue-Medium (Version neu vom 12. Dezember 2008) taucht die Option "Universal Restore" allerdings _nie_ auf.
Ergo: Es fehlen _alle_ Treiber für die Inbetriebnahme des Systems auf der neuen Hardware. Unmittelbar nach der Auswahl des zu startenden OS taucht ein Bluescreen auf, dessen Inhalt ich allerdings nicht lesen konnte, da in diesem BackUp wohl der automatische Neustart aktiviert ist.

Es ist übrigens gleichgültig, welches Image von der CD starte - ob Vollversion oder Univeral Restore im abgesicherten Modus. Ich bekomme nie die Option Universal Restore verwenden (http://www.acronis.com/r/support/en/kb/502/aur_restore.html#step3 - Bild https://www.acronis.com/r/support/en/kb/502/restore_04.png).



Nebenbei: Seltsamerweise will sich Acronis immer mit einem Lizenz-Server verbinden ("Verbinde zum Lizenz-Server"), woraufhin auch nichts weiter geschiet. [Es wäre nämlich gerade der Lizenz-Server, der gerade wiederhergestellt wird.]
Damit es überhaupt weiter geht, muss ich mittels STRG+ALT+2 auf eine andere Konsole und mittels ifconfig manuell eine IP-Adresse zuweisen.

Ich hoffe, jemand weiß in Bezug auf das fehlende Univeral Restore einen hilfreichen Rat.

Besten Gruß
Mitglied: mnbesc
12.12.2008 um 09:12 Uhr
Hi Silek,

da hab ich mich auch schon mal "totgesucht"....

Kann es sein dass du des Image auf eine externe USB-Platte erstellt hast?? Ich weiß dass es sich komisch anhört aber ich musste ein Image (nur von C auf eine intere Platte erstellen, um dann beim wiederherstellen die Funktion Universal-Restore zur Verfügung zu haben.

Teste das mal und meld dich wieder.

Viel Erfolg.

mnbesc
Bitte warten ..
Mitglied: Silek
12.12.2008 um 09:37 Uhr
Guten Morgen mnbesc,

nein, keine USB-Platte.

Die BackUps liegen auf einer IDE-Platte auf den alten Server, auf die ich per Netzwerk vom neuen Server aus Acronis zugreifen kann.

BG
Bitte warten ..
Mitglied: Supaman
12.12.2008 um 10:09 Uhr
versuchs mal mit einer bartePE cd, da kannst du ggf auch eigene storage treiber einbinden. allerdings muss man noch händisch die UVR seriennumemr in das bartePE plugin eintragen, das ist etwas trickreich, auskunft huerzu gibt der acronis support oder beio google.
Bitte warten ..
Mitglied: sysad
12.12.2008 um 11:14 Uhr
Es werden einige Treiber schon beim Erstellen des Backups benötigt, um überhaupt auf die neue HW schreiben zu können. Kann es daran liegen?
Bitte warten ..
Mitglied: Silek
12.12.2008 um 18:55 Uhr
Hatte ich auch schon angefangen anzusetzen, der Vorgang darüber dauert aber etwas länger, da die Konzeption des PlugIns geändert wurde. Nun erzeugt Acronis das ISO selbst.

Bedauerlicherweise ist es aufgrund sehr geringer Plattenkapazität auf dem betroffenen Server nicht mehr möglich das durchzuführen.. ;-(

Aber vielen Dank für den Tipp
Bitte warten ..
Mitglied: Silek
12.12.2008 um 18:59 Uhr
Nein, die sind meiner Kenntnis nach nicht nötig, da die Rescue-Medien mit einem Linux (Budybox) betrieben werden.
Bitte warten ..
Mitglied: sysad
12.12.2008 um 22:37 Uhr
Zitat von Silek:
Nein, die sind meiner Kenntnis nach nicht nötig, da die
Rescue-Medien mit einem Linux (Budybox) betrieben werden.


Da hast Du recht, wenn Du von den Rescue Medien bootest. Das vermeide ich meistens. Und sind die Treiber von Linux für Deine HW ok?
Bitte warten ..
Mitglied: Silek
13.12.2008 um 12:01 Uhr
Was möchtest Du wissen? Alle Platten werden erkannt.
Diesbezüglich habe ich da auch generell keine Sorgen, da mich Linux für Platten bzw. Controller bisher nie enttäuscht hatte.
Ebenso wurden auch immer alle Netzwerkkarten problemlos erkannt.

Meine Kritik zu Acronis liegt in den Bedingungen, unter welchen Umständen das Universal Restore seine Arbeit beginnt.
Bitte warten ..
Mitglied: Silek
13.12.2008 um 12:17 Uhr
Das Problem ist gelöst!

Die Ursache, weswegen Universal Restore seinen Dienst nicht aufnahm lag an der Tatsache, dass das bisherige System auf dynamischen Datenträgern und nicht auf Basisdatenträgern abgelegt war.

Als Workaround kann man folgendes tun, wenn das System auf dynamischen Datenträgern liegt, aber dennoch eine Migration auf einen Server neuer Hardwaregeneration durchführen möchte.

1. BackUp ganz normal aus Acronis (auch gerne im laufenden Betrieb) erstellen.

2. Restore mittels Rescue Medien auf neuem Server ausführen. [Das System wird hiernach noch nicht booten können.]

3. Mit den Rescue Medien wiederum ein weiteres BackUp der Daten auf dem neuen Server ausführen.

4. Restore mittels Rescue Medien des eben erstellen BackUps auf dem neuen Server ausführen.
Hierbei springt während der Konfiguration der Wiederherstellung das Universal Restore an.

5. Im Universal Restore die allernotwendigsten Treiber auswählen, also Chipset und ggf. Platten-Controller.

6. Boot des OS auf neuen Server und alle weiteren Treiber installieren.

7. Fertig.

Für mich funktionierte das ganz gut, bis auf die Tatsache, dass ich jetzt zwei unbekannte Geräte habe - aber alles funktioniert.
Nun stellt sich die Frage, diese Geräte zu identifizieren.

Besten Dank an alle Teilnehmer, die mir helfen wollten.
Bitte warten ..
Mitglied: sysad
13.12.2008 um 17:05 Uhr
Hast Du auch probiert, die dyn. probeweise in Basisdatenträger zu verwandeln (z.B. mit Testdisk)?
Bitte warten ..
Mitglied: Silek
13.12.2008 um 22:27 Uhr
Nette Idee! Nehme ich mal auf.

Funktioniert das auch bei einem RAID (Mirror)?
Bitte warten ..
Mitglied: sysad
14.12.2008 um 00:03 Uhr
Zitat von Silek:
Nette Idee! Nehme ich mal auf.

Funktioniert das auch bei einem RAID (Mirror)?

RAID1 müsste gehen, aber ich habs noch nie durchprobiert, weil ich praktisch immer den SW RAID1 vom 2003er nehme und man da bequem einfach den RAID auflösen kann. Mit einer der verbleibenden Ex-RAID-HDs funktioniert es dann bestens.
Bitte warten ..
Mitglied: Silek
14.12.2008 um 14:17 Uhr
Funktioniert die Auftrennung im laufenden Betrieb?
Bitte warten ..
Mitglied: Supaman
14.12.2008 um 14:43 Uhr
Zitat von Silek:
Für mich funktionierte das ganz gut, bis auf die Tatsache, dass
ich jetzt zwei unbekannte Geräte habe - aber alles funktioniert.
Nun stellt sich die Frage, diese Geräte zu identifizieren.

nichts leichter als das: gerätemanager -> gerät auswählen - > reiter "details"
dort kann man die PCI-bus gerätekennung ablesen: VEN_12345&DEV_6789 - findet man garantiert bei google.
Bitte warten ..
Mitglied: Silek
14.12.2008 um 15:07 Uhr
Hervorragend! Das werde ich gleich machen. Danke
Bitte warten ..
Mitglied: sysad
14.12.2008 um 22:45 Uhr
Zitat von Silek:
Funktioniert die Auftrennung im laufenden Betrieb?

Bei SW-RAID funktioniert die Auftrennung im laufenden Betrieb.
Bitte warten ..
Mitglied: Silek
16.12.2008 um 19:06 Uhr
Das hat sehr gut geholfen!

@Alle, die ein ähnliches Problem mit unbekannten Geräten auf einem ProLiant ML 150 G5 haben. Auf http://www.block.net.au/blogs/kieran/archive/2008/06/27/hp-ml-series-se ... wird geholfen. Die Treiber von http://www.block.net.au/help/files/HPDrivers.zip haben die beiden unbekannten Geräte installiert.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Acronis True Image 2014 Universal Restore - Treiber anderer Hardware automatisch einbinden
gelöst Frage von hannsgmaulwurfWindows 72 Kommentare

Hallo zusammen, hat jemand Erfahrung mit Acronis True Image, speziell mit dem Wiederherstellen eines Windows 7 Images auf einen ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit
Frage von ClarissaBackup7 Kommentare

WIN10 Home mit SSD + diverse Harddisks Backup dauert in der Regel: 5 min Restore dauert: ca. 2 h ...

Backup
Acronis True Image startet nicht
Frage von MazenauerBackup3 Kommentare

Guten Tag zusammen, Ich habe ein sehr merkwürdiges Problem über das ich mir jetzt schon lange den Kopf zerbreche. ...

Windows 7
Intel Z97 Chipsatz Treiber für Universal Restore von Acronis
gelöst Frage von jayjay0911Windows 79 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 8 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...