Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Acronis True Image - Wiederherrstellung nicht bootfähig

Frage Sicherheit Backup

Mitglied: Fenris14

Fenris14 (Level 1) - Jetzt verbinden

08.08.2013, aktualisiert 09:01 Uhr, 10609 Aufrufe, 13 Kommentare

Hallo Community,

derzeit haben wir ein etwas spezielleres Problem mit "Acronis True Image Echo Workstation". Bei einem Rechner wollte ich heute die Festplatte tauschen und dachte mir:"Nun gut, einfach das letzte Backup rauskramen und auf die Platte damit. Anschließen und fertig."
Leider wurde daraus nicht´s. Folgende Prozedure wurde durchgeführt:

1. Externe Festplatte mit Backup an einen Rechner angeschlossen.
2. Ziel-Festplatte mit USB-Adapter an den Rechner angeschlossen.
3. Live Disk von Acronis ins Laufwerk geschoben und Rechner gestartet.
4. Danach auf Wiederherstellung und Backup-File von der Externen ausgewählt, dann Ziellaufwerk ausgewählt... Standard-Optionen... und nach ein paar Minuten war es fertig.

Nachdem ich die "Neue Festplatte" wieder in den Rechner eingebaut hatte, kam nachdem Start: BOOT Failure. Please Insert the System Disk.... oder so ähnlich.

Wie kann das sein? Hängt das mit der Vergabe der Laufwerksbuchstaben zusammen?Wenn ja, wie kann man das unter Acronis verhindern? Muss das Ziellaufwerk formatiert sein?

Die neue Festplatte war komplett leer und nicht formatiert. MBR und Trace 0 wurden ebenfalls übertragen.

Mitglied: Pjordorf
08.08.2013 um 09:18 Uhr
Hallo,

Zitat von Fenris14:
Wie kann das sein?
Das kann Acronis als der Hersteller dir sicherlich genauestens erklären.

Hängt das mit der Vergabe der Laufwerksbuchstaben zusammen?
Nein.

Wenn ja, wie kann man das unter Acroni verhindern?
Da oben ein nein, gibt es hier nichts was verhindertv werden muss.

Muss das Ziellaufwerk formatiert sein?
Nein.

Die neue Festplatte war komplett leer und nicht formatiert. MBR und Trace 0 wurden ebenfalls übertragen.
Richtige Partition aktiviert
Richtige Partition(en) übertragen? Manche OSe nutzen halt mehr als eine Partition.
Kann dein Acronis überhaupt mit dem OS genutzt werden, sofern es dort tatsächlich eine Einschränkung geben sollte?

(Alles nur oder so ähnlich

Gruß,
Peter
Bitte warten ..
Mitglied: kontext
08.08.2013, aktualisiert um 09:29 Uhr
Moin Fenris14

Warum hast du bei Punkt 2 die Ziel-HDD per USB angehängt und nicht schon fix eingebaut?
Evtl. hat es Acronis nicht geschmeckt das die HDD per USB dranhängt ...
... kenne Acronis nicht bzw. habe ich nicht mehr im Einsatz

Der Tipp von Pjordorf bzgl. Partition aktivieren ist sehr gut ...
... hatte früher 1 / 2 Fälle wo dies der Fehler verursacht hat ...

Ach ja - was für ein OS setzt du denn ein?
Bei Windows 7, würde es ja eine Reparatur-Konsole geben, was meint die dazu?

Gruß
kontext
Bitte warten ..
Mitglied: Fenris14
08.08.2013 um 09:40 Uhr
Lacht mich bitte jetzt nicht aus... aber es handelt sich um Windows 2000. Bitte fragt nicht wieso. Leider konnte ich die Festplatte nicht direkt verbauen, da der Rechner auf dem ich die Wiederherstellung gemacht habe nicht der Ziel-Rechner ist, der eigentliche Rechner ist ein Anlagenrechner und dieser ist schon etwas betagt und nicht mobil. Deshalb habe ich die Festplatte per Adapter angeschlossen.

Wie ist das gemeint mit aktivieren?
Bitte warten ..
Mitglied: napperman
08.08.2013 um 09:52 Uhr
Moin,

Es scheint fast, als sei der Bootlsektor nicht mit drauf.
Guck mal hier
http://support.microsoft.com/kb/229716/de
und versuche es mit fixboot
Bitte warten ..
Mitglied: kontext
08.08.2013 um 10:41 Uhr
Zitat von Fenris14:
Wie ist das gemeint mit aktivieren?
http://windows.microsoft.com/de-at/windows-vista/mark-a-partition-as-ac ...

Sprich Ziel-HDD per USB an einem funktionierenden Rechner anschließen.
Datenträgerverwaltung öffnen und dann Partition als aktiv markieren

Gruß
kontext
Bitte warten ..
Mitglied: Pjordorf
08.08.2013 um 10:49 Uhr
Hallo,
[1/2 OT]

Zitat von kontext:
Zitat von Fenris14:
Wie ist das gemeint mit aktivieren?
Ist das nicht schon fast so als wenn ein Mechatroniker an deinem Auto schraubt, dich plötzlich anschaut und fragt "was ist eine Schraube"? Mir kommt es so vor. Hier bastelt einer mit W2000, Acronis, Widerherstellung und ohne irgendeine Grundlage zu kennen herum. Sorry.

[/ 1/2 OT]
Gruß,
Peter
Bitte warten ..
Mitglied: Fenris14
08.08.2013, aktualisiert um 11:14 Uhr
Wieso mit Aktvierung können mehere Vorgänge gemeint sein. Um Missverständnissen aus dem Weg zu gehen, frage ich. Das mit der Aktivierung habe ich bereits probiert... ebenfalls kein Erfolg. Die Verwendung von Acronis und W2000 ist leider nicht auf meinem Mist gewachsen. Glaub mir, ich hätte es wahrscheinlich grundlegend anders gemacht... das steht aber nunmal nicht zur Debatte, da es nunmal die Ausgangssituation ist.

Desweiteren frage ich mich was diese Vorverurteilung soll, hier geht es immerhin nicht darum den Wissenstand von jemanden zu beurteilen, sondern darum Hilfestellung zu einer Frage zu geben. Nicht mehr und nicht weniger.
Und seit wann ist etwas "Hinterfragen" gleich ein Grund jemand als gänzlich unwissend hinzustellen?
Bitte warten ..
Mitglied: Pjordorf
08.08.2013, aktualisiert um 12:21 Uhr
Hallo,

Zitat von Fenris14:
Jetzt komm wieder runter.

Wieso mit Aktvierung können mehere Vorgänge gemeint sein.
Natürlich Aber wir reden hier von einer Festplatte und deren Partition die nach einer Widerherstellun g nicht mehr Starten (Booten) will. Da gibt es kein "es könnte ja auch ein MS Office 2003 gemeint sein was Aktiviert werden will. Jemand der sin ein wenig mit Festplatten (Datenträger im allgemeinen) beschäftigt hat wird sehr schnell gemerkt habendas dort ohne Partitionen nichts läuft (egal welches OS). Und selbst das reicht nicht um von diesen Partitionen zu starten (Egal welches OS). Da kommt der begriff Activated (Aktiviert) zwangsläufig ins spiel weil ohen einer Aktiven Partition eben ein Starten nicht möglich ist. Das BIOS will zwingend dieses so haben (Es ist so by Design, Weltweit). Dass ist es eine absolute Grundlage und unterstes Basswissen (Basics). Und wenn dann jemand ein W2000 mit Acronis wiederherstellen will / soll, so kann doch ein ganz klein wenig Fachwissen vorausgesetzt werden,wie du es uns ja in deiner Eröffnungsfrage glaubhaft machen willst.

Das mit der Aktivierung habe ich bereits probiert... ebenfalls kein Erfolg
Also ist die korrekte Partition angelegt und auch aktiviert.

Die Verwendung von Acronis und W2000 ist leider nicht auf meinem Mist gewachsen.
Wirft dir keiner vor. Nur du solltest dann das Werkzeug kennen mit dem du Arbeitetn musst. Mäuse über den Tisch schieben ist das einfache.

sondern darum Hilfestellung zu einer Frage zu geben.
Deine Frage (Aktivierung) hat aber an den Basisgrundlagen dermaßen gerüttelt das es jetzt noch am Beben ist

Und seit wann ist etwas "Hinterfragen" gleich ein Grund jemand als gänzlich unwissend hinzustellen?
Es kommt immer darauf an wie man etwas aus welcher perspektive sieht. Wir wissen nicht was du weist. Wir lesen nur das was du uns schreibst. Und selbst das versuchen wir nicht groß irgendwie zu deuten (Dazu haben wir alle unsere eigenen Glaskugeln gemietet und jeder von uns hat sein eigenes [http://de.wikipedia.org/wiki/Orakel ORAKE}, sondern wir versuchen auf deine uns gelieferten Informationen dir zu Antworten.

Un dein
kam nachdem Start: BOOT Failure. Please Insert the System Disk.... oder so ähnlich.
sagt uns doch gerade am ende dein "oder so ähnlich": "Es ist mir Egal was da tatsächlich steht, nunh macht mal". damit können wir ausgehen dasd dir dann auch irgendeine antwort reichen sollte, oder soll die Präzise sein?

Boot failure. Please Insert System Disk bedeutet es wurde keine Aktive Partition oder ein OS zum laden gefunden (fast immer weil nach einer rücksicherung (egal ob Acronis oder sonstwas) eben keine Partition aktiv ist). Natürlich können auch die benötigten Startdateien in Spur 0 Sektor 0, fehjen, der sogenannte MBR mit seinen 512 Bytes.

Ist das Image deines W2000 den überhaupt von einer Bootbaren Partition oder war es von einer Platte wo nur Daten lagen? Ist das Image von Acronis denn in Ordnung?

Es ist halt egal ob jemand Acronis oder Storagecraft oder Clonedisk oder BootITNT zum clonen nutzt. Er sollte aber schon erkennen können ob das Image korrekt angelegt wurde und ob die Start (Boot) vorraussetzungen eines Datenträgers gegeben sind (wenn es eben nicht klappt).

Ansonsten ein "hey, ich habe keinen Plan von Festplatten, also verschont mich mit den Fachwissen was ich eigenetlich jetzt bräuchte" hilft auch um uns ruhig zu stellen


CMD fenster
Starte Diskpart
list disk
sel disk # (die wo das W2000 drauf sein soll)
detail disk (und das ergebniss hier in Code tags reingestellt)
list part
sel part # (da wo dein W2000 drauf sein soll)
detail part (und das ergebniss hier in Code tags reingestellt)
exit
exit

Sind die benötigten Boot Dateien im Root Verzeichniss enthalten?
NTLDR
BOOT.INI - und was steht hier drin? Passen die Datenträger und Partitionsnummer mit deiner hardware überein?
BOOTSECT.DOS
NTDETECT.COM
NTBOOTDD.SYS - Nur bei SCSI
NTOSKRNL.EXE

Ein Dir *.* sagt es dir (sofern dein OS von wo aus du dein Dir absetzt keine Dateien unterdrückt)

Gruß,
Peter
Bitte warten ..
Mitglied: Fenris14
08.08.2013 um 12:57 Uhr
Ich weiß das meine Ausführungen manchmal sich ziemlich beschränkt lesen und das wurde mir auch schon oft gesagt, liegt aber wahrscheinlich daran das ich keine Lust habe ewig lange Sätze zu schreiben sondern fix eine Antwort haben möchte. Ich dachte das Problem sei bekannt, denn ich hatte in einigen anderen Foren ähnliche Fälle gesehen, dort wurde aber leider immer nur die üblichen Verdächtigen aufgezählt.

Mittlerweile habe ich auch fixmbr und fixboot drüber laufen lassen... funktioniert auch nicht.


01.
 
02.
WDC WD40 0BB-55JKC0 USB Device 
03.
Datenträger- 
04.
kennung     : 9C86455E 
05.
Typ         : USB 
06.
Bus         : 0 
07.
Ziel        : 0 
08.
LUN-Kennung : 0 
09.
 
10.
  Volume      Bst  Bezeichnung  DS     Typ         Größe    Status     Info 
11.
  ----------  ---  -----------  -----  ----------  -------  ---------  -------- 
12.
  Volume 5     D                NTFS   Partition   6997 MB  OK 
13.
  Volume 6     I   Daten        NTFS   Partition     30 GB  OK 
14.
 

01.
Partition 1 
02.
Typ      : 07 
03.
Versteckt: Nein 
04.
Aktiv    : Ja 
05.
 
06.
  Volume      Bst  Bezeichnung  DS     Typ         Größe    Status     Info 
07.
  ----------  ---  -----------  -----  ----------  -------  ---------  -------- 
08.
* Volume 5     D                NTFS   Partition   6997 MB  OK
Bitte warten ..
Mitglied: Pjordorf
08.08.2013, aktualisiert um 13:15 Uhr
Hallo,

Zitat von Fenris14:
das ich keine Lust habe
Aber wir sollen für dein Problem lust haben und uns Arbeit machen? Überdenke das mal was du hier verlangst.

anderen Foren ähnliche Fälle gesehen, dort wurde aber leider immer nur die üblichen Verdächtigen aufgezählt.
Wundert dich das? Du lieferst ja noch nicht mal alle Fakten damit dir geholfen werden kann. Und mockierst dich über angeblich "fehlendes Fachwissen was ich dir anheften wollte". Zurück zum Thema.

Mittlerweile habe ich auch fixmbr und fixboot drüber laufen lassen... funktioniert auch nicht.
Und, was ist im RootVerzeichnis der 6997 MB partition enthalten? das diese das NTFS Format hat seiht man durch partition Type: 07 und auch das diese Partition Aktive ist durch Aktiv:Ja. Bleiben also die angeforderten Infos zu den dateien im Rootverzeichniss. DEn MBR hast du ja schon neu ertsellen lassen. Und uns fehlt noch was in der Boot.ini drin steht (auch im Rootverzeichniss deiner Aktiven Partition).

Typ : USB
Dir ist aber schon klar das du eine USB platte mit W2000 nicht gebootet bekommst, oder? Ich nehmen also an das du das Booten dann eben versuchst wenn du die Platte nicht per USB dran gepappt hast.

Das BIOS ist auch für diese Platte dann korrekt eingestellt?

Gruß,
peter
Bitte warten ..
Mitglied: Fenris14
09.08.2013, aktualisiert um 15:40 Uhr
Sooo jetzt hat es endlich geklappt . Entschuldigung für die späte Antwort. Nachdem ich nun zum zweiten Mal den "fixboot", diesmal mit einen anderen Image, ausgeführt hatte.... ging es wunderbar. Aber das war leider nicht das einzigste Problem, das BIOS des Rechners war ein bisschen "speziell". Nach ein paarmal probieren, lief es endlich.

Wieso es beim erstenmal nicht klappen wollte, ist mir derzeit noch ein Rätsel. Aber es ist schon schwach das sich acronis hier als eine professionelle Lösung verkaufen will und dann die Backup´s beim zurückspielen nicht vollständig sind.

@Pjordorf: Das ist so nicht ganz richtig. Tatsächlich dachte ich dies vorher auch. Wurde aber eines besseren belehrt... es funktioniert. (von USB-Platte booten) Es sei denn man steckt die Festplatte samt adapter an den falschen Rechner, dann sollte beim Hochfahren ein Bluescreen kommen. Dies liegt dann an den falschen Treibern und sollte dann nur eine logische Folge sein.

Boot-Einstellungen waren schon richtig, doch das vorhandene BIOS, lässt nur Platten zu die man vorher explizit "eingebunden" hat.

Du brauchtest mir nicht extra erklären was auf den Ausgaben zu sehen ist, das habe ich auch "tatsächlich" selbst gewusst. ;)
Bitte warten ..
Mitglied: kontext
09.08.2013 um 15:41 Uhr
Zitat von Fenris14:
Sooo jetzt hat es endlich geklappt . Entschuldigung für die späte Antwort.
Alles klar - freut uns ...
... und kein Problem - besser spät, als nie

Ach ja: http://www.administrator.de/faq/32 nicht vergessen

Gruß und schönes WE
kontext
Bitte warten ..
Mitglied: Pjordorf
09.08.2013 um 16:16 Uhr
Hallo,

Zitat von Fenris14:
es funktioniert. (von USB-Platte booten)
Du hast also tatsächlich ein Windows 2000 OS von einer per USB angescholssenen Festplatte zum laufen gebracht? Das bischen Bluescreen ist doch nicht weiter schlimm. Hat schließlich jeder schon mal gehabt

Schön wenn dein W2000 jetzt wieder tut was es seit 13 Jahren schon tat.

Gruß,
Peter

Du brauchtest mir nicht extra erklären
Du hast aber so Nett darum gebettelt
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Batch & Shell
gelöst Appx aus Image auslesen und entfernen (9)

Frage von Markus2016 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...