Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Acronis Universal Restore - Recovery funktioniert - Keine Erkennung der Eingabegeräte

Frage Sicherheit Backup

Mitglied: DrDX2007

DrDX2007 (Level 1) - Jetzt verbinden

24.11.2009 um 13:19 Uhr, 8254 Aufrufe, 8 Kommentare

Hallo,

ich stehe vor folgendem Problem. Ein Client PC ist abgeraucht (gehe stark vom Motherboard aus). Nun habe ich die Festplatte ausgebaut, die Festplatte in einen anderen Rechner gehangen und über die Acronis Universal Restore Boot CD ein Image der Platte gezogen. Das Image scheint fehlerfrei zu sein. Mit Hilfe der Recovery Funktion habe ich das Image auf eine andere Platte gespielt, sogar mit den nötigen Chipsatz Treibern etc. . Fahr ich nun den PC hoch, so komme ich bis in die Windows XP Anmeldemaske, kann dort allerdings nichts eingeben, da die USB Geräte nicht erkannt werden (PS2 ist leider an dem Rechner nicht vorhanden).

Gibt es eine Möglichkeit diese noch irgendwie zu aktivieren oder muss ich den Rechner wirklich von Grund auf neu aufsetzen?
Augenscheinlich scheint ja bis auf die fehlenden Eingabegeräte alles zu funktionieren.
Falls jemand ein gutes Tutorial für Universal Restore hat ist dieses natürlich auch gerne gesehen.
Mitglied: KowaKowalski
24.11.2009 um 13:28 Uhr
Hi,

hast Du schon, testweise, mal an den USB-Optionen im BIOS geschraubt?

Nur so ein Gedanke.


Viel Glück
kowa
Bitte warten ..
Mitglied: DrDX2007
24.11.2009 um 13:30 Uhr
Jepp, war eine der ersten Sachen die ich überprüft hab.
Im Bios ist USB natürlich aktiviert, auch die Keyboard Emulation usw.

Daran wird es leider nicht liegen.
Bitte warten ..
Mitglied: Speedy21
25.11.2009 um 09:52 Uhr
Versuche es mal mit der Shadowprotect IT Edition von Storagecraft. Diese nutzt WinPE und hat schon praktisch alle Treiber drin. Falls trotzdem einer fehlen sollte, kann Du den im laufenden Betrieb hinzufügen und dann das mit der IT Edition vorher erstellte Image wiederherstellen.

Die Testversion findest Du unter diesem Link: http://www.storagecraft.eu/de/eu/backup-recovery/produkte/shadowprotect ...
Schau dann auch noch das Best practice für Wiederherstellung auf neue Hardware: http://www.storagecraft.eu/fileadmin/documents/productDocumentation/bes ...
Bitte warten ..
Mitglied: KowaKowalski
25.11.2009 um 10:32 Uhr
Hi Speedy,

schöner Tipp für die Zukunft. Hilft ihm aber erstmal nicht weiter oder?
Und eigentlich sollte das mit Acronis auch wunderbar klappen.
(Wobei Acronis Universal Restore ja wohl nur zum einbinden der treiber für HAL und Massenspeichergeräte verantwortlich ist. Ich denke mal er meint True Image)



@DrDX: Hast Du mal ne Remoteanmeldung versucht? Falls der Rechner vorher so ein Remotekonto eingerichtet hatte oder der Adminpass bekannt ist.



Mit freundlichen Grüßen
Bitte warten ..
Mitglied: DrDX2007
25.11.2009 um 10:45 Uhr
Remoteanmeldung habe ich auch versucht. Problem dabei wird sein, dass, wie erwähnt, die Hardware eine Andere ist und somit die Netzwerkeinstellungen nicht mit übernommen wurden. Sonst könnte ich die Treiberprobleme ja wunderschön via VNC oder dem Remote Administrator umgehen. So allerdings häng ich in der Anmeldemaske und kann nur versuchen dem PC die Anmeldekennung per Telepathie zu vermitteln.
Bitte warten ..
Mitglied: DrDX2007
25.11.2009 um 10:46 Uhr
Danke für den Tip Speedy. Werde mir die Software mal anschauen.
Ein Nachteil wäre natürlich wenn ich dafür wieder ein neues Image erstellen müsste.
Bitte warten ..
Mitglied: Speedy21
25.11.2009 um 11:40 Uhr
Du musst kein neues Image erstellen. In der IT Edition, im Menu auf der linken Seite, findest Du unter Tools die Funktion "HIR-Konfiguration". Nimm dieses Tool, wähle die Partition aus wo Windows drauf ist und klicke auf Start. Dann findet eine Geräteerkennung statt.
Bitte warten ..
Mitglied: DrDX2007
25.11.2009 um 13:39 Uhr
Super Sache!
Mit Shadow Protect hat es einwandfrei funktioniert!

Dank dir Speedy!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...