Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory benötigt lange Zeit bis Passwort übernommen wird

Frage Microsoft Windows Server

Mitglied: tikayevent

tikayevent (Level 2) - Jetzt verbinden

19.10.2009 um 10:34 Uhr, 3177 Aufrufe

Hallo,

ich nutze ein Active Directory unter Windows Server 2003 Standard SP2. Dadran hängt u.a. ein Linux-Mail-Server, welcher sich via LDAP die Benutzer und die eMail-Adressen aus dem Active Directory bezieht.

Wenn ich am Server direkt ein Passwort zurücksetze, wird dieses vom Mailserver direkt übernommen, sprich ich kann eMails abrufen und versenden. Wenn jedoch das Passwort abläuft und der Benutzer wird beim Anmelden aufgefordert, dieses zu Ändern, kann der Benutzer nur noch eMails abrufen, aber nicht versenden. Wenn ich es dann aber über den Server zurücksetze funktioniert es wunderbar.

Das lustige an der ganzen Sache ist, dass es nur Postfix ist, der die Probleme macht, Dovecot, der als IMAP-Server läuft, funktioniert weiterhin einwandfrei. Postfix bezieht aber seine Auth-Informationen vom Dovecot.

Hat da einer eine Idee, woran es liegen könnte und wie man das ganze löst?

MfG

Thomas
Ähnliche Inhalte
Sonstige Systeme
gelöst Active Directory Abfragen konfigurieren oder andere erstllen als vorhanden (3)

Frage von SnvRCalle zum Thema Sonstige Systeme ...

Vmware
ESXi 6 Active Directory (3)

Frage von VerwirrterUser zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...