Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory ist defekt

Frage Microsoft Windows Server

Mitglied: Rumbapf

Rumbapf (Level 1) - Jetzt verbinden

16.06.2007, aktualisiert 16.07.2007, 8529 Aufrufe, 3 Kommentare

Hallo liebe Nothelfer,
man hat mir den Auftrag gegeben einen Server wieder hinzubiegen, der einen Fehler in der active Directory aufweist.

Beim Aufruf erhalte ich folgende Meldung:
Aufgrund folgenden Problems stehen die Daten von "Domäne.local" des Domänencontrollers "Domänencontroller" zur Zeit nicht zur Verfügung. Der übermittelte Verzeichnispfad ist ungültig.
Wiederholen sie den Vorgang zu einem späteren Zeitpunkt oder wählen sie über das Domänen Kontextmenü mit dem Befehl "Verbindung zum Domänencontroler herstellen" einen anderen Domänencontroler aus.

Diesem Hinweis bin ich natürlich nachgegangen, hat aber nicht funktioniert.

Es handelt sich beim System um einen Windows 2003 Server. Es ist der einzige Domänencontroller bzw. Server im Netz.
Die sanfte Reparatur über Ntdsutil brachte ebenfalls nicht den gewünschten Erfolg.

Da außerdem, wie ich zu meinem Entsetzen feststellen musste, schon seit Monaten kein erfolgreiches Backup mehr durchgeführt wurde, scheiden alle Möglichkeiten einer Wiederherstellung über ein Backup aus.

Kann mir jemand sagen was zu tun ist????
Mitglied: itman
17.06.2007 um 13:54 Uhr
Hi,

versuche bitte einmal folgende Dienste neu zu starten:

DNS-Server
DNS-Client
DHCP-Server
Schlüsselverteilungs-Dienst
Arbeitsstationsdienst
Netzwerkverbindungen

Gruss
Bitte warten ..
Mitglied: Rumbapf
17.06.2007 um 17:40 Uhr
Sorry, vertgas ich zu erwähnen, die Dienste laufen alle problemlos
Bitte warten ..
Mitglied: Rumbapf
16.07.2007 um 18:25 Uhr
Da ich leider keine Hilfe bekommen konnte, nicht nur hier nicht, auch MS Tech net schwieg sich aus und auch andere Quellen hatten keine Lösung parat, bin ich das Problem mit einer Radikalkur angegangen.
Einen 2. Server aufsetzen, die Daten der Datensicherung überspielen, den ersten Server aus dem Netz nehmen und die Rechner der Domain auf den Notserver einschießen, damit der Betrieb weitergehen kann.
Bei der Untersuchung der Hardware stellte sich dann heraus, dass die Raidgeschichte teilweise zerschossen war (2 Festplatten, gespiegelt), d.h. die Formatierung der Spiegelplatte wurde !teilweise! nicht mehr erkannt.
Wie der Server überhaupt noch, ohne größere Fehlermeldungen, seinen Dienst verrichten konnte ist mir ein Rätsel.
Ich habe daraufhin die Raidkonfiguration aufgelöst, die beiden Festplatten einzeln mit einem Dataeraser bearbeitet, die Raidkonfiguration wieder eingerichtet und das Betriebssystem neu installiert, nachdem mir der Dataeraser keine physikalischen Festplattenfehler gemeldet hatte.
Zum Schluss noch ein "fliegender Serverwechsel" und die Arbeitsstationen, nach Rücksicherung der Daten, wieder in die Domain eingegliedert, fertig, funktioniert.

Vielen Dank an alle die sich ob des Problems einen Kopf gemacht haben, auch ohne eine Lösung zu finden, aber manchmal ists eben doch die Hardware.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory Vertrauensstellung
Frage von ukulele-7Windows Server11 Kommentare

Ich muss sagen das ist meine erste Vertrauensstellung. Ich habe sie in unserer alten AD ads.domain.local Windows 2003 und ...

Windows Server
Mit Tastenkürzel im Active Directory navigieren?
gelöst Frage von Fish01Windows Server3 Kommentare

Hallo! Folgender Fall als Beispiel: Habe in einer OU ca. 100 User und möchte zB: bei jedem User kontrollieren, ...

Windows Server
Active Directory - Umlaute ersetzen
gelöst Frage von duschgasWindows Server5 Kommentare

Hallo liebe Community, Ich besitze ein AD, das historisch gewachsen ist. Unter anderem enthält es Umlaute wie Ä Ü ...

Windows Server
Erfahrungsberichte mit Azure Active Directory
Frage von SiliciumWindows Server4 Kommentare

Hallo Zusammen, wir ueberlegen, unsere Windows Domaene in die Cloud zu schieben. Ich habe da einige Bedenken, ausserdem habe ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...