Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory Fehler ID 4015 beim Server 2012 R2

Frage Microsoft Windows Server

Mitglied: Rolf-Hanka.ITD

Rolf-Hanka.ITD (Level 2) - Jetzt verbinden

03.04.2014, aktualisiert 11.04.2014, 5071 Aufrufe, 18 Kommentare

Hey Leute ich brauche mal wieder dringend eure Hilfe.

Ich habe hier einen Windows Server 2012 R2 der von gestern auf heute AD Probleme hat. Die User bekommen sich nicht mehr angemeldet an die Domain, mit dem Admin kann ich mich lokal noch am Server anmelden.

Wenn ich nun die AD Benutzer und Computer aufmache bekomme ich bei den OU´s folgendes angezeigt.

6a7b7020ea1fd2ab9f1b992c87bc1401 - Klicke auf das Bild, um es zu vergrößern

Wenn ich im Server Manager mir die Rolle AD ansehen finde ich folgende Fehler.

6e546557c1fe604063f03a8ad25c5daa - Klicke auf das Bild, um es zu vergrößern

Ereignissprotokoll:

f9baf5c205d08d2102ce6963bd50ebdb - Klicke auf das Bild, um es zu vergrößern

Ich habe schon versucht das hier nachzustellen, aber ntdsutil findet das Kommando "domain management" nicht.

Link: http://social.technet.microsoft.com/Forums/de-DE/10448022-a390-45f7-835 ...

Hat jemand einen Tipp für mich wie ich das Problem lösen kann?

Würde mich sehr freuen.

Beste Grüße
Mitglied: Dani
03.04.2014 um 11:30 Uhr
Guten Morgen,
sind auf dem DC auch alle Dienste gestartet die auf automatisch stehen?
Geh mal im Ereignisprotokoll soweit zurück, bis du den Anfang des grauens siehst.

Ich habe hier einen Windows Server 2012 R2 der von gestern auf heute AD Probleme hat.
10 Cent bitte... Server neugestartet? Anwendung installiert? Rolle entfernt? etc...


Grüße,
Dani
Bitte warten ..
Mitglied: Chonta
03.04.2014 um 11:37 Uhr
Hallo,

ist der Server selber DC?
Ist die Zeit vom Problemserver identisch mit der Zeit der anderen Server?
Wurde der DNS-Client neu gestartet?
Haben die anderen Server auch ein Problem?
Haben die anderen DC ein Problem?
Sind alle DC auch DNS Serevr und ist die Zone im AD integriert?
Wurden die DNS-Server-Dienste der DNS-Server neu gestartet?
Was sagt die Replikation?
Was sagen die Logs der DC?

Gruß

Chonta
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
03.04.2014 um 11:45 Uhr
Guten morgen ihr beiden,

der Server ist alleiniger DC im Netzwerk und er wurde gestern oder heute nicht neu gestartet. Es wurde nichts installiert oder aktualisiert.
Ich habe nun angst den Server neu zu starten, nicht das ich mich dann als Admin auch nicht mehr anmelden kann.

Ich kann im Protokoll nicht den Anfang des Problems ausmachen, die User haben heute morgen nur gemeldet das Sie sich nicht mehr anmelden können.

Alle Dienste die auf Automatisch stehen sind auch gestartet.
Bitte warten ..
Mitglied: Dani
03.04.2014 um 12:15 Uhr
Irgendwann muss doch in der Ereignisanzeige sehr viele Warungen/Fehlerevnts zu sehen sein, die von einem regelmäßigen Muster abweichen.
Ist das ein physikalsicher oder viruteller DC? Poste doch bitte von allen Errors jeweils die Details hier.

Zusätzlich für bitte folgenden Befehl aus und poste das Ergebnis:
01.
dcdiag /test:dns
der Server ist alleiniger DC im Netzwerk
Waren es mal mehr DCs?


Grüße,
Dani
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
03.04.2014 um 12:33 Uhr
Nein das ist der erste Server beim Kunden und es gab auch vorher noch nie einen anderen DC.
Der Server ist nicht virtualisiert.

dcdiag zeigt folgendes:

0292e0eb1898aa0b8c9ec500a6c7f2ab - Klicke auf das Bild, um es zu vergrößern

e037f074f4b4bb5252e4accc1e8c601d - Klicke auf das Bild, um es zu vergrößern

Kannst du daraus schon was erkennen?
Bitte warten ..
Mitglied: Dani
03.04.2014 um 12:40 Uhr
Mein Fehler.... ich meinte "dcdiag /v".


Grüße,
Dani
Bitte warten ..
Mitglied: Chonta
03.04.2014 um 12:55 Uhr
Hallo,

schau mal ob chkdsk fehler auf der HDD findet.
Sind die IP-Einstellungen vom Server noch richtig?
Löst nslookup noch die richtigen Daten auf?

Ist der Server auch DHCP-Server?
http://technet.microsoft.com/en-us/library/cc734093%28v=ws.10%29.aspx

http://technet.microsoft.com/en-us/library/cc734093%28v=ws.10%29.aspx

Ich zur Sicherheit, ein Backup vorhanden?

Gruß

Chonta
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
03.04.2014 um 13:32 Uhr
Oh bei dcdiag /v kommt ganz ganz viel, worauf soll ich achten? Ich bekomme da auch gar nicht alles angezeigt soviel ist das.

Die IP Einstellungen haben sich nicht geändert.

nslookup

eef0f46f82a787a625cdea25914b8e04 - Klicke auf das Bild, um es zu vergrößern

komisch dabei ist die IP Adresse 192.168.1.1, diese kommt im Netzwerk eigentlich gar nicht vor, kann damit schon ein Problem auftauchen? Und er zeigt da ja Server Unknown an ist das ok?

Der Server ist auch der DHCP Server in dem Netzwerk.

Gestern Abend ist eine Sicherung gelaufen lauf Server Sicherung wbadmin, ob diese allerdings vielleicht schon den Fehler beinhaltet kann ich nicht sagen.

chkdsk hat Fehler gefunden

52ecce6921532f996c5779bca8114dc9 - Klicke auf das Bild, um es zu vergrößern

lg
Bitte warten ..
Mitglied: Dani
03.04.2014, aktualisiert um 13:41 Uhr
Warum hat der DC denn zwei IP-Adressen? Kannst du mit "ipconfig /all" kontrollieren.

Oh bei dcdiag /v kommt ganz ganz viel, worauf soll ich achten?
Auf mögliche Fehler oder/und Warnungen.

Ich bekomme da auch gar nicht alles angezeigt soviel ist das.
Umleiten in eine Datei: dcdiag /v > C:\temp\dcdiag_2014-04-03_13-38.txt

Und er zeigt da ja Server Unknown an ist das ok?
Nein. Sollte nicht sein. Beispiel:
01.
C:\>nslookup win2k8r2-dc01 
02.
Server:  win2k8r2-dc01.xxx.yyyy.zzz.local 
03.
Address:  xxx.xxx.xxx.19 
04.
 
05.
Name:    win2k8r2-dc01.xxx.yyyy.zzz.local 
06.
Address:  xxx.xxx.xxx.19
Scheint etwas am DNS nicht zu passen...
Kontrollier am DC nochmal die Netzwerkeinstellungen, ob dort auch der DC selber als erster DNS-Server gesetzt ist.
Des Weiteren starte den DNS-Dienst neu.


Grüße,
Dani
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
03.04.2014 um 14:15 Uhr
Ok, da war ne zusätzliche IP Adresse eingestellt (von mir nicht -_- ) Diese habe ich nun gelöscht.

Hier der Auswurf von dcdiag /v

https://www.dropbox.com/s/8rj0r6t2drnmk9y/dcdiag_2014-04-03_14-06.txt

Als erster DNS ist 127.0.0.1 eingetragen und das müsste ja ok sein.

Nach dem Neustart der DNS Dienste kommt bei nslookup bei Server immernoch Unknown.
Bitte warten ..
Mitglied: Chonta
03.04.2014 um 14:30 Uhr
Hallo,

alles hier posten, keine Links zu anderen Hostern .

Ist ein RAID auf dem Server im Einsatz und ist eine der Festplatten defekt oder gar der RAID degraded?.
Wenn die Platten OK sind (keine Fehlerhften Sektoren)
das Dateisystem reparieren, bei Systempartitionen geht das soweit mir bekannt auch bei 2012R2 nur beim Neustart und kann auch dauern.
Wenn die Platten nen Schuss weg haben, sollten die zu erst getauscht werden.

DNS-Server = 127.0.0.1 ist OK.

Wirff deine letzten beiden Backups nicht weg, mit Pech ist das vorletzte der letzte funktionierende Zustand.
Repariere die Platten/Dateisystem und starte den Rechner neu, bevor das Fundament wieder OK ist, kann duch probieren alles noch schlimmer werden.

Gruß

Chonta
Bitte warten ..
Mitglied: Dani
LÖSUNG 03.04.2014, aktualisiert 11.04.2014
Was sagen die Festplatten SMART - Werte? Dateisystem reparieren wäre sicherlich sinnvoll.

Schau im DNS-Server nach, ob Alle Forward/Reversezonen das sind.
Mach ein nslookup auf die IP-Adresse des DCs.

Ok, da war ne zusätzliche IP Adresse eingestellt (von mir nicht -_- ) Diese habe ich nun gelöscht.
Ein Neustart wär sicherlich nicht verkehrt. Gerade für DNS-Einträge, etc... diese manuell noch löschen und dann booten.


Grüße,
Dani
Bitte warten ..
Mitglied: Chonta
03.04.2014, aktualisiert um 14:39 Uhr
Hast Du das nslookup auf dem Server sleber gemacht?

Mach das mal auf einem anderen Rechner.
Evtl ist was mit dem IPv6 Part von dem Server futsch.
Anstelle der 127.0.0.1 kannst Du auch die normale IPv4 Adresse von dem Server nehmen.

ipconfig /registerdns
auf nem dc netlogon stoppen und wieder starten

Gruß

Chonta
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
03.04.2014, aktualisiert um 14:42 Uhr
Ich hab das gerade direkt auf dem Server gemacht ja, komme gerade an keinen Client ran.

Also siehst nach nem Festplatten Fehler aus ja?

Wie mache ich das Reparieren des Dateisystems richtig?

Sorry für meine doofen Fragen aber ich möchte nichts falsch machen...
Bitte warten ..
Mitglied: Chonta
LÖSUNG 03.04.2014, aktualisiert 11.04.2014
Hallo,

als erstes prüfen ob ein Backup da ist, wenn nicht noch eins machen.
Dann prüfen ob es einen RAID gibt und was die SMART-Werte der Platten sagen, wenn dort Fehlerhafte Sektoren sind und Offline uncorretable dann die Platte tauschen bei der der Fehler ist.

Danach mit chkdsk /r /f das System reparieren. Bei einer Systempartition muss das System dafür neu gestartet werden.
Im schlimmsten Fall geht danach auch garnix mehr.
Jeh nach größe der HDD dauert es lange bis sehr lange.

Das Problem, solange du sone Fehler hast, kannst Du nicht wirklich was reparieren.

Gruß

Chonta
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
09.04.2014, aktualisiert um 14:20 Uhr
Ok danke für eure Tipps, habe nun die Platten getauscht und ne Sicherung wieder eingespielt.

Nun läuft er wieder. Ich habe jedoch nun das Problem das ich keine Datensicherung mehr machen kann. Ich habe den Sicherungsjob auch noch einmal neu angelegt aber es kommt immer folgender Fehler unter der Ereignissanzeige bei Windows Protokolle/Anwendungen:

Backup Ereignis-ID: 521 "Fehler bei der um ‎2014‎-‎04‎-‎09T11:51:35.820000000Z gestarteten Sicherung. Beim Erstellen einer Schattenkopie der zu sichernden Volumes durch den Volumeschattenkopie-Diensts ist der folgende Fehler aufgetreten: 0x80070570. Suchen Sie in den Ereignisdetails nach einer Lösung, und führen Sie die Sicherung erneut aus, nachdem das Problem behoben wurde."

Außerdem habe ich noch den folgenden Fehler im gleichen Protokoll:

Security-SPP Ereignis-ID: 16385 "Fehler beim Planen des Softwareschutzdiensts für den erneuten Start bei 2114-03-16T11:49:33Z. Fehlercode: 0x80070570."

Zusätzlich zu diesem Problem bekomme ich keine Updates mehr installiert: Fehlercode: 80070570

Könnt ihr mir vielleicht helfen auch diese Problem zu lösen? Ich finde leider nicht wirklich was im Internet zu diesen Fehlernummern (zu mindestens nichts was dann auf meine Fehler passt)

lg
Bitte warten ..
Mitglied: Chonta
22.04.2014 um 09:24 Uhr
Hallo,

was hast Du gemacht damit er wieder "läuft"?

chkdsk schon gemacht?

Server schon neu gestartet?

Gruß

Chonta
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
08.05.2014 um 21:06 Uhr
Naja wie gesagt die Sicherung zurückgespielt die ich von dem Server hatte.

Ein Checkdisk habe ich gemacht und auch den Server schon neugestartet.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Festplatten, SSD, Raid
RAID Fehler Windows Server 2012 R2 (14)

Frage von Andy1805 zum Thema Festplatten, SSD, Raid ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Backup
Server 2012 r2 Rücksicherung von Netzwerkprofilen (1)

Frage von Futballshaedel zum Thema Backup ...

Windows Server
gelöst RDS 2016 Cals auf Windows Server 2012 R2 RDS-Lizenzserver unterstützt? (1)

Frage von Excaliburx zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...