Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory Fehler bei SBS 2003

Frage Microsoft Windows Server

Mitglied: blackman

blackman (Level 1) - Jetzt verbinden

22.11.2013 um 11:05 Uhr, 1632 Aufrufe, 12 Kommentare, 1 Danke

Hallo Forum,

ich komme hier nicht weiter und freue mich über jeden Tipp.

Symptomatik: der Server lässt sich nicht mehr anpassen. Ein Aufruf über Software / Windows SBS 2003 / Ändern endet mit dem Fehler

"Auf Active Directory kann nicht zugegriffen werden"

Der selbe Fehler beim Direktaufruf der Installationdatei unter
C:\Programme\Microsoft Integration\Windows Small Business Server 2003\setup.exe

Alle AD Dienste laufen - soweit ich das beurteilen kann - korrekt. Auch jegliche User und Computer lassen sich problemfrei im AD editieren, andere Software lässt sich auch (de-)installieren und anpassen, nur der SBS 2003 lässt keine Änderung zu.

Kann mich bitte jemand in die richtige Richtung schubsen, wo ich suchen kann, warum der AD Zugriff hier nicht funktioniert? Irgendeine Idee?

1000 Dank
Robert
Mitglied: dave84620
22.11.2013 um 12:59 Uhr
Hallo,

seit wann besteht das Problem, und was wurde zu dem Zeitpunkt geändert?
Was sagt das Eventlog?

Eine Notlösung wäre in der Tat, alles von Hand zu Fuss zu machen und irgendwann über eine Migration nachzudenken. Aber einen nicht 100%ig funktionierenden SBS sauber zu migrieren kann in einem Alptraum enden. Ich kenne aber einige Admins, die gerade den 2003er noch komplett manuell administrieren (also über AD Users & Computers und die Exchange Konsole). Ab SBS2008 würde ich das nicht mehr machen. Aber da funktionieren die Assistenten auch vernünftig (im Gegensatz zu 2003)

Schöne Grüße
Dave
Bitte warten ..
Mitglied: loonydeluxe
22.11.2013 um 22:26 Uhr
Welche Funktion hast du im Setup aufgerufen, welche "Rolle"/Installationsoption geändert bzw. in/nach welchem Dialog wurde die Meldung angezeigt?
Gibt DCDiag eventuell noch einen Fehler? Funktioniert die Namensauflösung, so wie sie soll? (korrekte nslookup-Abfrage nach Domänenname, Abfrage eines PCs/Servers und ggf. eines ext. Domainnamens)
Bitte warten ..
Mitglied: blackman
25.11.2013 um 07:21 Uhr
Hallo Dave,

es wurde - meines Wissens - nichts wirklich verändert, aber das Setup wurde wohl das letzte Mal vor ein paar Jahren aufgerufen, also kann ich leider nicht mehr genau terminieren, ab wann der Fehler genau besteht. Er ist nur eben jetzt aufgefallen, weil das Setup benötigt wurde.

Naja, nachdem er für die Zwecke, für die er eingesetzt ist, eigentlich perfekt reicht, sollte er noch ein paar Jahre seinen Dienst machen. Wenn ich keine Lösung finde, werde ich mir wohl etwas anderes überlegen müssen

Grüße + Danke
Robert
Bitte warten ..
Mitglied: blackman
25.11.2013 um 07:31 Uhr
Hallo,

ich habe keine spezielle Funktion im Setup aufgerufen, soweit komme ich ja erst gar nicht. Der alleinige Aufruf (entweder in der Softwaresteuerung, oder direkt das Installations-Setup) ergibt schon den og Fehler.

nslookup ergibt keine Fehler bei gängigen Abfragen. Aber bei dcdiag bekomme ich plötzlich einen Fehler "LDAP connection failed with error 1231", das Netzlaufwerk ist nicht erreichbar. Vielleicht ist das der Grund - mal sehen, wie ich diesen Fehler wegbekomme und welches Netzlaufwerk er da wohl ansprechen will...

Grüße
Bitte warten ..
Mitglied: loonydeluxe
25.11.2013 um 22:20 Uhr
vielleicht das Sysvol-Share? Da kannst du mal schauen, ob es für \\der-netbios-deines-sbs-dc\sysvol, \\der-fqdn-deines-sbs-dc\syvol und \\dein-domänenname\sysvol erreichbar ist.
Bitte warten ..
Mitglied: blackman
26.11.2013 um 07:49 Uhr
Jetzt wird es interessant. Die 3 Varianten funktionieren auf allen Client-PCs (auch nach einem testweisen flushdns, um auszuschliessen, dass es nur noch im Puffer hängt), aber am Server funktioniert die Abfrage über den fqdn nicht, die anderen beiden schon. Eine Rechte- oder Freigabeproblematik möchte ich ja fast ausschliessen, da es ja von jedem anderen Rechner geht.

Bug oder Feature?
Bitte warten ..
Mitglied: blackman
26.11.2013 um 08:11 Uhr
Diesen Fehler habe ich nach http://support.microsoft.com/kb/316790/de bereinigt. Das ursprüngliche Symptom besteht aber leider weiterhin
Bitte warten ..
Mitglied: eumel1979
26.11.2013 um 08:46 Uhr
Hi,

was sagt das Event LOG?? Schau mal im physikalischen PFad von deinem Sysvol. Ich hatte so eine Symptomatik schon einmal nach einem Windows Update.
Dort wurde der PFad vom Setup Verändert. Da stand etwas von Pre_Setup_blabla...
Der Fehler lag dann an einer defekten JEt Datenbank.

Schau mal nach.

Gruß Eumel
Bitte warten ..
Mitglied: blackman
26.11.2013 um 09:42 Uhr
Hi Eumel,

im physikalischen Pfad des Sysvols sieht alles eigentlich normal aus - soll ich nach etwas Bestimmten suchen? Das Eventlog schweigt sich leider aus, loggt auch keinen Fehler beim Aufruf der Setupdatei.

Ein dcdiag ergibt aber einen Fehler "LDAP connection failed with error 1231", was ja eigentlich auf ein dns Problem hindeuten würde, das ich aber auch nicht lokalisieren kann... nslookup löst alles richtig auf, keiner im Netzwerk hat irgendwelche Probleme. Dieser Server kostet mich noch den letzten Nerv...

Gruß
Robert
Bitte warten ..
Mitglied: eumel1979
26.11.2013 um 09:59 Uhr
Hi,

unter c:\windows\sysvol\ ob da alle Verzeichnisse da sind, wie sie sollten. nicht etwas von Preexisting...
Bitte warten ..
Mitglied: blackman
26.11.2013 um 10:13 Uhr
Hi,

nö, sieht alles korrekt aus...
Bitte warten ..
Mitglied: blackman
26.11.2013 um 10:42 Uhr
Gelöst!!

Unglaublich, aber wahr, es lag an einer Firewalleinstellung - jetzt lässt sich das Setup problemfrei aufrufen. Es wollte wohl "nach Hause telefonieren" und die Firewall hat das nicht erlaubt und damit das Setup mit einem AD-Fehler unterbrochen (Danke Microsoft) - jetzt kann ich mich den anderen Fehler widmen



1000 Dank für jeden Tipp und Hilfestellung!

Gruß

Robert
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...