Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory - Freigabe auf anderem Server - Holt Objekte nicht

Frage Microsoft Windows Netzwerk

Mitglied: Forsberg21

Forsberg21 (Level 1) - Jetzt verbinden

16.10.2007, aktualisiert 17.10.2007, 4198 Aufrufe, 5 Kommentare

Hallo Leute,

ich habe ein ganz komisches Problem gerade und ehrlich gesagt keine Ahnung, was da jetzt genau falsch ist.
Was ist passiert? Active Directory mit einem DC ist neu aufgesetzt, funktioniert auch wunderbar (Login / Logout).

Nun habe ich ein paar Server in der Domäne hängen, unter anderem auch ein Fileserver. Dort habe ich nun einen Ordner frei gegeben und möchte unter Berechtigungen die Benutzer eintragen. Automatisch steht die Domäne auch schon im Feld "Suchpfad" drin. Ich gebe also unten in das Feld einen Benutzernamen ein, es dauert einen Moment, und dann bekomme ich die Meldung, dass das Objekt nicht gefunden wurde. Das kann aber nicht sein, habe 4fach gegengeprüft

Ist sicherlich etwas ganz triviales, auf das ich jetzt nicht gekommen bin. (Bin ehrlich gesagt auch nervlich etwas zerstört gerade). Könnte mir da bitte jemand helfen?

Danke und Gruß
Mitglied: TuXHunt3R
16.10.2007 um 23:23 Uhr
Ich weiss, es tönt billig, aber ich würde die anderen Server mal neu booten, damit die Integration in die neue Domäne auch wirklich klappt. Versuchs mal, es wird bestimmt nicht schaden, höchstens nützen.
Bitte warten ..
Mitglied: 55303
16.10.2007 um 23:34 Uhr
Hallo,

du schreibst dass du das AD neu aufgesetzt hast.
Wie ist es mit den anderen Severn - sind die ebenfalls neu installiert worden?

Wenn nicht, solltest du die Server von der alten Domain abmelden und in die neue aufnehmen.
Bitte warten ..
Mitglied: bastel
17.10.2007 um 12:14 Uhr
Wurden die Objekttypen ausgewählt (z.B. user) und die Domaine ist richtig gesetzt? Findest du die benutzer die du hinzufügen willst im AD?
Bitte warten ..
Mitglied: Forsberg21
17.10.2007 um 15:14 Uhr
Halli Hallo,

alle Server sind neu aufgesetzt und sauber ins AD integriert.
Und ich bin sehr verblüfft, dass das AEG-Prinzip so verblüffend funktionierte. Nach einem Reboot bzw. Relog ging das dann so wie gewohnt. Da wollte ich wohl zu schnell zu viel.

Peinlich peinlich. Ich danke für eure Mühen!!
Bitte warten ..
Mitglied: Forsberg21
17.10.2007 um 21:50 Uhr
Noch ein Nachtrag...ein Server macht immer wieder Probleme. Ich habe mal ein ipconfig /displaydns gemacht und da steht drin:


ipconfig /displaydns

Windows-IP-Konfiguration

1.0.0.127.in-addr.arpa
----------------------------------------
Eintragsname . . . . . : 1.0.0.127.in-addr.arpa.
Eintragstyp . . . . . : 12
Gültigkeitsdauer . . . : 595970
Datenlänge . . . . . . : 4
Abschnitt . . . . . . : Antwort
PTR-Eintrag . . . . . : localhost


_ldap._tcp.standardname-des-ersten-standorts._sites.nodes.local
----------------------------------------
Name existiert nicht.


_ldap._tcp.nodes.local
----------------------------------------
Name existiert nicht.


nodes.local
----------------------------------------
Name existiert nicht.


localhost
----------------------------------------
Eintragsname . . . . . : localhost
Eintragstyp . . . . . : 1
Gültigkeitsdauer . . . : 595970
Datenlänge . . . . . . : 4
Abschnitt . . . . . . : Antwort
(Host-)A-Eintrag . . . : 127.0.0.1


Kann man irgendwie manuell "reconnecten"? Mir scheint es so, als wäre der Login irgendwie cached. Ich habe auch mal ein /flushdns gemacht, jedoch ohne Ergebnis...

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Windows Server
gelöst Active Directory Report (7)

Frage von mah0ni zum Thema Windows Server ...

Windows Tools
Windows 10 Ansicht im Active Directory unvollständig (10)

Frage von Jabberwocky86 zum Thema Windows Tools ...

Windows Server
gelöst Verschlüsselungsmethode Active-Directory Domänen Usern (4)

Frage von User79 zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (8)

Frage von D-Line zum Thema Microsoft Office ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...