Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory - Freigabe auf anderem Server - Holt Objekte nicht

Frage Microsoft Windows Netzwerk

Mitglied: Forsberg21

Forsberg21 (Level 1) - Jetzt verbinden

16.10.2007, aktualisiert 17.10.2007, 4187 Aufrufe, 5 Kommentare

Hallo Leute,

ich habe ein ganz komisches Problem gerade und ehrlich gesagt keine Ahnung, was da jetzt genau falsch ist.
Was ist passiert? Active Directory mit einem DC ist neu aufgesetzt, funktioniert auch wunderbar (Login / Logout).

Nun habe ich ein paar Server in der Domäne hängen, unter anderem auch ein Fileserver. Dort habe ich nun einen Ordner frei gegeben und möchte unter Berechtigungen die Benutzer eintragen. Automatisch steht die Domäne auch schon im Feld "Suchpfad" drin. Ich gebe also unten in das Feld einen Benutzernamen ein, es dauert einen Moment, und dann bekomme ich die Meldung, dass das Objekt nicht gefunden wurde. Das kann aber nicht sein, habe 4fach gegengeprüft

Ist sicherlich etwas ganz triviales, auf das ich jetzt nicht gekommen bin. (Bin ehrlich gesagt auch nervlich etwas zerstört gerade). Könnte mir da bitte jemand helfen?

Danke und Gruß
Mitglied: TuXHunt3R
16.10.2007 um 23:23 Uhr
Ich weiss, es tönt billig, aber ich würde die anderen Server mal neu booten, damit die Integration in die neue Domäne auch wirklich klappt. Versuchs mal, es wird bestimmt nicht schaden, höchstens nützen.
Bitte warten ..
Mitglied: 55303
16.10.2007 um 23:34 Uhr
Hallo,

du schreibst dass du das AD neu aufgesetzt hast.
Wie ist es mit den anderen Severn - sind die ebenfalls neu installiert worden?

Wenn nicht, solltest du die Server von der alten Domain abmelden und in die neue aufnehmen.
Bitte warten ..
Mitglied: bastel
17.10.2007 um 12:14 Uhr
Wurden die Objekttypen ausgewählt (z.B. user) und die Domaine ist richtig gesetzt? Findest du die benutzer die du hinzufügen willst im AD?
Bitte warten ..
Mitglied: Forsberg21
17.10.2007 um 15:14 Uhr
Halli Hallo,

alle Server sind neu aufgesetzt und sauber ins AD integriert.
Und ich bin sehr verblüfft, dass das AEG-Prinzip so verblüffend funktionierte. Nach einem Reboot bzw. Relog ging das dann so wie gewohnt. Da wollte ich wohl zu schnell zu viel.

Peinlich peinlich. Ich danke für eure Mühen!!
Bitte warten ..
Mitglied: Forsberg21
17.10.2007 um 21:50 Uhr
Noch ein Nachtrag...ein Server macht immer wieder Probleme. Ich habe mal ein ipconfig /displaydns gemacht und da steht drin:


ipconfig /displaydns

Windows-IP-Konfiguration

1.0.0.127.in-addr.arpa
----------------------------------------
Eintragsname . . . . . : 1.0.0.127.in-addr.arpa.
Eintragstyp . . . . . : 12
Gültigkeitsdauer . . . : 595970
Datenlänge . . . . . . : 4
Abschnitt . . . . . . : Antwort
PTR-Eintrag . . . . . : localhost


_ldap._tcp.standardname-des-ersten-standorts._sites.nodes.local
----------------------------------------
Name existiert nicht.


_ldap._tcp.nodes.local
----------------------------------------
Name existiert nicht.


nodes.local
----------------------------------------
Name existiert nicht.


localhost
----------------------------------------
Eintragsname . . . . . : localhost
Eintragstyp . . . . . : 1
Gültigkeitsdauer . . . : 595970
Datenlänge . . . . . . : 4
Abschnitt . . . . . . : Antwort
(Host-)A-Eintrag . . . : 127.0.0.1


Kann man irgendwie manuell "reconnecten"? Mir scheint es so, als wäre der Login irgendwie cached. Ich habe auch mal ein /flushdns gemacht, jedoch ohne Ergebnis...

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Schnelle Hilfe gefragt - Active Directory Rechte übertragen (von Server zu Server) (14)

Frage von miscmike zum Thema Windows Netzwerk ...

Windows Server
Druck-Server im Active Directory (16)

Frage von skullbringer zum Thema Windows Server ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...