Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Active Directory Installation vom System ausgesperrt?!

Frage Microsoft Windows Server

Mitglied: CyberSeb

CyberSeb (Level 1) - Jetzt verbinden

14.03.2008, aktualisiert 18.03.2008, 6374 Aufrufe, 21 Kommentare

Hallo,

keine Ahnung, ob das normal nach der Installation eines ADS ist, aber mir ist folgendes passiert:
Ich habe über dcpromo einen Domänecontroller eingerichtet, danach neugestartet. Nun ist das jedoch so, dass ich unter "Log on to" nur noch meine Domäne auswählen kann.
Versuche ich mich unter dieser mit meinem Administrator-Account einzuloggen, kommt die Meldung, dass auf die Domäne nicht zugegriffen werde konnte. Ich solle mich an den Systemadministrator wenden - doof, denn das bin ja ich.

Wie komme ich wieder lokal auf meine Maschine? Im Drop-Down-Menü ist diese nicht vorhanden...

Die Maschine steht übrigens hier bei mir zu Hause, ich käme im Notfall also auch so noch dran. Wenn es jedoch eine elegantere Lösung als eine komplette Neuinstallation gäbe, wäre ich dankbar...

Bitte um Hilfe!

Danke und
Gruß,
CyberSeb
Mitglied: Azubi-Admin
14.03.2008 um 21:44 Uhr
Hallo,

das du nur deine Domäne auswählen kannst, ist vollkommen richtig! Das hat ein DC so ansich, sonst wäre er kein DC!
Du hast doch bestimmt dich als Admin auf der Kiste angemeldet und danach DCpromo ausgeführt. Nach der Installation und Reboot ist das Admin PW genau wie vor DCpromo.

Schau dir mal die Anleitung an

http://www.msxforum.de/modules/smartfaq/faq.php?faqid=119

und überprüfe ob du wirklich alles richtig gemacht hast.
Du musst doch bei DCpromo für die Wiederherstellung einen PW hinterlegt haben! Wieso gehst du nicht in die Wiederherstellungsconsole und setzt das PW für den Admin zurück?
Bitte warten ..
Mitglied: CyberSeb
14.03.2008 um 21:53 Uhr
Hallo,

danke für die Antwort! Ja, mit Passwörtern verwechsle ich sicherlich nichts. Da liegt der Fehler also nicht.
Ich schätze mal, dass der Fehler an meine DNS-Konfiguration liegt, denn nach wie vor ist DHCP aktiviert. Hast du mir den Befehl für die Wiederherstellungskonsole, um den ADS rückgängig zu machen, sodass ich nochmal nach der verlinkten Anleitung vorgehen kann?

EDIT: TCP / IP habe ich nun auf statisch umgestellt, jedoch kommt dieselbe Meldung noch immer. Im abgesicherten Modus kann ich "dcpromo" nicht ausführen - was kann ich tun außer alles noch einmal neu zu installieren? Oder soll ich einfach im abgesicherten Modus den DC weiterkonfigurieren wie in der Anleitung beschrieben?

Grüße,
Seb
Bitte warten ..
Mitglied: Azubi-Admin
14.03.2008 um 23:57 Uhr
??? jetzt verstehe dich nicht mehr. Du hast doch geschrieben:

Versuche ich mich unter dieser mit meinem Administrator-Account einzuloggen, kommt die Meldung, dass auf die Domäne nicht zugegriffen werde konnte. Ich solle mich an den Systemadministrator wenden - doof, denn das bin ja ich.

Hast du vor DCpromo auf der Kiste einen weiteren User lokal angelegt? Und kannst dich nun nicht mehr mit dem User anmelden? Wenn du im abgesicherten Modus dich anmelden kannst, dann kannst du dich auch auf DC ganz normal mit Administrator Account anmelden.
Bitte warten ..
Mitglied: wiesi200
15.03.2008 um 08:21 Uhr
Hallo,

danke für die Antwort! Ja, mit
Passwörtern verwechsle ich sicherlich
nichts. Da liegt der Fehler also nicht.
Ich schätze mal, dass der Fehler an
meine DNS-Konfiguration liegt, denn nach wie
vor ist DHCP aktiviert. Hast du mir den

Wenn du dich Local an einem Domaincontroller anmeldest, wie soll dann was mi dem DNS nicht stimmen? Das funktioniert auch ohne jeglich Netzwerkverbindung deswege bist du ja auch local.

Dann ein Domaincontroller hat keine locale Benutzerverwaltung das übernimmt das AD komplett.

Setz mal dein Kennwort zurück
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 14:07 Uhr
Nein, ich habe vor DCPromo keinen weiteren lokalen Benutzer angelegt. Lediglich der Admin-Account ist aktiv.
Ich komme einfach nicht mehr mit meinen ursprünglichen Admin-Login-Daten rein (außer im abgesicherten Modus). Es kommt auch nicht die Meldung, mein Passwort sei falsch, sondern, dass die Domäne entweder nicht existiert oder zu ihr nicht verbunden werden kann.
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 14:09 Uhr
Wenn du dich Local an einem Domaincontroller
anmeldest, wie soll dann was mi dem DNS nicht
stimmen? Das funktioniert auch ohne jeglich
Netzwerkverbindung deswege bist du ja auch
local.

Setz mal dein Kennwort zurück

Glaubt mir, ich habe meine Logindaten NICHT vergessen. Wie oben beschrieben, erhalte ich die Fehlermeldung, dass keine Verbindung zur Domäne hergestellt werden kann.
Bitte warten ..
Mitglied: datasearch
15.03.2008 um 18:16 Uhr
Hallo CyberSeb,

normalerweise mach dcpromo beim heraufstufen folgendes:

beim 1. DC einer neuen Domäne in einer neuen Gesamtstruktur:

- Installation DNS-Server
- Erstellen der DNS-Zone/Domäne
- Erfragen des PW für den wiederherstellungsmodus
- kopieren des bestehenden lokalen admins als Admin der neu erstellten Domäne.

Ist es eine zusätzliche Domäne in einer bestehenden Struktur, wird der DNS-Server weggelassen, was dazu führen kann, das, falls der DNS-Server der GS nicht erreichbar ist, genau das passiert was bei dir gerade der Fall ist.

Ansonsten boote den Computer bitte im "Verzeichnisdienst-wiederherstellungsmodus" und stelle sicher das der DNS-Dienst Installiert und in den Eigenschaften von TCP/IP er selbst als DNS-Server angegeben ist. Stelle bitte auch sicher das die Firewall abgeschaltet ist (kannst du später über den Sicherheitskonfigurations-assi wieder aktivieren). Im Wiederherstellungsmodus kannst du das AD auch wieder deinstallaieren, indem du dcpromo /force von der konsole startest.
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 18:21 Uhr
Hallo CyberSeb,

normalerweise mach dcpromo beim heraufstufen
folgendes:

beim 1. DC einer neuen Domäne in einer
neuen Gesamtstruktur:

- Installation DNS-Server
- Erstellen der DNS-Zone/Domäne
- Erfragen des PW für den
wiederherstellungsmodus
- kopieren des bestehenden lokalen admins
als Admin der neu erstellten Domäne.

Ist es eine zusätzliche Domäne in
einer bestehenden Struktur, wird der
DNS-Server weggelassen, was dazu führen
kann, das, falls der DNS-Server der GS nicht
erreichbar ist, genau das passiert was bei
dir gerade der Fall ist.

Ansonsten boote den Computer bitte im
"Verzeichnisdienst-wiederherstellungsmodus"
und stelle sicher das der DNS-Dienst
Installiert und in den Eigenschaften von
TCP/IP er selbst als DNS-Server angegeben
ist. Stelle bitte auch sicher das die
Firewall abgeschaltet ist (kannst du
später über den
Sicherheitskonfigurations-assi wieder
aktivieren). Im Wiederherstellungsmodus
kannst du das AD auch wieder deinstallaieren,
indem du dcpromo /force von der konsole
startest.

Hallo!

Vielen Dank für die hilfreiche Antwort. Ich habe den DC als 1. DC in einer neuen Domäne installiert - DNS-Server wurde erfolgreich installiert. Nur zu gerne würde ich "dcpromo /force" probieren, aber vor genau 10 Minuten habe ich eine Neuinstallation des 2k3-Servers gestartet...
Dumm gelaufen, dennoch danke für die Beiträge! Ich werde mich gleich nochmal daran machen und schauen, ob ich es diesmal zum Laufen bekomme. Ich melde mich dann.

Grüße,
CyberSeb
Bitte warten ..
Mitglied: datasearch
15.03.2008 um 20:06 Uhr
Schade. Hätte gerne gewusst was da schiefgegangen ist. Die install müsste doch mittlerweile durch sein, funktioniert er nun?
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 20:14 Uhr
Ja, er funktioniert nun - bin gerade mit der Konfiguration vom ADS und DNS-Server fertig, scheint aber alles so zu tun, wie es tun soll. Werde gleich versuchen, ob ich über einen neu festgelegten Nutzer in der Domäne über einen anderen PC reinkomme...
Danke nochmal!
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 21:05 Uhr
Hallo noch einmal,

wie bereits erwähnt, ist der DNS Server und der ADS nun erfolgreich installiert. Ich habe gerade versucht, über einen PC hier im Netzwerk der Domain beizutreten. Jedoch erhielt ich die Fehlermeldung, dass der DNS-Name nicht aufgelöst werden konnte und dass ich schauen solle, ob der PC delegriert sei.
Ist das jetzt auch normal oder ein Fehler? Falls normal, wie kann ich das abändern? Muss ich eine neue Delegration hinzufügen? Falls ja, welche?

Danke im Voraus.
Bitte warten ..
Mitglied: datasearch
15.03.2008 um 21:55 Uhr
Der PC muss den Server als primären DNS-Server nutzen. Das ist der häufigste fehler der immer wieder gerne gemacht wird
Bitte warten ..
Mitglied: CyberSeb
15.03.2008 um 22:08 Uhr
Der PC muss den Server als primären
DNS-Server nutzen. Das ist der häufigste
fehler der immer wieder gerne gemacht wird

Ah perfekt, jetzt funktioniert es!
Vielen Dank für alles!

Jetzt werde ich mich wohl daran machen, das ganze auch über VNC zum Laufen zu bekommen... ;)
Bitte warten ..
Mitglied: datasearch
16.03.2008 um 00:08 Uhr
VNC würde ich dir abraten. Wenn du den Server remote verwalten möchtest, verwende RDP (Remotedesktop) und für den Client Remoteunterstützung. Läuft wesentlich schneller und ist auch sicherer als VNC. Wenn du das ganze über Internet betreiben möchtest, baue bitte zusätzlich einen Tunnel oder setze die RDP Verschlüsselung auf Hoch und ändere am Router den RDP Port auf einen zufallsport über 20000.
Bitte warten ..
Mitglied: CyberSeb
16.03.2008 um 20:13 Uhr
VNC würde ich dir abraten. Wenn du den
Server remote verwalten möchtest,
verwende RDP (Remotedesktop) und für den
Client Remoteunterstützung. Läuft
wesentlich schneller und ist auch sicherer
als VNC. Wenn du das ganze über Internet
betreiben möchtest, baue bitte
zusätzlich einen Tunnel oder setze die
RDP Verschlüsselung auf Hoch und
ändere am Router den RDP Port auf einen
zufallsport über 20000.
Hallo,
hm, also meine Idee ist folgende:
So, wie das ADS hier lokal funktioniert (sprich ich kann z.b. über XP Pro der Domäne beitreten und dann einloggen, habe die Einstellgunen, ggfs die Dokumente alles auf dem ADS), hätte ich das eben gerne auch für 3 weitere, mit denen ich im Team arbeite. Diese können sich jedoch nur über das Internet zu mir verbinden, sind also nicht im Intranet. Ich erwarte von der Domäne also auch, dass Programme, die lokal auf deren Computer installiert sind, natürlich auch weiterhin funktionieren, wenn diese in der Domäne eingeloggt sind (eine normale RDC würde ja anders sein - das wäre komplett serverbasiert).
Deshalb der Gedanke mit VNC. Einen SSHD-Tunnel wollte ich gerade mit freeSSHD erstellen, sehe jedoch gerade unter Users die Einstellung "NT Authentication", wo ich auch gleich meine Domäne eingeben kann. Geht das auch?
Desweiteren wollte ich das alles nach diesem Tutorial: http://support.microsoft.com/kb/323441/de einrichten, jedoch erhalte ich bei der Wahl einer VPN-Verbindung, dass nur ein Netzwerkinterface vorhanden sei, mind. jedoch 2 benötigt werden. Was mache ich falsch?
Bzw funktioniert meine Idee überhaupt so, wie ich mir das vorstelle?
Danke im Voraus.
Mit freundlichen Grüßen,
CyberSeb
Bitte warten ..
Mitglied: datasearch
16.03.2008 um 23:48 Uhr
Für deine Anforderungen würde ich die Remoteuser überhaupt nicht an die Domäne ankoppeln. Installiere den freeSSHd, konfiguriere die Logins und gebe die betreffenden Ordner über sftp frei. Die Benutzer sollen dann mit winSCP auf den Server zugreifen und die Dateien darüber austauschen.

Das macht viel weniger Aufwand und ist zudem noch sicherer als ppptp tunnel auf einen 2k3 Server.
Bitte warten ..
Mitglied: CyberSeb
18.03.2008 um 21:18 Uhr
Für deine Anforderungen würde ich
die Remoteuser überhaupt nicht an die
Domäne ankoppeln. Installiere den
freeSSHd, konfiguriere die Logins und gebe
die betreffenden Ordner über sftp frei.
Die Benutzer sollen dann mit winSCP auf den
Server zugreifen und die Dateien darüber
austauschen.

Das macht viel weniger Aufwand und ist zudem
noch sicherer als ppptp tunnel auf einen 2k3
Server.
Nun denn, allein um das mit dem VPN-Tunnel spaßeshalber mal zu testen, wollte ich das probieren. Ein externer User konnte sich erfolgreich in mein erstelles VPN einwählen und auch der Domäne erfolgreich zutreten (sprich "Willkommen in der Domäne" etc kam)... Nach dem Neustart konnte er beim Einloggen logischerweise diese auch auswählen, jedoch kann keine Verbindung zum DC hergestellt werden. Ich schätze mal, das liegt daran da der VPN-Dienst noch nicht gestartet ist...

Lässt sich das irgwie lösen?
Danke im Voraus.
CyberSeb
Bitte warten ..
Mitglied: wiesi200
18.03.2008 um 21:30 Uhr
Bei der ersten anmeldung den PC direkt daran schliesen. Diese anmeldung wird dann gespeichtert (Standart) so fern nicht anders eingestellt
Bitte warten ..
Mitglied: CyberSeb
18.03.2008 um 21:32 Uhr
Bei der ersten anmeldung den PC direkt daran
schliesen. Diese anmeldung wird dann
gespeichtert (Standart) so fern nicht anders
eingestellt
Also intern ans Netzwerk dranhängen? Und dann geht das später auch mit VPN?
Bitte warten ..
Mitglied: wiesi200
18.03.2008 um 21:53 Uhr
Genau. Dann muss es später auch funktionieren
Bitte warten ..
Mitglied: CyberSeb
18.03.2008 um 21:55 Uhr
Genau. Dann muss es später auch
funktionieren
Okay, danke werde es demnächst probieren!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows Server
Active Directory sinnvoll für kleine Firma (15)

Frage von WolfPeano zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...