Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory reparieren

Frage Microsoft Windows Server

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

22.04.2009, aktualisiert 12:38 Uhr, 9622 Aufrufe, 14 Kommentare

Probleme unter SBS 2003 mit Active Direktory - wie kann ich diese reparieren oder neu installieren?

Hallo Leute

Ich habe nach einer Neuinstallation einige Probleme mit Active Directory und meinem Intranet.

Eigentliches Problem ist : Ich kann auf den Clients 'CompanyWeb' nicht aufrufen (Website kann nicht angezeigt werden)
auf dem Server funktioniert dies einwandfrei.

Jetzt habe ich ein bischen gesucht und folgendes im Ereignisprotokoll DNS gefunden:

Fehler 1:
DNS Kritischer Fehler im Active Directory ermittelt ....

Fehler 2:
DNS-Server konnte die Aufzählung der Verzeichnisdienste der Zonse "." nihct vollständig durchführen.....

Fehler 3:
wie Fehler 2 mit "msdcs.domainname.local"

Fehler 4:
wie Fehler 2 mit "16.168.192 in-addr-arpa"
(Interne Netz IP 192.168.16.0)

Fehler 5:
wie Fehler 2 mit "Domainname.local"

Meldung 6:
DNS-Server wurde gestartet

Anscheinend gibt es ein Problem mit Active Directory . Kann ich das repaieren oder neu installieren ???

Danke und Gruß
Chazon
Mitglied: xm-bit
22.04.2009 um 13:07 Uhr
Hi Chazon,

zu den Fehlern in der Ereignisanzeige gibt es Nummern mit denen du bei Event-id.net Lösungen suchen kannst.

Ich hätte da mal einige Fragen zu deiner Installation.

Hattest du denn schon einen DNS-Server vor der Installation??

Ist das dcpromo einwandfrei durchgelaufen??

Wie lange ist die Installation denn her??

Gib und doch mal die Fehlernummern aus deinem Even-Log.

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
22.04.2009 um 13:58 Uhr
Danke für die Antwort

Ich bin nicht der große Administrator
Hatte nach einem Buch 2003 SBS nach einem Hardware Crash anfang Februar 2009 neu installiert.
Vorher lief alles super.
Jetzzt habe ich og. Probleme

Die Fehler-Nr. lauten bei Fehler 1: 4015 und bei den anderen : 4004

Sorry aber was genau macht dcpromo ?

Gruß
Chazon
Bitte warten ..
Mitglied: dberens
22.04.2009 um 14:08 Uhr
mit dcpromo stufst du den server zum Domänencontroller hoch (Active Directory wird installiert)
Bitte warten ..
Mitglied: xm-bit
22.04.2009 um 14:09 Uhr
Hi,

also ich habe mal bei event-id nach 4015 gesucht.
Das Ergebnis hast du hier:
http://www.eventid.net/display.asp?eventid=4015&eventno=333&sou ...

Hier hast du einige Lösungen zu deinem Fehler 4004:
http://www.eventid.net/display.asp?eventid=4004&eventno=334&sou ...

Welche Veränderungen hast du denn, oder sind denn vorgenommen worden???

Mit dcpromo kann man Domänencontroller einer Domäne hinzufügen oder auch wegnehmen.
Info siehe hier: http://technet.microsoft.com/en-us/library/cc732887.aspx

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
22.04.2009 um 14:44 Uhr
Das Heraufstufen hat ohne Probleme funktioniert

Unter den Links habe ich folgendes gefunden :

From a newsgroup post: "If you have installed AD using Dcprom , the dcpromo create the .(root) zone and when you need to use the forwords option as Microsoft recommendation for Internet names resolution you will always get the 4004 & 4015 errors in your log. To solve this problem and stop these events do the following:
1. Create a .(root) zone file
2. Right click the .(root) name and select Properties
3. Change the zone into a primary zone instead of the integrated AD zone type
4. Delete the .(root) zone"


(jetztnichtlachen ) aber wie und wo erstelle ichdiese Zone ?
Bitte warten ..
Mitglied: xm-bit
22.04.2009 um 16:10 Uhr
Hi,

diese Zonen erstellst du im DNS-Manager.

Du gehst im DNS-mgmt auf deinen Server, dort dann weiter auf deine Forward-LookupZone, weiter auf die Domäne.
Dann weiter über weitere neue Einträge..

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
23.04.2009 um 11:00 Uhr
Jetzt bekomme ich folgende Warnung im Ereignisprotokoll:

Die Beschreibung der Ereigniskenn ung (45221) in (DNS) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder FLL-Meldedateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden.

Nach wie vor kann ich jedoch immer noch nicht von den Clients auf Companyweb zugreifen
Bitte warten ..
Mitglied: xm-bit
23.04.2009 um 12:55 Uhr
Hi,

dann versuch den DNS-Dienst zu deinstallieren, und dann erneut zu installieren.
Du hast mometnan ein RechteProblem mir dem Zugriff auf das Even-Log des DNS Dienstes.

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
23.04.2009 um 13:29 Uhr
OK , Danke . Jetzt kommt kein Fehler mehr der sich auf den DNS-Dienst bezieht.

Mein Problem bleibt aber immer noch

Auf dem Server funktioniert Compnyweb
auf den Clients jedoch nicht

Ich kann auch nicht remote auf meine Mails zugreifen

Ich habe mehrfach gelesen ,dass das mit dem DNS-Server zusammenhängen könnte
deshalb habe ich zurest im Ereignisprotokoll nachgesehen.

Jetzt steh ich aber wieder am Anfang
Bitte warten ..
Mitglied: xm-bit
23.04.2009 um 13:42 Uhr
Hi,

ok, wie greifst du auf Companyweb zu???
Kannst du die Domäne anpingen???
Was macht nslookup wenn du das auf den Domänennamen ausführst???

Die Zoneneinträge sind jetzt im DNS-Manager vorhanden???
Die Clients und Server sind auch alle im DNS verfügbar???

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
23.04.2009 um 14:56 Uhr
Ich hatte am Server zB den Computer Chef eingerichtet
anschließen auf dem Client im Browser den Befehl Server2:\\connectcomputer ausgeführt
Danach hatte ich dann die Standard-Startseite mit den Links : Interne Firmenseite , Netzwerk-Konfigurations-Assistent , Remote Webarbeitsplatz und Informationen.

Wenn ich den Link Interne Firmenseite anklicke sollte über http://companyweb/ die Seite aufgrufen werden
(So funktioniert es auf dem Server)

Die Domäne heißt bei mir "zonser-fliesen.local"
ein ping auf diese ergibt 192.168.16.2 (interne Serveradresse) mit Zeit < 1ms

nslookup ergibt die o.g. Adresse

Zoneneinträge im DSN sind _msdcs.zonser-fliesen.local und zonser-fliesen.local unter forward Lookupzonen
und 192.168.16.x Subnet unter Reverse Lookupzonen

"Clients und Server alle im DNS verfügbar" wo erkenne ich das ???
Bitte warten ..
Mitglied: xm-bit
23.04.2009 um 16:51 Uhr
Hi,

schaue einfach in die Forwardlookup-Zone und dann in deine Domäne, da sollten alle server und Workstation aufgeführt sein.

Wie sieht es denn mit den Event-Logs aus???
Gibt es dort Einträge, die noch nen FEhler zeigen???

Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: chazon
28.04.2009 um 11:50 Uhr
so, nach dem Wochenende habe ich nachgeschaut

Fehler werden keine mehr angezeigt

In der Zonse waren nur der Server und einige andere Einträge zu sehen

Habe dann die Workstations eingetragen , neu gestartet aber ich komme ich komme immer
noch nicnt auf companyweb.

btw : Mir ist aufgefallen , dass wenn ich mein PDA mit activesync über die Worstatioens synchronisieren
möchte , wird nur der Client synchronisiert jedoch nicht Microsoft Exchange Server. ( Über das Telefonnetz /Internet wird korrekt synchronisiert)

Ich denke das die Ursache die selbe ist
Bitte warten ..
Mitglied: chazon
04.05.2009 um 11:33 Uhr
Hat jemand noch eine Idee was ich machen kann ???
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows Server
Active Directory sinnvoll für kleine Firma (15)

Frage von WolfPeano zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...