Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory Replikation nur in eine Richtung (Server 2008)

Frage Microsoft Windows Server

Mitglied: crisco

crisco (Level 1) - Jetzt verbinden

07.06.2010 um 12:13 Uhr, 6832 Aufrufe, 5 Kommentare

Hallo Leute,

ich habe folgendes Problem:

Serverbetriebssystem: 2 Windows Server 2008 - Active Directory.

Die Replikation von AD-Objekten von Server 1 auf Server 2 klappt ohne Probleme, jedoch nicht umgekehrt.

Wie gehe ich am besten vor? Welche Infos braucht ihr von mir, damit ihr mir helfen könnt?


Vielen Dank schonmal!

Christian
Mitglied: tray-park
07.06.2010 um 13:37 Uhr
Hi,

muss man die Server über Active Directory Domänen- und Vertrauenseinstellungen gegenseitig nicht als "vertrauenswürdig" einstufen um replizieren zu können?

Grüße Tray
Bitte warten ..
Mitglied: goscho
07.06.2010 um 16:24 Uhr
Zitat von crisco:
Hallo Leute,

ich habe folgendes Problem:

Serverbetriebssystem: 2 Windows Server 2008 - Active Directory.

Die Replikation von AD-Objekten von Server 1 auf Server 2 klappt ohne Probleme, jedoch nicht umgekehrt.

Wie gehe ich am besten vor? Welche Infos braucht ihr von mir, damit ihr mir helfen könnt?
Fehlermeldungen in den Ereignislogs wären mal ein Anfang.

Auch wäre es schön zu wissen, wie du die Replikation eingerichtet hast.
Stimmen die DNS-Server-Einstellungen?
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
07.06.2010 um 16:30 Uhr
Hola,

Zitat von tray-park:
muss man die Server über Active Directory Domänen- und Vertrauenseinstellungen gegenseitig nicht als
"vertrauenswürdig" einstufen um replizieren zu können?

nein. keineswegs! Das hört sich so an, als ob es sich um eine Domäne mit zwei DCs handelt.
Somit reicht es aus zwei DCs in der Domäne zu betreiben. Die AD-Replikation funktioniert dann wenn alles ordnungsgemäß
konfiguriert wurde (was beim OP nicht der Fall zu sein scheint) automatisch.


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
07.06.2010 um 16:39 Uhr
Bonjour,

Zitat von crisco:
Wie gehe ich am besten vor?

in dem du uns erstmal mehr Infos lieferst.

Welche Infos braucht ihr von mir, damit ihr mir helfen könnt?

Funktioniert die AD-Replikation plötzlich erst seit heute nicht mehr?
Wurde eine Sicherung bzw. ein Image vielleicht rückgesichert?
Führe DCDIAG auf den DCs aus kontrolliere welche Tests mit einem FAILED abgeschlossen werden. Führe auch diesen Befehl aus "dcdiag /test:connectivity"
um zu überprüfen ob die CNAME und A Einträge existieren.
Funktioniert ein Ping auf den Computernamen sowie auf die IP-Adresse beider DCs?
Was sprechen die Eventlogs der DCs?


Ich tippe darauf das du ein DNS-Problem hast.


Viele Grüße

/ > Yusuf Dikmenoglu
Bitte warten ..
Mitglied: crisco
08.06.2010 um 09:15 Uhr
Die Replikation funktioniert seit der Einrichtung nicht korrekt.
Es wurde kein Image oder Sicherung zurückgespielt.

Auf Server1 werden folgende Tests mit failed abgeschlossen:

1. Starting test: DFSREvent
Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind
Warnungen oder Fehlerereignisse vorhanden. Fehler bei der
SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge
haben.
......................... KFODC0 hat den Test DFSREvent nicht
bestanden.

Auf Server 2 werden folgende Tests mit failed abgeschlossen:

Starting test: DFSREvent
Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind
Warnungen oder Fehlerereignisse vorhanden. Fehler bei der
SYSVOL-Replikation können Probleme mit der Gruppenrichtlinie zur Folge
haben.
......................... KFODC1 hat den Test DFSREvent nicht
bestanden.


Die dcdiag /test:connectivity haben beide Server bestanden: Hier ein Auszug:

H:\>dcdiag /test:connectivity

Verzeichnisserverdiagnose

Anfangssetup wird ausgeführt:
Der Homeserver wird gesucht...
Homeserver = KFODC0
        • Identifizierte AD-Gesamtstruktur.
        Sammeln der Ausgangsinformationen abgeschlossen.

        Erforderliche Anfangstests werden ausgeführt.

        Server wird getestet: KFO\KFODC0
        Starting test: Connectivity
        ......................... KFODC0 hat den Test Connectivity bestanden.

        Primärtests werden ausgeführt.

        Server wird getestet: KFO\KFODC0


        Partitionstests werden ausgeführt auf: ForestDnsZones

        Partitionstests werden ausgeführt auf: DomainDnsZones

        Partitionstests werden ausgeführt auf: Schema

        Partitionstests werden ausgeführt auf: Configuration

        Partitionstests werden ausgeführt auf: winkfo

        Unternehmenstests werden ausgeführt auf: winkfo.unik.de


        Auf Server 1 existieren folgende Fehler in der Ereignisanzeige im Zusammenhang mit dem AD:
        1863
        1864
        2087
        5002
        5008
        Warnung 4013 DNS Server

        Auf Server 2 folgende:
        4
        11
        404
        407
        408
        1006
        1015
        1863
        1864
        2087
        5002
        5008

        Die Pings "über kreuz" funktionieren einwandfrei.

        Hat es etwas mit den Sites und Service Einstellungen zu tun?

        Danke für eure Mühe

        Christian
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Schnelle Hilfe gefragt - Active Directory Rechte übertragen (von Server zu Server) (14)

Frage von miscmike zum Thema Windows Netzwerk ...

Windows Server
Druck-Server im Active Directory (16)

Frage von skullbringer zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...