Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory server 2k3 Problem

Frage Microsoft Windows Server

Mitglied: sebiax

sebiax (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 13:21 Uhr, 3871 Aufrufe, 5 Kommentare

Nach Neuinstallation Endpunktzuordnung Fehlgeschlagen etc.

Hallo

Nach langer Internetsuche und einigen Tests gemäß den MS Tips wende ich mich nun an euch, da ich wirklich nicht mehr weiter weiß.

Situation:
Neues Netzwerk, Server 2k3 Small Business Server mit Exchange und AD.
DHCP über Router.
Es gab Performanceprobleme, sodass ich S2k3 neu installiert habe, unter beibehaltung des alten Dateiensystems.
Alle Einstellungen waren weg und ich habe Benutzer, Konten usw usw usw alles neu eingerichtet. Keinerlei Rückstände sichtbar von alten Einstellungen. Getestet auf dem Server,Benutzerkonten, E-Mail, Drucker, Freigaben, all das läuft ohne Probleme und stabil.
Also wollte ich die Benutzercomputer wieder ins Netz holen. Bei der Anmeldung findet er mein AD und ich gebe wie gewollt meine Operatorkennung ein. Aber statt "willkommen in der Domäne" bekomm ich nur eine Fehlermeldung "Es sind keine Endpunkte mehr verfügbar", und die Einbindung schlägt fehl, auch bei für den Controller absolut unbekannten PCs, die ich als Test nutzte.


Was ich bereits probiert/überprüft habe:
RPC Dienste/Status
neue SID für die Clientcomputer
neue Einstellungen für die DNS Zonen
Ping und DNS Tests, die laufen sauber und werden aufgelöst.

Vielleicht hilft das hier weiter:
Meldung dcdiag:

Testing server: Standardname-des-ersten-Standorts\SERVER
Starting test: Connectivity
The host 61a175a6-383c-4bb0-a728-b442dc00bb10._msdcs.name.local
could not be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name
(61a175a6-383c-4bb0-a728-b442dc00bb10._msdcs.name.local)
couldn't be resolved, the server name (server.name.local)
resolved to the IP address (192.168.0.64) and was pingable. Check
that the IP address is registered correctly with the DNS server.
......................... SERVER failed test Connectivity


... restliche Tests sind passed.


Vielen Dank für eure Hilfe, weiß da echt nid mehr weiter.

Sebastian
Mitglied: h1e15
04.02.2009 um 14:08 Uhr
Zitat von sebiax:
Ping und DNS Tests, die laufen sauber und werden aufgelöst.

Check
that the IP address is registered correctly with the DNS
server.
......................... SERVER failed test Connectivity


Heyho Sebastian.

Irgendwie beißen sich doch deine beiden Aussagen ;)
Auf der einen Seite sagst du das DNS richtig auflöst und auf der anderen Seite sagt dcdiag das es nicht geht ;)
Also ich würd dann auch das Problem beim DNS Server suchen, ansonsten hab ich auch keine Vorschläge.

mfg h1e
Bitte warten ..
Mitglied: rzlbrnft
04.02.2009 um 16:06 Uhr
Wie sieht denn deine Netzwerkkonfiguration am Server beziehungsweise an den Clients aus?
Ip-Adresse. DNS-Adresse, Gateway usw...
Bitte warten ..
Mitglied: sebiax
05.02.2009 um 14:03 Uhr
Hallo h1e

Danke für die Antwort, mich verwirrt es auch, also wenn ich z.B. via cmd "ping server" eingebe, löst er es mir zu meiner IP Adresse des Servers auf, gleiches für die Clientcomputer. Also sollte DNS doch funktionieren, oder?

Hmm, habe mal grade nachgeschaut, DNS Server war als Dienst bei mir deaktiviert, aber jetzt aktiviert bekomme ich bei dcdiag die Meldung "skipping all tests, because server SERVER is not responding to directory service request", könnte dies der Schlüssel zu Lösung sein?

nslookup sagt mir "non-existent domain" standardserver: UnKnown
Bitte warten ..
Mitglied: sebiax
05.02.2009 um 14:05 Uhr
Server ist Teil des Netzwerkes, Server IP ist 192.168.0.64, der ist auch DNS server
Gateway ist mein Router auf 192.168.0.1

Im DNS ist eine FW-Lookupzone definiert und darin als Host mit PTR mein server mit 192.168.0.64.

Wenn noch was fehlt an Infos, bitte einfach fragen.
Bitte warten ..
Mitglied: rzlbrnft
09.02.2009 um 08:44 Uhr
Mit ipconfig /flushdns und ipconfig /registerdns kannst du den Server neu im DNS registrieren.
Eventuell hilft dir das weiter, hat auch schon bei einem unserer Server zum Erfolg geführt.
Du könntest auch eine Reverse Lookup Zone erstellen für das Subnetz.
Oder du führst nochmal dcpromo aus und lässt die Domäne nochmal erstellen, evtl. ist dabei ja der Fehler passiert.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...