Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Active Directory Subnet löschen und mit einem einzigen Standort arbeiten

Frage Microsoft Windows Netzwerk

Mitglied: Anulu1

Anulu1 (Level 2) - Jetzt verbinden

01.02.2013 um 14:10 Uhr, 2952 Aufrufe, 3 Kommentare

Hallo, ich bin auf eine sehr unlogische Konfiguration gestoßen. In einem Netzwerk mit 1 Domäne wurde unter Standorte und Dienste ein Subnet erstellt. Alle Server befinden sich in diesem Subnet. Ich würde dieses Subnet gerne abschaffen da sowieso alles in diesem Subnet ist und es sicher nicht mehr gebraucht wird.Wir haben einige Probleme mit dem DNS

Hallo, ich bin auf eine sehr unlogische Konfiguration gestoßen. In einem Netzwerk mit 1 Domäne wurde unter Standorte und Dienste ein Subnet erstellt. Alle Server befinden sich in diesem Subnet. Ich würde dieses Subnet gerne abschaffen da sowieso alles in diesem Subnet ist und es sicher nicht mehr gebraucht wird.Wir haben einige Probleme mit dem DNS. Fehler: 5781 Quelle: Netlogon. Ich wollte dann einen 2ten DC hinzufügen und habe gemerkt dass das domäne.local nicht mehr funktioniert. Sowas habe ich noch nie gesehen..Hat das schon jemand gemacht?

Danke schon mal für die Antworten!
Gruß,
Chris
Mitglied: win-dozer
01.02.2013 um 19:06 Uhr
Hallo Chris,

kannst du mehr Infos geben? Was heißt ihr habt Probleme mit dem DNS? Warum wird ein 2. DC hinzugefügt? Und was heißt "domäne.local" funktioniert nicht mehr?


Grüße

win-dozer
Bitte warten ..
Mitglied: Anulu1
02.02.2013 um 13:37 Uhr
Hallo,
normalerweise sieht es unter Standorte und Dienste folgendermaßen aus.Subnets (leer) - Intersite Transports mit Unterordnern IP und SMTP -Default first Site mit Unterordner Servers und den DC drin. Dort wurde ein Subnet erstellt. Das sieht dann so aus. Subnets mit Unterordner IP Netz -Intersite Transports mit Unterordnern IP und SMTP- Erster-Standort dann die DC`s drunter. Default First Site gibt es nicht.Nun würde ich gerne dass alles in dem Standort Default First Site ist.Alle Probleme sind erst nach Neustart des DC`s aufgetreten. DNS Probleme gibt es mit dem Exchange 2003 Server.Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen: ,
Fehler beim Initialisieren der Sitzung für den virtuellen Computer MS-EXCH2003. Die Fehlernummer lautet 0x8004011d. Dann gibt es noch Fehler beim hochfahren von XP PC`s - Domäne nicht gefunden usw. Der NSlookup auf den Server manuell passt aber. Wenn ich einen neuen DC hinzufügen will schlägt er mir bei DC Promo zuerst Domäne.local vor. Ich komme nur weiter wenn ich das . local wegnehme. Bei der Gesamtstruktur komme ich dann nicht mehr weiter mit Meldung Fehler beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV), der zur Suche eines Active Directory-Domänencontrollers (AD AC) für die Domäne ...Beim aufrufen von DCdiag /e kommt immer LDAP Fehler 0x3a (58)beim Test Crossrevalidation.Auf dem DC immer die Netlogon Warnung 5781.Ich denke das liegt irgendwie am Subnetz. Kann ich im DNS Server die Zonen evtl. neu erstellen?
Bitte warten ..
Mitglied: Anulu1
04.02.2013 um 13:31 Uhr
Das Problem ist gelöst. Aus irgendeinem Grund war im DNS _msdcs in der Forward Lookup Zone gelöscht. Habs einfach neu erstellt und den DC neu gestartet. Dann war wieder alles OK. Das mit dem Subnet lasse ich jetzt einfach. Nun ist das einzige Problem dass beim Browsen im Netzwerk nur ein paar PC`s und Server angezeigt werden, allerdings aber über den UNC Pfad erreichbar sind. Kann es sein dass es noch irgendeinen Kniff gibt?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Active Directory User löschen inkl Profilordner (23)

Frage von aif-get zum Thema Windows Server ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...