Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory nicht verfügbar

Frage Microsoft Windows Server

Mitglied: haniballp

haniballp (Level 1) - Jetzt verbinden

19.01.2011, aktualisiert 08.03.2011, 9512 Aufrufe, 7 Kommentare

Hallo,

da ihr mir bis jetzt immer weiter helfen konntet wende ich mich erneut an euch in der Hoffnung das ihr mir helfen könnt.


Ich betreibe einen Windows 2008 R2 Foundation Server inkl. der installierten Rollen: Active Directory- Dienste, Dateidienste, DNS-Server, Netzwerkrichtlinien- und Zugriffsdienste, Remotedesktopdienste, Webserver (IIS)


Und ich muss sagen das auch alles soweit läuft.

Aber seid neustem kann ich auf die Rolle Active Directory nicht zugreifen, es erscheint immer die gleiche Fehlermeldung:

"Es konnten aufgrund des folgenden Problems keine Namensinformationen gefunden werden:
Der Netzwerkpfad wurd nicht gefunden.
Wenden Sie sich an den Systemadministrator, um sicher zu stellen, dss Ihre Domäne richtig konfiguriert und online ist."


Kurioser Weise kann ich mich aber anmelden, abmelden, Passwörter ändern.
Dies sollte ja laut meiner logik nicht funktionieren, oder ?

Ich hab auch dcdiag.exe ausgeführt
dies meldet

"Anfangssetup wird aus geführt:
Der Homeserver wird gesucht...
Homeserver = XXX
[XXX] LDAP-Verbindungsfehler 0,
Der Vorgang wurde erfolgreich beendet..
[XXX] Nicht behebbarer LDAP-Fehler 89:"





Hat wer ne idee ?

Danke im vorraus
Thomas
Mitglied: YotYot
20.01.2011 um 08:37 Uhr
Hallo Thomas,

"Nicht behebbar" klingt immer so dramatisch....
Ich hab jetzt mal nur eine Seite lang die Suchmaschine meiner Wahl bemüht und - nichts brauchbares gefunden. Es wird Dir also kaum etwas anderes übrig bleiben, als alles, was es an Ereignisanzeigen, Logdateien und ähnlichem gibt, auseinander zu pflücken. Mit den Infos daraus hat hier vielleicht auch noch jemand eine Idee.

Was natürlich immer interessant zu wissen ist:
Hat es vorher eine Änderung im AD gegeben? Irgendwas verschoben, neu angelegt, gelöscht, per Script bearbeitet? Läuft das AD eigentlich korrekt? Was ist mit dem DNS? Ist da alles in Ordnung? Vielleicht findet er nur einen Eintrag nicht, weil die DNS-Struktur ein wenig verbogen ist, sowas hatte ich mal. Da fehlten nach einigem Hin- und Herverbiegen zwei Einträge.

Und ganz wichtige Frage: Wie lange eicht Deine AD-Sicherung zurück? Du hast maximal so lange Zeit, wie Du eine funktionierende Sicherung des AD hast, auf die Du zurücksetzen kannst, für den Fall, dass es wirklich "nicht behebbar" ist. Wenn Du keine Sicherung hast: Das übt. Im Neuaufsetzen einer Domäne. Oder Du durchforstest das AD manuell nach möglichen Fehlern. Das nur für den schlimmsten Fall, schau erstmal nach weiteren Infos.

Gruß

Jörg
Bitte warten ..
Mitglied: haniballp
21.01.2011 um 11:24 Uhr
Dann werd ich mich mal durch die logs arbeiten....

Das AD funktioniert tadellos, nur darauf zugreifen kann ich nicht.

Bearbeitet wurde nichts, also nicht wissentlich...

sobald ich was kurioses gefunden hab, lass ich euch teilhaben


Google hatte ich auch schon gefragt, aber wie bei dir auch keine info zu finden, hatte auch ma im technet geguckt, aber da hab ich auch nichts gefunden was mir weiter helfen konnte.

Grüße

Thomas
Bitte warten ..
Mitglied: YotYot
21.01.2011 um 19:58 Uhr
Sag mal, was genau machst Du eigentlich? Willst Du nur die AD-Verwaltung starten oder wie greifst Du zu? Funktionieren GPOs noch oder gibt es da auch Probleme?
"Netzwerkpfad nicht gefunden" hört sich ja nun irgendwie nach DNS-Problem an. Oder Freigabeproblem. Existiert die Freigabe "Netlogon"?

Gruß

Jörg
Bitte warten ..
Mitglied: haniballp
24.01.2011 um 12:55 Uhr
hallo, danke für die Anworten es war ein DNS Problem

Grüße Thomas
Bitte warten ..
Mitglied: VitoCorleone
29.01.2011 um 14:16 Uhr
Hallo Thomas,
ich habe genau das gleiche Problem: Nicht behebbarer LDAP-Fehler 89:

Was genau war Dein DNS Problem?

Danke und best eGrüße

DonVito
Bitte warten ..
Mitglied: Sonador
02.02.2011 um 20:38 Uhr
Genau das würde mich auch interessieren. Das gleiche Problem hab ich nämlich auch und bin echt am Verzweifeln..
Bitte warten ..
Mitglied: haniballp
08.03.2011 um 14:39 Uhr
Es sah eine weile danach aus, das es sich der fehler durch die überarbeitung der dns einträge wieder eingeränkt hatte.... nun hab ich knapp 4 wochen nichts gemacht am Server.... und nun komm ich wieder und stelle fest das der Fehler wieder da ist.... komischer weise ab und an funktioniert, könnte ich schon fast als sporadisch definieren...

Also fang ich wieder an die Logs durch zugucken ....
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows Server
Active Directory sinnvoll für kleine Firma (15)

Frage von WolfPeano zum Thema Windows Server ...

Windows Server
gelöst Verschlüsselungsmethode Active-Directory Domänen Usern (4)

Frage von User79 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...