Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mit Active Sync gekoppelte Smartphones leiten keine Mails weiter in denen ein Bild eingebettet ist

Frage Microsoft Exchange Server

Mitglied: gechger

gechger (Level 1) - Jetzt verbinden

01.05.2014, aktualisiert 12:48 Uhr, 1596 Aufrufe, 2 Kommentare

Hallo an alle,

vor kurzem sind alle in unserer Firma mit Active Sync fähigen Geräten ausgestattet worden (zum Teill Samsung Galaxy), um unterwegs ständig die Mails und Adressen synchronisiert zu bekommen.
Wir haben einen Exchange Server 2010 im Einsatz. Prinzipiell war die Einrichtung unproblematisch, das Active Sync funktioniert prinzipiell hervorragend.

Einige User meldeten aber nun, daß sie keine E-Mails wewiterleiten können, in denen im Mail-Body ein Bild eingebettet ist. Einige Kunden haben ihre Mails grafisch gestaltet, diese können auch vom Smartphone empfangen werden, nur weiterleiten geht nicht.

In den Geräten habe ich alle Einstellungen geprüft und nichts gefunden, was die Weiterleitung blockieren könnte. Also muß ich jetzt auf der anderen Seite suchen.
Kann es an einer Einstellung in Outlook liegen (Office Professional 2013 ist im Einsatz) oder eine Sicherheitseinstellung auf dem Exchange Server?

Durch googlen bin ich auf Hinweise gestossen, daß man Einstellungen in einer web.config Datei ändern kann. Davon gibt es aber einige auf dem Exchange-Server, und wenn es überhaupt dort Sinn macht zu suchen, wüßte ich nicht, welche der Dateien die passende ist und was ich da überhaupt ändern sollte.

Hier bitte ich Euch, falls es möglich ist, mit Tipps, Tricks oder Anregungen weiter zu helfen.

Vielen Dank für jeden Hinweis
Chris
Mitglied: gechger
14.06.2014 um 16:53 Uhr
Es lag mit große Wahscheinlichkeit an einer fehlerhaften Firmware, da das Problem nur bei Modellen der selben Serie aufgetaucht ist und nicht bei allen. Ein Fehler im Exchange-Server oder ActiveSync wäre auszuschliessen.
Bitte warten ..
Mitglied: gechger
06.08.2014, aktualisiert um 08:17 Uhr
Edit: 2014-08-06
Nachdem nun das Problem auch bei anderen Android Geräten aufgetaucht war, habe ich nochmals begonnen zu googeln. Ich bin nun auch fündig geworden. Es ist tatsächlich eine Einstellung im Exchange-Server für das Problem verantwortluich. Dieser Link führt zum entscheidenden Artikel:

https://code.google.com/p/android/issues/detail?id=60022

Die zu ändernde Einstellung findet sich in der Exchange-Verwaltungskonsole / Serverkonfiguration /Clientzugriff. Im unteren Fenster Karteikarte Exchange ActiveSync und in der Default Website auf Eigenschaften gehen. Dann Karteikarte Authentifizierung: Standardmäßig ist der Haken gesetzt bei: Clientzertifikate akzeptieren. Das muß geändert werden auf: Clientzertifikate ignorieren. Dann werden alle Dateianhänge vom Smartphone mitgesendet bei Weiterleitungen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Active Sync
Beitrag von 6 Kommentare

Frage von Henere zum Thema Exchange Server

Exchange Server
Exchange 2010 Active Sync Sendelimit auf 50MB setzen
Beitrag von 8 Kommentare

Frage von Chonta zum Thema Exchange Server

Verschlüsselung & Zertifikate
Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server
Beitrag von 3 Kommentare

Frage von seltsam zum Thema Verschlüsselung & Zertifikate

Internet
Smartphone Benachrichtigungen
Beitrag von 9 Kommentare

Frage von schneerunzel zum Thema Internet

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit Meta-ROUTER Instanz auf dem Router erzeugen

Beitrag von 1 Kommentar

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10