Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ActiveDirectory - DNS Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: marcydarcy

marcydarcy (Level 1) - Jetzt verbinden

18.11.2004, aktualisiert 22:02 Uhr, 4313 Aufrufe, 4 Kommentare

Hallo zusammen,

Ich habe folgendes Problem welches mich zur Verzweifelung bringt :

Nach dem installieren von Active Directory (was ohne Fehler verlief) habe ich keinen Zufriff auf den DC. DCDiag meldet einen Connectivity Error.
Ich habe mittlerweile rausgefunden, das der Server als 1. und 2. DNS die IP unseres Routers eingestellt hat und somit die DNS Server des ISP verwendet - daran liegt es wohl.
Desweiteren kriegt der Server auch die IP vom Router zugewiesen -zwar eine statische aber das will ich auch ändern. Aber wie ? Ich habe komischer Weise keine LAN Verbindung in den Netzwerk/DFÜ Einstellungen wo man das - wie auf den Workstations - einfach ändern kann.

Vielen Dank für einen 'TIP'

cu
marcydarcy
Mitglied: Atti58
18.11.2004 um 21:12 Uhr
Du hast keinen Zugriff auf den DC - von wo aus denn, konntest Du denn Clients in die Domäne heben, trotz Fehlermeldung? Du bist sicher, dass Du Administrator bist , keine LAN-Verbindung - Du hast wohl nicht nur ein DNS-Problem... Hast Du denn die LAN-Verbindung vor dem Heraufstufen gesehen, dann solltest Du den Server erst mal wieder degradieren ... dann eine "feste IP" vergeben, die "nicht vom Router kommt", DNS muss auf dem DC installiert sein und in der Netzwerkkarte muss der erste DNS-Eintrag auf den Server selbst (127.0.0.1 oder seine IP) zeigen ...

Gruß

Atti
Bitte warten ..
Mitglied: marcydarcy
18.11.2004 um 21:36 Uhr
Hallo,


Clients können nicht in die Domäne (auf Grund eines DNS Lookup Problems)
Ich kann nicht einmal auf dem Server dcpromo ausführen um alles rückgängig zu machen - Der findet den DC nicht -wie auch - er versucht ja immer über den Router zu gehen.

Mein Hauptproblem ist glaub ich das ich nicht weiss wo ich der Netzwerkkarte eine IP zuweisen kann. Auf nornmalen Win 2K Workstations kann man das ja einfach in der Netzwerkverbindung eingeben - nur auf dem Server hab ich keinen Eintrag in den Netzwerkverbindugen

Wenn mir das jemand erklären könnte dann funktioniert der Rest bestimmt von selbst....

Gruß
marcydarcy
Bitte warten ..
Mitglied: Randyman
18.11.2004 um 22:02 Uhr
Hi,

wenn Du unter Netzwerkverbindung kein Symbol hast (z.B. Lan) dann läuft bestimmt irgendein Dienst nicht. Die Ereignisanzeige sollte da Aufschluß geben. So was ähnliches hatte ich auch schon mal bei einer Workstation, ich glaube da wars der Dienst "Netzwerkverbindungen" oder so ähnlich. Der Server muss sich selbst als DNS eingetragen haben, sonst läuft nichts.

cu
randy
Bitte warten ..
Mitglied: Atti58
18.11.2004 um 22:02 Uhr
... was passiert denn, wenn Du den Server vom Router trennst und den Server bootest? Versuche mal jetzt, "dcpromo" auszuführen, auch zwei oder drei Mal aufrufen ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Batch & Shell

Batch Script Editor - Programmvorstellung des Entwicklers

(10)

Tipp von wowItsDoge zum Thema Batch & Shell ...

Ähnliche Inhalte
DNS
gelöst Homeserver (Zentyal) und Fritzbox DNS Problem (6)

Frage von CharlyXL zum Thema DNS ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

DNS
DNS Problem im VLAN (7)

Frage von momai zum Thema DNS ...

Heiß diskutierte Inhalte
Speicherkarten
gelöst Verschlüsselte USB-Sticks (14)

Frage von rudeboy zum Thema Speicherkarten ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (13)

Frage von FlorianN zum Thema Windows Server ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (12)

Frage von tomeknfr zum Thema Windows Server ...

Batch & Shell
gelöst PowerShell Transpose Objects und Memoryleak (11)

Frage von agowa338 zum Thema Batch & Shell ...