Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ActiveSync Fehler 0x85010001

Frage Microsoft

Mitglied: McRelax

McRelax (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 04.01.2007, 20172 Aufrufe, 1 Kommentar

Problem mit ActiveSync-Synchronisation auf Windows Mobile 5.0 (HTC P3300)

Hallo!

Ich habe...
einen Microsoft Windows Server 2003 (SBS)
und einen HTC P3300 (= MDA Compact 3 mit WLAN) mit Windows Mobile 5.0

Ich möchte den MDA mit dem Server über das WLAN synchronisieren und bekomme dabei folgende Fehlermeldung auf dem MDA:
Beim Ausführen von ActiveSync gab es ein Problem auf dem Server.
Unterstützungscode: 0x85010001

Ich hab mir das ganze am Server mit Ethereal angesehen und scheinbar tritt ein Fehler bei der Verbindung auf:
Der MDA baut mit dem Server eine Verbindung fehlerfrei auf und meldet sich dann auch an. Bekommt auch zwischendurch ein HTTP 200 (OK) vom Server zurück.
Nur dann kommen zwei identische TCP-Pakete beim Server an. Mit der gleicher Seq-, Ack- und Win-Nr.
Und gleich danach schickt der Server dem MDA ein HTTP-Paket mit dem Response-Code 400 (Bad Request).

EDIT:
Nach den doppelten TCP-Paketen und vor dem 400-Error kommt noch eine Anfrage vom MDA:
/Microsoft-Server-ActiveSync?User=Benjamin&DeviceId=7D47&DeviceType=PocketPC&Cmd=Sync
Hexadezimalzahlen statt #-Zeichen
Ich entschuldige mich für diesen Fehler.


Hat das HTTP-Paket mit dem TCP-Paket etwas zu tun?
Was kann ich dagegen tun?
Wie kann ich meinen MDA mit dem Server synchronisieren?

Vielen Dank schon im Vorraus für alle die mir helfen wollen!

Benjamin!
Mitglied: McRelax
04.01.2007 um 21:29 Uhr
Hallo und ein frohes neues Jahr!

Nun funktioniert die Synchronisation!

Nachdem ich hier keine Antwort bekommen hab, hab ich mich noch einige Stunden gespielt.

Ich habe folgendes getan:
  • In der "Standardwebsite" im IIS habe ich die
  • Einstellungen für "Microsoft-Server-ActiveSync" aufgerufen.
  • Im Karteireiter "Verzeichnissicherheit" habe ich
  • "Authentifizierung und Zugriffssteuerung" bearbeitet.
  • Dort darf scheinbar nur die "Standardauthentifizierung" aktiviert sein.

Bei mir war zusätzlich noch die Windows-Authentifizierung aktiviert.

Das Paket, welches doppelt gesendet wurde, wird immer noch doppelt gesendet, jedoch mit geänderter Win-Nummer.

Der Rest ist mir egal, nachdem es jetzt funktioniert

Danke an alle, die sich meinen Artikel trotzdem durchgelesen haben und sich Gedanken darüber gemacht haben, und somit Zeit dafür aufgewendet haben!

Benjamin!
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 Fehler VSS (5)

Frage von Hendrik2586 zum Thema Backup ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows Server
Fehler Vertrauensstellung im AD (17)

Frage von thomas-99 zum Thema Windows Server ...

Batch & Shell
Bash sqlplus oder Bash Fehler? (7)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...